URL problem - Mozilla

This is a discussion on URL problem - Mozilla ; Dear team of Mozilla, I have problem with the URL icons which I drag from the address bar to the desktop or other folder in my PC. When I click on the URL link of some kindof website it appears ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: URL problem

  1. URL problem



    Dear team of Mozilla,

    I have problem with the URL icons which I drag from the address bar to the desktop or other folder in my PC. When I click on the URL link of some kindof website it appears error message: Windows cannot fine http.(...the siteselected from the URL).....and after that it opens the site when I click OK. That message is irritating me. Please, can you tell me how to fix that problem. It opens the website after I click OK, but I really get mad when that message appears. Do I need to install some kind of file or go somewhere in the options of the Windows or in the Firefox, but unfortunately I do not know how. I am with WINDOWS VISTA. I will be expecting your support and instructions. Thank you very much

    __________________________________________________ _______________
    Discover the new Windows Vista
    http://search.msn.com/results.aspx?q...n-US&form=QBRE

  2. Re: URL problem

    Emile Abboud keyboarded:
    > Dear team of Mozilla,
    >
    > I have problem with the URL icons which I drag from the address bar to the desktop or other folder in my PC. When I click on the URL link of some kind of website it appears error message: Windows cannot fine http.(...the site selected from the URL).....and after that it opens the site when I click OK. That message is irritating me. Please, can you tell me how to fix that problem. It opens the website after I click OK, but I really get mad when that message appears. Do I need to install some kind of file or go somewhere in the options of the Windows or in the Firefox, but unfortunately I do not know how. I am with WINDOWS VISTA. I will be expecting your support and instructions. Thank you very much
    >
    > __________________________________________________ _______________
    > Discover the new Windows Vista
    > http://search.msn.com/results.aspx?q...n-US&form=QBRE

    That is a Windows Vista problem caused by it's file association trying
    to use DDE. See this article and use the Registry edit method.

    http://kb.mozillazine.org/Windows_er...file_-_Firefox

    --
    Ron K.

+ Reply to Thread