crypto was thinking very hard :
> Planer wrote:


>> I run Win98SE w/ FF v.2.0.0.13. The crash message is:


> Are you using the latest version?
>
> FireFox is now at 2.0.13 and it can automatically download the latest
> plug-in.


Erm...he *has* 2.0.0.13 (which is the latest version off FF2, not
2.0.13).

--
Simon