FF problems under Vista SP1 - Mozilla

This is a discussion on FF problems under Vista SP1 - Mozilla ; Maybe it`s a coincidence, but since March 18 - when I successfully installed Vista Service Pack 1 on my pc - I have to face major problems with FF 9.0.0.12 resp. 13: After working fine for a while FF suddenly ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: FF problems under Vista SP1

  1. FF problems under Vista SP1

    Maybe it`s a coincidence, but since March 18 - when I successfully
    installed Vista Service Pack 1 on my pc - I have to face major problems
    with FF 9.0.0.12 resp. 13:
    After working fine for a while FF suddenly "hangs" (freezes, hooks
    itself up ??) when loading a new page simultaneously blocking all
    loading processes in Thunderbird and IE7. All other functions in these
    three browsers are then still operational - even the update-functions.
    The other internet-based applications on my pc are not afflicted by this
    problem which - as my tests tell me - is not caused by any add-ons or my
    firewall.
    This situation can only be overcome by a restart of my pc and the the
    shut-down process is then frequently blocked as well.
    Am I the only user who has to cope with this problem?

  2. Re: FF problems under Vista SP1

    /user@domain.invalid/ said:
    > Maybe it`s a coincidence, but since March 18 - when I successfully
    > installed Vista Service Pack 1 on my pc - I have to face major problems
    > with FF 9.0.0.12 resp. 13:
    > After working fine for a while FF suddenly "hangs" (freezes, hooks
    > itself up ??) when loading a new page simultaneously blocking all
    > loading processes in Thunderbird and IE7. All other functions in these
    > three browsers are then still operational - even the update-functions.
    > The other internet-based applications on my pc are not afflicted by this
    > problem which - as my tests tell me - is not caused by any add-ons or my
    > firewall.
    > This situation can only be overcome by a restart of my pc and the the
    > shut-down process is then frequently blocked as well.
    > Am I the only user who has to cope with this problem?


    Not seeing that here, using SP1 FINAL (released recently) and the latest FF.
    Try Safe Mode start up for FF.

  3. Re: FF problems under Vista SP1

    hb keyboarded, On 3/29/2008 8:58 AM :
    > /user@domain.invalid/ said:
    >
    >> Maybe it`s a coincidence, but since March 18 - when I successfully
    >> installed Vista Service Pack 1 on my pc - I have to face major problems
    >> with FF 9.0.0.12 resp. 13:
    >> After working fine for a while FF suddenly "hangs" (freezes, hooks
    >> itself up ??) when loading a new page simultaneously blocking all
    >> loading processes in Thunderbird and IE7. All other functions in these
    >> three browsers are then still operational - even the update-functions.
    >> The other internet-based applications on my pc are not afflicted by this
    >> problem which - as my tests tell me - is not caused by any add-ons or my
    >> firewall.
    >> This situation can only be overcome by a restart of my pc and the the
    >> shut-down process is then frequently blocked as well.
    >> Am I the only user who has to cope with this problem?
    >>

    >
    > Not seeing that here, using SP1 FINAL (released recently) and the latest FF.
    > Try Safe Mode start up for FF.
    >


    No problems with my Vista Home Basic after the SP1 and FF updates. Have
    you tested with a new profile?

    --
    Ron K.
    Who is General Failure, and why is he searching my HDD?
    Kernel Restore reported BSOD use by Major Error to msg the enemy!

  4. Re: FF problems under Vista SP1

    user@domain.invalid wrote:
    > Maybe it`s a coincidence, but since March 18 - when I successfully
    > installed Vista Service Pack 1 on my pc - I have to face major problems
    > with FF 9.0.0.12 resp. 13:
    > After working fine for a while FF suddenly "hangs" (freezes, hooks
    > itself up ??) when loading a new page simultaneously blocking all
    > loading processes in Thunderbird and IE7. All other functions in these
    > three browsers are then still operational - even the update-functions.
    > The other internet-based applications on my pc are not afflicted by this
    > problem which - as my tests tell me - is not caused by any add-ons or my
    > firewall.
    > This situation can only be overcome by a restart of my pc and the the
    > shut-down process is then frequently blocked as well.
    > Am I the only user who has to cope with this problem?


    Works fine here, Vista Ultimate SP1

    --
    Sailfish - Netscape/Mozilla Champion
    Netscape/Mozilla Tips: http://www.ufaq.org/ , http://ilias.ca/
    Rare Mozilla Stuff: http://www.projectit.com/

+ Reply to Thread