IE works but FF doesn't? - Mozilla

This is a discussion on IE works but FF doesn't? - Mozilla ; Windows Vista Home Basic = OS Extensions installed: PicLens 1.6.2.1605 ReloadEvery 3.0.0 StumbleUpon 3.17 ZoomFox .73 IE functions normally, but Firefox won't retrive a web page - I get Unable to Connect. Previousouly, both browsers worked. I'm not sure what ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: IE works but FF doesn't?

  1. IE works but FF doesn't?

    Windows Vista Home Basic = OS

    Extensions installed:
    PicLens 1.6.2.1605
    ReloadEvery 3.0.0
    StumbleUpon 3.17
    ZoomFox .73


    IE functions normally, but Firefox won't retrive a web page - I get
    Unable to Connect. Previousouly, both browsers worked. I'm not sure
    what precipiated the Firefox failure - but maybe it was the latest
    upgrade to firefox. I'm currently using Firefox/2.0.0.13. I didn't add
    any extensions recently. I'm not using a proxy server nor a router.

    In Firefox, Tools > Options > Advanced tab > Settings, I have direct
    connection to the internet.

    In IE, Tools > Internet Options > Connections > (Never dial a
    connection is checked) > Lan settings, nothing is checked

    Disabling the Windows firewall doesn't change anything.

    So what's my next step in troubleshooting this problem?
    --
    Nehmo


  2. Firefox: Can't connect after upgrade


    On 3/28/2008 6:01 PM, Nehmo wrote:
    > Windows Vista Home Basic = OS
    >
    > Extensions installed:
    > PicLens 1.6.2.1605
    > ReloadEvery 3.0.0
    > StumbleUpon 3.17
    > ZoomFox .73
    >
    >
    > IE functions normally, but Firefox won't retrive a web page - I get
    > Unable to Connect. Previousouly, both browsers worked. I'm not sure
    > what precipiated the Firefox failure - but maybe it was the latest
    > upgrade to firefox. I'm currently using Firefox/2.0.0.13. I didn't add
    > any extensions recently. I'm not using a proxy server nor a router.
    >
    > In Firefox, Tools > Options > Advanced tab > Settings, I have direct
    > connection to the internet.
    >
    > In IE, Tools > Internet Options > Connections > (Never dial a
    > connection is checked) > Lan settings, nothing is checked
    >
    > Disabling the Windows firewall doesn't change anything.
    >
    > So what's my next step in troubleshooting this problem?
    > --
    > Nehmo
    >


    See if either of these helps:
    http://support.mozilla.com/kb/Cannot...rading+Firefox
    http://kb.mozillazine.org/Error_loading_any_website

    --
    Irwin

    Please do not use my email address to make requests for help.
    Knowledge Base: http://kb.mozillazine.org/Main_Page

  3. Re: IE works but FF doesn't?

    On Mar 28, 8:01*pm, Nehmo wrote:
    > Windows Vista Home Basic = OS
    >
    > Extensions installed:
    > PicLens 1.6.2.1605
    > ReloadEvery 3.0.0
    > StumbleUpon 3.17
    > ZoomFox .73
    >
    > IE functions normally, but Firefox won't retrive a web page - I get
    > Unable to Connect. Previousouly, both browsers worked. I'm not sure
    > what precipiated the Firefox failure - but maybe it was the latest
    > upgrade to firefox. I'm currently using Firefox/2.0.0.13. I didn't add
    > any extensions recently. I'm not using a proxy server nor a router.
    >
    > In Firefox, Tools > Options > Advanced tab > Settings, I have direct
    > connection to the internet.
    >
    > In IE, Tools > Internet Options > Connections > (Never dial a
    > connection is checked) > Lan settings, nothing is checked
    >
    > Disabling the Windows firewall doesn't change anything.
    >
    > So what's my next step in troubleshooting this problem?
    > --
    > Nehmo


    I reverted to FF 2.0.0.1.0 but I still didn't get anything. I still
    can't connect to the internet using firefox.

  4. Re: IE works but FF doesn't?

    On 3/29/2008 1:19 PM, Nehmo wrote:
    > On Mar 28, 8:01 pm, Nehmo wrote:
    >> Windows Vista Home Basic = OS
    >>
    >> Extensions installed:
    >> PicLens 1.6.2.1605
    >> ReloadEvery 3.0.0
    >> StumbleUpon 3.17
    >> ZoomFox .73
    >>
    >> IE functions normally, but Firefox won't retrive a web page - I get
    >> Unable to Connect. Previousouly, both browsers worked. I'm not sure
    >> what precipiated the Firefox failure - but maybe it was the latest
    >> upgrade to firefox. I'm currently using Firefox/2.0.0.13. I didn't add
    >> any extensions recently. I'm not using a proxy server nor a router.
    >>
    >> In Firefox, Tools > Options > Advanced tab > Settings, I have direct
    >> connection to the internet.
    >>
    >> In IE, Tools > Internet Options > Connections > (Never dial a
    >> connection is checked) > Lan settings, nothing is checked
    >>
    >> Disabling the Windows firewall doesn't change anything.
    >>
    >> So what's my next step in troubleshooting this problem?
    >> --
    >> Nehmo

    >
    > I reverted to FF 2.0.0.1.0 but I still didn't get anything. I still
    > can't connect to the internet using firefox.

    Open your firewall and delete all references to Firefox and try again.
    When the firewall asks you if it's OK to let the program access the
    internet, tell it OK.

    Did that help?
    Dave Pyles

  5. Re: IE works but FF doesn't?

    On Mar 29, 12:19*pm, Nehmo wrote:
    > On Mar 28, 8:01*pm, Nehmo wrote:
    >
    >
    >
    >
    >
    > > Windows Vista Home Basic = OS

    >
    > > Extensions installed:
    > > PicLens 1.6.2.1605
    > > ReloadEvery 3.0.0
    > > StumbleUpon 3.17
    > > ZoomFox .73

    >
    > > IE functions normally, but Firefox won't retrive a web page - I get
    > > Unable to Connect. Previousouly, both browsers worked. I'm not sure
    > > what precipiated the Firefox failure - but maybe it was the latest
    > > upgrade to firefox. I'm currently using Firefox/2.0.0.13. I didn't add
    > > any extensions recently. I'm not using a proxy server nor a router.

    >
    > > In Firefox, Tools > Options > Advanced tab > Settings, I have direct
    > > connection to the internet.

    >
    > > In IE, Tools > Internet Options > Connections > (Never dial a
    > > connection is checked) > Lan settings, nothing is checked

    >
    > > Disabling the Windows firewall doesn't change anything.

    >
    > > So what's my next step in troubleshooting this problem?
    > > --
    > > Nehmo

    >
    > I reverted to FF 2.0.0.1.0 but I still didn't get anything. I still
    > can't connect to the internet using firefox.- Hide quoted text -
    >
    > - Show quoted text -


    I've investigated every possibility listed on
    http://support.mozilla.com/en-US/kb/...r+programs+can

    Connection settings - in IE > Tools > Internet options > Connections >
    Lan Settings > nothing is checked; in FF > Tools > Options > Advanced
    > Network > Connection > Settings > I have direct connection to the

    Internet checked

    Connection settings not remembered - This doesn't apply. The settings
    are the same each time I open.

    Firefox is in off line mode - off line is not checked. I'm in on line
    mode

    Security software - I'm using Windows Firewall. I disabled it but
    nothing changed.

    Panda Anti-Virus - don't have

    IPv6 - I tried this fix. Nothing changed. I returned the settings to
    default.

    There must be a way to troubleshoot this problem. Does anybody have
    any ideas? IE will connect fine. FF won't.

    If someone knows a better forum to ask this question, please let me
    know. I've already posted to the mozilla forum:
    http://support.mozilla.com/tiki-view...0270&forumId=1
    Apparently, some others are having the same problem. I really don't
    understand this. I'm connected to the internet, but FF won't work.
    --
    Nehmo




+ Reply to Thread