firefox wont start - Mozilla

This is a discussion on firefox wont start - Mozilla ; I use vista ultimate I have the latest 2.0.0.12 version of firefox I have been using it ok for a while Today it stopped working When I launch it the circle icon on the desktop just keeps playing and playing ...

+ Reply to Thread
Results 1 to 8 of 8

Thread: firefox wont start

  1. firefox wont start

    I use vista ultimate
    I have the latest 2.0.0.12 version of firefox
    I have been using it ok for a while
    Today it stopped working
    When I launch it the circle icon on the desktop just keeps playing and
    playing
    I have regressed recent windows & java updates
    I have reinstalled it 5 times
    I have an admin username and an ordinary username of my system
    It works in the ordinary username but not the admin one
    As far as i know i've changed nothing

    What do you suggest?
    I've check the windows event log and there is nothing pertaining to either
    firefox or mozilla

    Microsoft Windows IE works just fine in both usernames


  2. Re: firefox wont start

    sorry it should say 2.0.0.13
    "nigel billam" wrote in message
    news:d4KdnVGW8q6pF3fanZ2dnUVZ_q6mnZ2d@mozilla.org. ..
    >I use vista ultimate
    > I have the latest 2.0.0.12 version of firefox
    > I have been using it ok for a while
    > Today it stopped working
    > When I launch it the circle icon on the desktop just keeps playing and
    > playing
    > I have regressed recent windows & java updates
    > I have reinstalled it 5 times
    > I have an admin username and an ordinary username of my system
    > It works in the ordinary username but not the admin one
    > As far as i know i've changed nothing
    >
    > What do you suggest?
    > I've check the windows event log and there is nothing pertaining to either
    > firefox or mozilla
    >
    > Microsoft Windows IE works just fine in both usernames



  3. Re: firefox wont start

    On 26-03-2008 18:50 CET, nigel billam composed this enchanting statement:
    > < note MF: reply moved to bottom>
    > "nigel billam" wrote in message
    > news:d4KdnVGW8q6pF3fanZ2dnUVZ_q6mnZ2d@mozilla.org. ..
    >> I use vista ultimate
    >> I have the latest 2.0.0.12 version of firefox
    >> I have been using it ok for a while
    >> Today it stopped working
    >> When I launch it the circle icon on the desktop just keeps playing
    >> and playing
    >> I have regressed recent windows & java updates
    >> I have reinstalled it 5 times
    >> I have an admin username and an ordinary username of my system
    >> It works in the ordinary username but not the admin one
    >> As far as i know i've changed nothing
    >>
    >> What do you suggest?
    >> I've check the windows event log and there is nothing pertaining to
    >> either firefox or mozilla
    >>
    >> Microsoft Windows IE works just fine in both usernames

    > sorry it should say 2.0.0.13


    Exit and restart of Firefox, with your primary user (qadmin) account,
    may help in this situation. Report back.

    --
    Kind regards,
    Melchert

    (MacOS 10.3.9 / Firefox 2.0, Thunderbird 2.0)

  4. Re: firefox wont start


    "Melchert Fruitema" wrote in message
    news:1dOdndzu0e-dZ3fanZ2dnUVZ_rvinZ2d@mozilla.org...
    > On 26-03-2008 18:50 CET, nigel billam composed this enchanting statement:
    >> < note MF: reply moved to bottom>
    >> "nigel billam" wrote in message
    >> news:d4KdnVGW8q6pF3fanZ2dnUVZ_q6mnZ2d@mozilla.org. ..
    >>> I use vista ultimate
    >>> I have the latest 2.0.0.12 version of firefox
    >>> I have been using it ok for a while
    >>> Today it stopped working
    >>> When I launch it the circle icon on the desktop just keeps playing and
    >>> playing
    >>> I have regressed recent windows & java updates
    >>> I have reinstalled it 5 times
    >>> I have an admin username and an ordinary username of my system
    >>> It works in the ordinary username but not the admin one
    >>> As far as i know i've changed nothing
    >>>
    >>> What do you suggest?
    >>> I've check the windows event log and there is nothing pertaining to
    >>> either firefox or mozilla
    >>>
    >>> Microsoft Windows IE works just fine in both usernames

    >> sorry it should say 2.0.0.13

    >
    > Exit and restart of Firefox, with your primary user (qadmin) account, may
    > help in this situation. Report back.
    >
    > --
    > Kind regards,
    > Melchert
    >
    > (MacOS 10.3.9 / Firefox 2.0, Thunderbird 2.0)


    Replies to you get rejected.
    Trying the group approach.

    ff installed in my admin user.
    it runs in my non-admin user fine
    it fails to start just loops in admin user and i can't stop it via task
    manager,
    seems to be continually restarting
    i have discovered i can run it in admin user in safe mode only.
    I have recreated the profile
    deleted all add ons
    cleared bookmarks/cache/history etc
    no errors in windows or ff error log
    knows to my firewall - deleted and re-introduced

    so any ideas?

    Thanks Nigel


  5. Re: firefox wont start

    On 04-04-2008 02:59 CET, nigel billam composed this enchanting statement:
    >
    > "Melchert Fruitema" wrote in message
    > news:1dOdndzu0e-dZ3fanZ2dnUVZ_rvinZ2d@mozilla.org...
    >> On 26-03-2008 18:50 CET, nigel billam composed this enchanting
    >> statement:
    >>> < note MF: reply moved to bottom>
    >>> "nigel billam" wrote in message
    >>> news:d4KdnVGW8q6pF3fanZ2dnUVZ_q6mnZ2d@mozilla.org. ..
    >>>> I use vista ultimate
    >>>> I have the latest 2.0.0.12 version of firefox
    >>>> I have been using it ok for a while
    >>>> Today it stopped working
    >>>> When I launch it the circle icon on the desktop just keeps playing
    >>>> and playing
    >>>> I have regressed recent windows & java updates
    >>>> I have reinstalled it 5 times
    >>>> I have an admin username and an ordinary username of my system
    >>>> It works in the ordinary username but not the admin one
    >>>> As far as i know i've changed nothing
    >>>>
    >>>> What do you suggest?
    >>>> I've check the windows event log and there is nothing pertaining to
    >>>> either firefox or mozilla
    >>>>
    >>>> Microsoft Windows IE works just fine in both usernames
    >>> sorry it should say 2.0.0.13

    >>
    >> Exit and restart of Firefox, with your primary user (qadmin) account,
    >> may help in this situation. Report back.
    >>
    >> --
    >> Kind regards,
    >> Melchert
    >>
    >> (MacOS 10.3.9 / Firefox 2.0, Thunderbird 2.0)

    >
    > Replies to you get rejected.
    > Trying the group approach.
    >
    > ff installed in my admin user.
    > it runs in my non-admin user fine
    > it fails to start just loops in admin user and i can't stop it via
    > task manager,
    > seems to be continually restarting
    > i have discovered i can run it in admin user in safe mode only.
    > I have recreated the profile
    > deleted all add ons
    > cleared bookmarks/cache/history etc
    > no errors in windows or ff error log
    > knows to my firewall - deleted and re-introduced
    >
    > so any ideas?
    >
    > Thanks Nigel


    Well, I believe your admin Fx profile is (still) corrupted somehow. The
    other user profile is fine, as you stated.

    You have re-created the profile, but how did you it, exactly? Did you
    remove the default profile? Have you taken care of the profiles.ini?

    Anyway, I would suggest to start the Fx profile manager, create a new
    profile and continue with that. Later you can copy bookmarks and other
    vital info from your old profile.

    Use Start/Run: firefox.exe -profilemanager

    Note, the space and dash are important.

    --
    Kind regards,
    Melchert

    (MacOS 10.3.9 / Firefox 2.0, Thunderbird 2.0)

  6. Re: firefox wont start

    Finally got around the problem!
    Tried to use the -profilemanager option
    but it kept coming back prompting for a profile
    even when i deleted the default
    it would return with default profile listed
    said about in use/reload
    so i did but it was still there
    i then looked at the folder where the profile was stored
    i decided just to delete the folders, nothing to loose!
    i delete all mozilla/profile folders (about 4) from both app data/local and
    roaming folders
    hey presto it worked!
    It now works!
    thanks for the pointer
    nigel

    "Melchert Fruitema" wrote in message
    news:5JidncUJ0-wdZWjanZ2dnUVZ_uuonZ2d@mozilla.org...
    > On 04-04-2008 02:59 CET, nigel billam composed this enchanting statement:
    >>
    >> "Melchert Fruitema" wrote in message
    >> news:1dOdndzu0e-dZ3fanZ2dnUVZ_rvinZ2d@mozilla.org...
    >>> On 26-03-2008 18:50 CET, nigel billam composed this enchanting
    >>> statement:
    >>>> < note MF: reply moved to bottom>
    >>>> "nigel billam" wrote in message
    >>>> news:d4KdnVGW8q6pF3fanZ2dnUVZ_q6mnZ2d@mozilla.org. ..
    >>>>> I use vista ultimate
    >>>>> I have the latest 2.0.0.12 version of firefox
    >>>>> I have been using it ok for a while
    >>>>> Today it stopped working
    >>>>> When I launch it the circle icon on the desktop just keeps playing and
    >>>>> playing
    >>>>> I have regressed recent windows & java updates
    >>>>> I have reinstalled it 5 times
    >>>>> I have an admin username and an ordinary username of my system
    >>>>> It works in the ordinary username but not the admin one
    >>>>> As far as i know i've changed nothing
    >>>>>
    >>>>> What do you suggest?
    >>>>> I've check the windows event log and there is nothing pertaining to
    >>>>> either firefox or mozilla
    >>>>>
    >>>>> Microsoft Windows IE works just fine in both usernames
    >>>> sorry it should say 2.0.0.13
    >>>
    >>> Exit and restart of Firefox, with your primary user (qadmin) account,
    >>> may help in this situation. Report back.
    >>>
    >>> --
    >>> Kind regards,
    >>> Melchert
    >>>
    >>> (MacOS 10.3.9 / Firefox 2.0, Thunderbird 2.0)

    >>
    >> Replies to you get rejected.
    >> Trying the group approach.
    >>
    >> ff installed in my admin user.
    >> it runs in my non-admin user fine
    >> it fails to start just loops in admin user and i can't stop it via task
    >> manager,
    >> seems to be continually restarting
    >> i have discovered i can run it in admin user in safe mode only.
    >> I have recreated the profile
    >> deleted all add ons
    >> cleared bookmarks/cache/history etc
    >> no errors in windows or ff error log
    >> knows to my firewall - deleted and re-introduced
    >>
    >> so any ideas?
    >>
    >> Thanks Nigel

    >
    > Well, I believe your admin Fx profile is (still) corrupted somehow. The
    > other user profile is fine, as you stated.
    >
    > You have re-created the profile, but how did you it, exactly? Did you
    > remove the default profile? Have you taken care of the profiles.ini?
    >
    > Anyway, I would suggest to start the Fx profile manager, create a new
    > profile and continue with that. Later you can copy bookmarks and other
    > vital info from your old profile.
    >
    > Use Start/Run: firefox.exe -profilemanager
    >
    > Note, the space and dash are important.
    >
    > --
    > Kind regards,
    > Melchert
    >
    > (MacOS 10.3.9 / Firefox 2.0, Thunderbird 2.0)



  7. Re: firefox wont start

    On 05-04-2008 04:12 CET, nigel billam composed this enchanting statement:
    >
    >
    > "Melchert Fruitema" wrote in message
    > news:5JidncUJ0-wdZWjanZ2dnUVZ_uuonZ2d@mozilla.org...
    >> On 04-04-2008 02:59 CET, nigel billam composed this enchanting
    >> statement:
    >>>
    >>> "Melchert Fruitema" wrote in message
    >>> news:1dOdndzu0e-dZ3fanZ2dnUVZ_rvinZ2d@mozilla.org...
    >>>> On 26-03-2008 18:50 CET, nigel billam composed this enchanting
    >>>> statement:
    >>>>> < note MF: reply moved to bottom>
    >>>>> "nigel billam" wrote in message
    >>>>> news:d4KdnVGW8q6pF3fanZ2dnUVZ_q6mnZ2d@mozilla.org. ..
    >>>>>> I use vista ultimate
    >>>>>> I have the latest 2.0.0.12 version of firefox
    >>>>>> I have been using it ok for a while
    >>>>>> Today it stopped working
    >>>>>> When I launch it the circle icon on the desktop just keeps
    >>>>>> playing and playing
    >>>>>> I have regressed recent windows & java updates
    >>>>>> I have reinstalled it 5 times
    >>>>>> I have an admin username and an ordinary username of my system
    >>>>>> It works in the ordinary username but not the admin one
    >>>>>> As far as i know i've changed nothing
    >>>>>>
    >>>>>> What do you suggest?
    >>>>>> I've check the windows event log and there is nothing pertaining
    >>>>>> to either firefox or mozilla
    >>>>>>
    >>>>>> Microsoft Windows IE works just fine in both usernames
    >>>>> sorry it should say 2.0.0.13
    >>>>
    >>>> Exit and restart of Firefox, with your primary user (qadmin)
    >>>> account, may help in this situation. Report back.
    >>>>
    >>>> --
    >>>> Kind regards,
    >>>> Melchert
    >>>>
    >>>> (MacOS 10.3.9 / Firefox 2.0, Thunderbird 2.0)
    >>>
    >>> Replies to you get rejected.
    >>> Trying the group approach.
    >>>
    >>> ff installed in my admin user.
    >>> it runs in my non-admin user fine
    >>> it fails to start just loops in admin user and i can't stop it via
    >>> task manager,
    >>> seems to be continually restarting
    >>> i have discovered i can run it in admin user in safe mode only.
    >>> I have recreated the profile
    >>> deleted all add ons
    >>> cleared bookmarks/cache/history etc
    >>> no errors in windows or ff error log
    >>> knows to my firewall - deleted and re-introduced
    >>>
    >>> so any ideas?
    >>>
    >>> Thanks Nigel

    >>
    >> Well, I believe your admin Fx profile is (still) corrupted somehow.
    >> The other user profile is fine, as you stated.
    >>
    >> You have re-created the profile, but how did you it, exactly? Did you
    >> remove the default profile? Have you taken care of the profiles.ini?
    >>
    >> Anyway, I would suggest to start the Fx profile manager, create a new
    >> profile and continue with that. Later you can copy bookmarks and
    >> other vital info from your old profile.
    >>
    >> Use Start/Run: firefox.exe -profilemanager
    >>
    >> Note, the space and dash are important.
    >>

    > Finally got around the problem!
    > Tried to use the -profilemanager option
    > but it kept coming back prompting for a profile
    > even when i deleted the default


    You'd to create a new profile and select it to continue.

    > it would return with default profile listed
    > said about in use/reload
    > so i did but it was still there


    Yes, the default was 'copied' again from the program files, apparently.

    > i then looked at the folder where the profile was stored
    > i decided just to delete the folders, nothing to loose!
    > i delete all mozilla/profile folders (about 4) from both app
    > data/local and roaming folders
    > hey presto it worked!
    > It now works!
    > thanks for the pointer


    Good thinking! Glad you solved the problem.

    --
    Kind regards,
    Melchert

    (MacOS 10.3.9 / Firefox 2.0, Thunderbird 2.0)

  8. Re: firefox wont start

    On 05.04.2008 04:12, CET - what odd quirk of fate caused nigel billam
    to generate the following:? :
    > Finally got around the problem!
    > Tried to use the -profilemanager option
    > but it kept coming back prompting for a profile
    > even when i deleted the default
    > it would return with default profile listed
    > said about in use/reload
    > so i did but it was still there
    > i then looked at the folder where the profile was stored
    > i decided just to delete the folders, nothing to loose!
    >


    glad to see that someone else also stands to "MY computer - will do what
    /I/ want"

    but more seriously - learning by doing is a good thing, and "What the
    heck" (as long as you *really* have 'nothing to lose') is also a good
    attitude. Far too many users treat their system as an altar to be
    worshiped at... not as a tool that must do what they want!

    > i delete all mozilla/profile folders (about 4) from both app data/local and
    > roaming folders
    >


    sounds as if your "I have reinstalled 5 times" got its revenge on you!
    Always, before you reinstall, you must DELETE the old installation
    directory (the profile directory is seperate) so that any defect or
    defunct files are removed. If left, and you reinstall "over" the old
    directory, those bust files are still there... with an 'ooooppppssss, it
    still doesen't work' effect, as you have noticed!

    reg
    > hey presto it worked!
    > It now works!
    > thanks for the pointer
    > nigel
    >
    >

    << snipped >>

+ Reply to Thread