Flash Freezes After Installing New Video Card - Mozilla

This is a discussion on Flash Freezes After Installing New Video Card - Mozilla ; Hi, I installed a new Sapphire X1650 Pro 512 MB PCI Express video card in my friend's Gateway Mt5220 MCE desktop so he could hook the computer to his HDTV in addition to his LCD main display. Video driver is ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Flash Freezes After Installing New Video Card

  1. Flash Freezes After Installing New Video Card

    Hi,

    I installed a new Sapphire X1650 Pro 512 MB PCI Express video card in my
    friend's Gateway Mt5220 MCE desktop so he could hook the computer to his
    HDTV in addition to his LCD main display. Video driver is up to date,
    latest Firefox and Flash Player. The problem is when streaming flash
    videos from google/youtube the buffer stops filling and then the image
    eventually freezes. I think this must have to do with the new video
    card but am wondering if anyone else has had a similar problem.

    TIA,
    Dan

  2. Re: Flash Freezes After Installing New Video Card

    Dan wrote:
    > Hi,
    >
    > I installed a new Sapphire X1650 Pro 512 MB PCI Express video card in my
    > friend's Gateway Mt5220 MCE desktop so he could hook the computer to his
    > HDTV in addition to his LCD main display. Video driver is up to date,
    > latest Firefox and Flash Player. The problem is when streaming flash
    > videos from google/youtube the buffer stops filling and then the image
    > eventually freezes. I think this must have to do with the new video
    > card but am wondering if anyone else has had a similar problem.
    >
    > TIA,
    > Dan


    I have not had such a situation, but you might try reinstalling the
    current version of Flash. It may be that it does something regarding
    the video driver only at install time....


    --
    Ron Hunter rphunter@charter.net

  3. Re: Flash Freezes After Installing New Video Card

    On 10/11/07 2:58 AM, Ron Hunter wrote:
    > Dan wrote:
    >> Hi,
    >>
    >> I installed a new Sapphire X1650 Pro 512 MB PCI Express video card in
    >> my friend's Gateway Mt5220 MCE desktop so he could hook the computer
    >> to his HDTV in addition to his LCD main display. Video driver is up
    >> to date, latest Firefox and Flash Player. The problem is when
    >> streaming flash videos from google/youtube the buffer stops filling
    >> and then the image eventually freezes. I think this must have to do
    >> with the new video card but am wondering if anyone else has had a
    >> similar problem.
    >>
    >> TIA,
    >> Dan

    >
    > I have not had such a situation, but you might try reinstalling the
    > current version of Flash. It may be that it does something regarding
    > the video driver only at install time....
    >
    >


    I should add that I tested the flash content using IE and the same
    freezes. Even freezes in SAFE MODE. Weird.

  4. Re: Flash Freezes After Installing New Video Card

    Dan wrote:
    > On 10/11/07 2:58 AM, Ron Hunter wrote:
    >> Dan wrote:
    >>> Hi,
    >>>
    >>> I installed a new Sapphire X1650 Pro 512 MB PCI Express video card in
    >>> my friend's Gateway Mt5220 MCE desktop so he could hook the computer
    >>> to his HDTV in addition to his LCD main display. Video driver is up
    >>> to date, latest Firefox and Flash Player. The problem is when
    >>> streaming flash videos from google/youtube the buffer stops filling
    >>> and then the image eventually freezes. I think this must have to do
    >>> with the new video card but am wondering if anyone else has had a
    >>> similar problem.
    >>>
    >>> TIA,
    >>> Dan

    >> I have not had such a situation, but you might try reinstalling the
    >> current version of Flash. It may be that it does something regarding
    >> the video driver only at install time....
    >>
    >>

    >
    > I should add that I tested the flash content using IE and the same
    > freezes. Even freezes in SAFE MODE. Weird.


    if its happening to IE aswell, then its not a Firefox
    problem, but a serious computer problem. Make sure the
    video card is sitting correctly in the slot, and make sure
    you have the correct updates for it.

    --
    Please do not email me for help. Reply to the newsgroup
    only. And only click on the Reply button, not the Reply All
    or Reply to Author. Thanks!

    Peter Potamus & His Magic Flying Balloon:
    http://www.toonopedia.com/potamus.htm

+ Reply to Thread