firefox 3.0 alpha 8 & add-ons - Mozilla

This is a discussion on firefox 3.0 alpha 8 & add-ons - Mozilla ; Hello, I am just having a problem by installing the "locale switch" add-on because it is only supporting firefox 2.0. How can I install it under firefox 3.0 alpha 8? It doesn't work. Firefox don't want to install this add-on ...

+ Reply to Thread
Results 1 to 8 of 8

Thread: firefox 3.0 alpha 8 & add-ons

  1. firefox 3.0 alpha 8 & add-ons

    Hello,
    I am just having a problem by installing the "locale switch" add-on
    because it is only supporting firefox 2.0. How can I install it under
    firefox 3.0 alpha 8? It doesn't work. Firefox don't want to install this
    add-on and I need it. I have to install a language pack for someone and
    so this add-on have to be installed first. Thanks in advance.

  2. Re: firefox 3.0 alpha 8 & add-ons

    Spiderman wrote:
    > Hello,
    > I am just having a problem by installing the "locale switch" add-on
    > because it is only supporting firefox 2.0. How can I install it under
    > firefox 3.0 alpha 8? It doesn't work. Firefox don't want to install this
    > add-on and I need it. I have to install a language pack for someone and
    > so this add-on have to be installed first. Thanks in advance.


    its probably because its not ready for FF 3. So, contact
    the author:

    http://benjamin.smedbergs.us/switch-locales/

    or if you're talking about the quick locale switch then its:
    http://forum.captaincaveman.nl/

    --
    Please do not email me for help. Reply to the newsgroup
    only. And only click on the Reply button, not the Reply All
    or Reply to Author. Thanks!

    Peter Potamus & His Magic Flying Balloon:
    http://www.toonopedia.com/potamus.htm

  3. Re: firefox 3.0 alpha 8 & add-ons

    Peter Potamus the Purple Hippo schrieb:
    > Spiderman wrote:
    >> Hello,
    >> I am just having a problem by installing the "locale switch" add-on
    >> because it is only supporting firefox 2.0. How can I install it under
    >> firefox 3.0 alpha 8? It doesn't work. Firefox don't want to install
    >> this add-on and I need it. I have to install a language pack for
    >> someone and so this add-on have to be installed first. Thanks in advance.

    >
    > its probably because its not ready for FF 3. So, contact the author:
    >
    > http://benjamin.smedbergs.us/switch-locales/
    >
    > or if you're talking about the quick locale switch then its:
    > http://forum.captaincaveman.nl/
    >

    I mean the first one. But I think he isn't developing this add-on any
    more. I have heared that I can make the old add-ons get working with the
    "nightly tester tools". But I don't know how.

  4. Re: firefox 3.0 alpha 8 & add-ons

    Spiderman wrote in
    news:0aidnU3fce-rRG_bnZ2dnUVZ_ozinZ2d@mozilla.org:

    > Peter Potamus the Purple Hippo schrieb:
    >> Spiderman wrote:
    >>> Hello,
    >>> I am just having a problem by installing the "locale switch"
    >>> add-on because it is only supporting firefox 2.0. How can I
    >>> install it under firefox 3.0 alpha 8? It doesn't work.
    >>> Firefox don't want to install this add-on and I need it. I
    >>> have to install a language pack for someone and so this
    >>> add-on have to be installed first. Thanks in advance.

    >>
    >> its probably because its not ready for FF 3. So, contact the
    >> author:
    >>
    >> http://benjamin.smedbergs.us/switch-locales/
    >>
    >> or if you're talking about the quick locale switch then its:
    >> http://forum.captaincaveman.nl/
    >>

    > I mean the first one. But I think he isn't developing this
    > add-on any more. I have heared that I can make the old add-ons
    > get working with the "nightly tester tools". But I don't know
    > how.
    >


    You install Nightly Tester Tools first, then try to install the
    incompatible add-on. You'll get a prompt that states the add-on
    isn't compatible, and an offer to install it anyway. Then it
    will either work or it won't.

    --
    }:-) Christopher Jahn
    {:-( http://soflatheatre.blogspot.com/

    Be kind to your inferiors, if you can find any.

  5. Re: firefox 3.0 alpha 8 & add-ons

    Christopher Jahn schrieb:
    > Spiderman wrote in
    > news:0aidnU3fce-rRG_bnZ2dnUVZ_ozinZ2d@mozilla.org:
    >
    >> Peter Potamus the Purple Hippo schrieb:
    >>> Spiderman wrote:
    >>>> Hello,
    >>>> I am just having a problem by installing the "locale switch"
    >>>> add-on because it is only supporting firefox 2.0. How can I
    >>>> install it under firefox 3.0 alpha 8? It doesn't work.
    >>>> Firefox don't want to install this add-on and I need it. I
    >>>> have to install a language pack for someone and so this
    >>>> add-on have to be installed first. Thanks in advance.
    >>> its probably because its not ready for FF 3. So, contact the
    >>> author:
    >>>
    >>> http://benjamin.smedbergs.us/switch-locales/
    >>>
    >>> or if you're talking about the quick locale switch then its:
    >>> http://forum.captaincaveman.nl/
    >>>

    >> I mean the first one. But I think he isn't developing this
    >> add-on any more. I have heared that I can make the old add-ons
    >> get working with the "nightly tester tools". But I don't know
    >> how.
    >>

    >
    > You install Nightly Tester Tools first, then try to install the
    > incompatible add-on. You'll get a prompt that states the add-on
    > isn't compatible, and an offer to install it anyway. Then it
    > will either work or it won't.
    >

    I have done it like you said but I wasn't asked if I want to install it
    anyway. I have installed "nightly tester tools" first and than tried to
    install the locale switcher but it only shows the incompatible pop-up
    and nothing else. Any ideas?

  6. Re: firefox 3.0 alpha 8 & add-ons

    Spiderman wrote in
    news:vL6dnV7QkfP0fG_bnZ2dnUVZ_srinZ2d@mozilla.org:

    > Christopher Jahn schrieb:
    >> Spiderman wrote in
    >> news:0aidnU3fce-rRG_bnZ2dnUVZ_ozinZ2d@mozilla.org:
    >>
    >>> Peter Potamus the Purple Hippo schrieb:
    >>>> Spiderman wrote:
    >>>>> Hello,
    >>>>> I am just having a problem by installing the "locale
    >>>>> switch" add-on because it is only supporting firefox 2.0.
    >>>>> How can I install it under firefox 3.0 alpha 8? It doesn't
    >>>>> work. Firefox don't want to install this add-on and I need
    >>>>> it. I have to install a language pack for someone and so
    >>>>> this add-on have to be installed first. Thanks in advance.
    >>>> its probably because its not ready for FF 3. So, contact
    >>>> the author:
    >>>>
    >>>> http://benjamin.smedbergs.us/switch-locales/
    >>>>
    >>>> or if you're talking about the quick locale switch then
    >>>> its: http://forum.captaincaveman.nl/
    >>>>
    >>> I mean the first one. But I think he isn't developing this
    >>> add-on any more. I have heared that I can make the old
    >>> add-ons get working with the "nightly tester tools". But I
    >>> don't know how.
    >>>

    >>
    >> You install Nightly Tester Tools first, then try to install
    >> the incompatible add-on. You'll get a prompt that states the
    >> add-on isn't compatible, and an offer to install it anyway.
    >> Then it will either work or it won't.
    >>

    > I have done it like you said but I wasn't asked if I want to
    > install it anyway. I have installed "nightly tester tools"
    > first and than tried to install the locale switcher but it
    > only shows the incompatible pop-up and nothing else. Any
    > ideas?
    >


    Then it's actually incompatible. You're done.

    --
    }:-) Christopher Jahn
    {:-( http://soflatheatre.blogspot.com/

    Death is nature's way of saying `Howdy'.

  7. Re: firefox 3.0 alpha 8 & add-ons

    > because it is only supporting firefox 2.0. How can I install it under
    > firefox 3.0 alpha 8? It doesn't work. Firefox don't want to install this
    > add-on and I need it. I have to install a language pack for someone and


    None of my add-ons work under 3.0 alpha 8. I don't think the
    developers of the add-ons have used any time on the yet. Maybe they'll
    wait at least for a beta-version.

    I have adapted my userChrom.css file (lots of changes in the names of
    elements) to make my skin look OK in FF3 too. That was hard enough :-(

    On the other have alpha 8 seems very stable. No problems here, and it
    renderes all pages OK. So lets hope there will be a "beta" soon...
    --
    Lars-Erik - http://www.osterud.name - ICQ 7297605
    My Firefox tweaks: http://osterud.name/firefox.html

  8. Re: firefox 3.0 alpha 8 & add-ons

    Lars-Erik ěsterud schrieb:
    >> because it is only supporting firefox 2.0. How can I install it under
    >> firefox 3.0 alpha 8? It doesn't work. Firefox don't want to install this
    >> add-on and I need it. I have to install a language pack for someone and

    >
    > None of my add-ons work under 3.0 alpha 8. I don't think the
    > developers of the add-ons have used any time on the yet. Maybe they'll
    > wait at least for a beta-version.
    >
    > I have adapted my userChrom.css file (lots of changes in the names of
    > elements) to make my skin look OK in FF3 too. That was hard enough :-(
    >
    > On the other have alpha 8 seems very stable. No problems here, and it
    > renderes all pages OK. So lets hope there will be a "beta" soon...

    On my side are also no problems with alpha 8. The add-ons are not really
    a problem. I am also hoping on a beta. I was just wondering yesterday
    that my alpha 8 updated to alpha 8 pre. I use the nightly update
    channel. Hope mozilla set the update channel better now.

+ Reply to Thread