[FF] images sur Wikipédia - Mozilla

This is a discussion on [FF] images sur Wikipédia - Mozilla ; Bonjour, FF 2.0.0.6 sous WinXP Firefox ne m'affiche aucune image sur Wikipedia (pas de problème sur les autres sites) ; je ne peux les afficher qu'une à une en passant par plusieurs liens. J'ai toujours trouvé cela curieux et inconfortable, ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: [FF] images sur Wikipédia

  1. [FF] images sur Wikipédia

    Bonjour,

    FF 2.0.0.6 sous WinXP
    Firefox ne m'affiche aucune image sur Wikipedia (pas de problème sur les
    autres sites) ; je ne peux les afficher qu'une à une en passant par
    plusieurs liens. J'ai toujours trouvé cela curieux et inconfortable,
    mais je m'en accommodais sans chercher plus loin...
    Or je viens de m'apercevoir qu'Opéra et IE affichent ces images...

    Quelqu'un a-t-il eu le même problème ? et trouvé une solution ?

    Maurice

  2. Re: [FF] images sur Wikipédia

    Maurice wrote:
    > Bonjour,
    >
    > FF 2.0.0.6 sous WinXP
    > Firefox ne m'affiche aucune image sur Wikipedia (pas de problème sur les
    > autres sites) ; je ne peux les afficher qu'une à une en passant par
    > plusieurs liens. J'ai toujours trouvé cela curieux et inconfortable,
    > mais je m'en accommodais sans chercher plus loin...
    > Or je viens de m'apercevoir qu'Opéra et IE affichent ces images...
    >
    > Quelqu'un a-t-il eu le même problème ? et trouvé une solution ?
    >
    > Maurice


    "works for me", comme on dit...

    je vois une hypothèse: dans les préférences, à l'onglet "Contenu" (NB: je
    traduis de l'anglais):
    - cocher "Afficher les images automatiquement"
    - cliquer le bouton "Exceptions" correspondant et s'assurer qu'aucun site dont
    le domaine finit par .wikipedia.org ou .wikimedia.org n'est mentionné.


    Amitiés,
    Antoine.
    --
    ARTHUR: If you do not open these doors, we will take this castle by force ...
    [A bucket of slops land on ARTHUR. He tries to retain his dignity.]
    "Monty Python and the Holy Grail" PYTHON (MONTY) PICTURES LTD

  3. Re: [FF] images on Wikipédia

    Maurice wrote:
    > Bonjour,
    >
    > FF 2.0.0.6 sous WinXP
    > Firefox ne m'affiche aucune image sur Wikipedia (pas de problème sur les
    > autres sites) ; je ne peux les afficher qu'une à une en passant par
    > plusieurs liens. J'ai toujours trouvé cela curieux et inconfortable,
    > mais je m'en accommodais sans chercher plus loin...
    > Or je viens de m'apercevoir qu'Opéra et IE affichent ces images...
    >
    > Quelqu'un a-t-il eu le même problème ? et trouvé une solution ?
    >
    > Maurice


    Sorry for posting in French. I posted to the wrong group.

    In (basic) English:
    Firefox doesn't displays any image on Wikipedia (no problem on other
    sites); I can display them one at time, following severala links. I
    always found that strange and uncomfortable, but did with it...
    I just discovered that Opera and IE display these images.

    Did someone notice the same problem? and found a solution?

    Maurice


  4. Re: [FF] images sur Wikipédia (solved)

    Tony Mechelynck wrote:
    > Maurice wrote:
    >> Bonjour,
    >>
    >> FF 2.0.0.6 sous WinXP
    >> Firefox ne m'affiche aucune image sur Wikipedia (pas de problème surles
    >> autres sites) ; je ne peux les afficher qu'une à une en passant par
    >> plusieurs liens. J'ai toujours trouvé cela curieux et inconfortable,
    >> mais je m'en accommodais sans chercher plus loin...
    >> Or je viens de m'apercevoir qu'Opéra et IE affichent ces images...
    >>
    >> Quelqu'un a-t-il eu le même problème ? et trouvé une solution ?
    >>
    >> Maurice

    >
    > "works for me", comme on dit...
    >
    > je vois une hypothèse: dans les préférences, à l'onglet "Contenu" (NB:
    > je traduis de l'anglais):
    > - cocher "Afficher les images automatiquement"
    > - cliquer le bouton "Exceptions" correspondant et s'assurer qu'aucun
    > site dont le domaine finit par .wikipedia.org ou .wikimedia.org n'est
    > mentionné.
    >
    >
    > Amitiés,
    > Antoine.


    Tout était correct, mais dans "exceptions", j'ai tout de même cliqué
    sur "remove all sites" et maintenant ça marche.
    Merci

    Everything was correct but in "exceptions I nevertheless clicked on
    "remove all sites" and now it works.
    Thanks

    Maurice


+ Reply to Thread