Wont update to 2.0.0.6 from 2.0.0.5 - Mozilla

This is a discussion on Wont update to 2.0.0.6 from 2.0.0.5 - Mozilla ; I keep getting a massage to update to 2.0.0.6 but every in I try I get the massage box saying something like: unable to install because another programme is using the files, Any ideas????...

+ Reply to Thread
Results 1 to 10 of 10

Thread: Wont update to 2.0.0.6 from 2.0.0.5

  1. Wont update to 2.0.0.6 from 2.0.0.5

    I keep getting a massage to update to 2.0.0.6 but every in I try I get
    the massage box saying something like: unable to install because
    another programme is using the files, Any ideas????


  2. Re: Wont update to 2.0.0.6 from 2.0.0.5

    On 16.08.2007 21:16 UK Time, denver wrote:
    > I keep getting a massage to update to 2.0.0.6 but every in I try I get
    > the massage box saying something like: unable to install because
    > another programme is using the files, Any ideas????
    >


    No idea really, but does it still happen after rebooting?

    --
    Herbert Eppel
    www.HETranslation.co.uk

  3. Re: Wont update to 2.0.0.6 from 2.0.0.5

    On Aug 16, 9:32 pm, Herb wrote:
    > On 16.08.2007 21:16 UK Time, denver wrote:
    >
    > > I keep getting a massage to update to 2.0.0.6 but every in I try I get
    > > the massage box saying something like: unable to install because
    > > another programme is using the files, Any ideas????

    >
    > No idea really, but does it still happen after rebooting?
    >
    > --
    > Herbert Eppelwww.HETranslation.co.uk


    Yes


  4. Re: Wont update to 2.0.0.6 from 2.0.0.5

    On 16.08.2007 21:48 UK Time, denver wrote:
    > On Aug 16, 9:32 pm, Herb wrote:
    >> On 16.08.2007 21:16 UK Time, denver wrote:
    >>
    >>> I keep getting a massage to update to 2.0.0.6 but every in I try I get
    >>> the massage box saying something like: unable to install because
    >>> another programme is using the files, Any ideas????

    >> No idea really, but does it still happen after rebooting?
    >>
    >> --
    >> Herbert Eppelwww.HETranslation.co.uk

    >
    > Yes
    >


    Mmmm, time to call in the experts, methinks :-\

    --
    Herbert Eppel
    www.HETranslation.co.uk

  5. Re: Wont update to 2.0.0.6 from 2.0.0.5

    On Aug 16, 4:16 pm, denver wrote:
    > I keep getting a massage to update to 2.0.0.6 but every in I try I get
    > the massage box saying something like: unable to install because
    > another programme is using the files, Any ideas????


    I am having the very same problem. I have FireFox installed on two
    PC, work & home. It started happening at work, and I assumed maybe I
    don't have certain Admin rights. However, same day I went home and
    the exact same message, some of the updates were unable to install and
    it would try again after restarting FireFox. Something is clearly
    wrong with the new update for v. 2.0.0.6. Hopefully the good folks at
    Mozilla are working on it.


  6. Re: Wont update to 2.0.0.6 from 2.0.0.5

    deathstar420@gmail.com wrote:
    > On Aug 16, 4:16 pm, denver wrote:
    >> I keep getting a massage to update to 2.0.0.6 but every in I try I get
    >> the massage box saying something like: unable to install because
    >> another programme is using the files, Any ideas????

    >
    > I am having the very same problem. I have FireFox installed on two
    > PC, work & home. It started happening at work, and I assumed maybe I
    > don't have certain Admin rights. However, same day I went home and
    > the exact same message, some of the updates were unable to install and
    > it would try again after restarting FireFox. Something is clearly
    > wrong with the new update for v. 2.0.0.6. Hopefully the good folks at
    > Mozilla are working on it.
    >


    For the OP:

    Two suggestions, based on observations of remedies posted here before.

    First, are you running Thunderbird at the time you are trying to update?
    Someone had posted that TB and FF share a/some dll files and that this
    caused them a problem until they shut down TB.

    The other suggestion is to try turning off your anti-virus program
    during the upgrade.

    For deathstar:

    Are you referring to the *program* update, or *extension* updates?

    --
    Alex K.

  7. Re: Wont update to 2.0.0.6 from 2.0.0.5

    On Aug 18, 7:34 am, "Alex K." wrote:
    > deathstar...@gmail.com wrote:
    > > On Aug 16, 4:16 pm, denver wrote:
    > >> I keep getting a massage to update to 2.0.0.6 but every in I try I get
    > >> the massage box saying something like: unable to install because
    > >> another programme is using the files, Any ideas????

    >
    > > I am having the very same problem. I have FireFox installed on two
    > > PC, work & home. It started happening at work, and I assumed maybe I
    > > don't have certain Admin rights. However, same day I went home and
    > > the exact same message, some of the updates were unable to install and
    > > it would try again after restarting FireFox. Something is clearly
    > > wrong with the new update for v. 2.0.0.6. Hopefully the good folks at
    > > Mozilla are working on it.

    >
    > For the OP:
    >
    > Two suggestions, based on observations of remedies posted here before.
    >
    > First, are you running Thunderbird at the time you are trying to update?
    > Someone had posted that TB and FF share a/some dll files and that this
    > caused them a problem until they shut down TB.
    >
    > The other suggestion is to try turning off your anti-virus program
    > during the upgrade.
    >
    > For deathstar:
    >
    > Are you referring to the *program* update, or *extension* updates?
    >
    > --
    > Alex K.


    I had this problem - already discussed on several threads. In my case
    I am almost sure it was SpyBotS&D Teatimer (the resident registry
    protection program that comes with SpyBot) that stopped the
    overwriting of firefox.exe by the updater. But before someone
    suggested this cause, I had managed to update to 2.0.0.6 on the
    affected computers by doing it in Windows Safe Mode. 2.0.0.6 has been
    fine since then.

    David D


  8. Re: Wont update to 2.0.0.6 from 2.0.0.5

    David_himself wrote:
    > On Aug 18, 7:34 am, "Alex K." wrote:
    >> deathstar...@gmail.com wrote:
    >>> On Aug 16, 4:16 pm, denver wrote:
    >>>> I keep getting a massage to update to 2.0.0.6 but every in I try I get
    >>>> the massage box saying something like: unable to install because
    >>>> another programme is using the files, Any ideas????
    >>> I am having the very same problem. I have FireFox installed on two
    >>> PC, work & home. It started happening at work, and I assumed maybe I
    >>> don't have certain Admin rights. However, same day I went home and
    >>> the exact same message, some of the updates were unable to install and
    >>> it would try again after restarting FireFox. Something is clearly
    >>> wrong with the new update for v. 2.0.0.6. Hopefully the good folks at
    >>> Mozilla are working on it.

    >> For the OP:
    >>
    >> Two suggestions, based on observations of remedies posted here before.
    >>
    >> First, are you running Thunderbird at the time you are trying to update?
    >> Someone had posted that TB and FF share a/some dll files and that this
    >> caused them a problem until they shut down TB.
    >>
    >> The other suggestion is to try turning off your anti-virus program
    >> during the upgrade.
    >>
    >> For deathstar:
    >>
    >> Are you referring to the *program* update, or *extension* updates?
    >>
    >> --
    >> Alex K.

    >
    > I had this problem - already discussed on several threads. In my case
    > I am almost sure it was SpyBotS&D Teatimer (the resident registry
    > protection program that comes with SpyBot) that stopped the
    > overwriting of firefox.exe by the updater. But before someone
    > suggested this cause, I had managed to update to 2.0.0.6 on the
    > affected computers by doing it in Windows Safe Mode. 2.0.0.6 has been
    > fine since then.
    >
    > David D
    >

    Yep. Teatimer locked up my TB and FF as well.
    I used unlocker : >
    http://www.softpedia.com/get/System/...Unlocker.shtml
    to verify and unlock, and then could install downloaded packs.
    As to why teatimer does this??
    I have emailed Spybot about it, and if I get a response,
    I will report about it here.

  9. Re: Wont update to 2.0.0.6 from 2.0.0.5

    Thanks all, I disabled my anti-virus & spybot. Then I ran the update
    from mozilla, and it worked. Thanks for the bump in the right
    direction

    DeathStar


  10. Re: Wont update to 2.0.0.6 from 2.0.0.5

    Sjouke Burry wrote:
    > David_himself wrote:
    >> On Aug 18, 7:34 am, "Alex K." wrote:
    >>> deathstar...@gmail.com wrote:
    >>>> On Aug 16, 4:16 pm, denver wrote:
    >>>>> I keep getting a massage to update to 2.0.0.6 but every in I try I get
    >>>>> the massage box saying something like: unable to install because
    >>>>> another programme is using the files, Any ideas????

    cut
    > Yep. Teatimer locked up my TB and FF as well.
    > I used unlocker : >
    > http://www.softpedia.com/get/System/...Unlocker.shtml
    > to verify and unlock, and then could install downloaded packs.
    > As to why teatimer does this??
    > I have emailed Spybot about it, and if I get a response,
    > I will report about it here.



    Well, for what it is worth, the response from the Spybot support group:
    Its not completely clear to me, what they mean, because I never click away
    any alarm from teatimer, but check it and then allow/disallow the action.

    > Hello,
    >
    > Perhaps you have clicked the notification from the Resident TeaTimer away instead of allowing it,
    > because you can't read the buttons clearfully.
    >
    > This is a little bug in version 1.4: http://www.safer-networking.org/en/news/2005-06-22.html
    > We have already been able to locate and fix it.
    >The fix will be downloadable with our next program upgrade. We hope that it

    will be available soon.
    > As a current solution you can work with your keyboard.
    >Use the cursor keys to switch between the buttons
    > ("Allow" is on the left, "Deny" on the right) and the space key to enter your

    selection.
    > You can also press "A" on your keyboard for "Allow change" or "D" for "Deny

    change".
    >The Checkbox for "Remember this decision" will work correctly in spite of the

    graphical issue.
    >If you don't like to use the above workarounds you can disable TeaTimer as

    follows:
    > - Go into Spybot > Mode > Advanced Mode > Tools > Resident.
    > - Uncheck the following: Resident "TeaTimer" (Protection of over-all system settings) Active.
    > For more information please have a look here:
    > http://forums.spybot.info/showthread.php?t=44
    > And you'll find a little workaround here:
    > http://forums.spybot.info/showthread.php?t=122
    >
    > -- Best Regards, Sandra Team Spybot



+ Reply to Thread