Problems with Flash Player 9 - Mozilla

This is a discussion on Problems with Flash Player 9 - Mozilla ; Flash content does not show up in FF 2.0.0.4 Flashblock extension is NOT installed. Flash content does show in IE7, and Opera. Also shows up in IE Tab. I've checked Mozilla KB and tried Safe mode. Nothing that I've tried ...

+ Reply to Thread
Results 1 to 10 of 10

Thread: Problems with Flash Player 9

  1. Problems with Flash Player 9

    Flash content does not show up in FF 2.0.0.4 Flashblock extension is NOT
    installed. Flash content does show in IE7, and Opera. Also shows up in
    IE Tab. I've checked Mozilla KB and tried Safe mode. Nothing that I've
    tried works. Running on Vista Business OS

    Dan Staehr

  2. Re: Problems with Flash Player 9

    Danny Staehr wrote:
    > Flash content does not show up in FF 2.0.0.4 Flashblock extension is NOT
    > installed. Flash content does show in IE7, and Opera. Also shows up in
    > IE Tab. I've checked Mozilla KB and tried Safe mode. Nothing that I've
    > tried works. Running on Vista Business OS
    >
    > Dan Staehr


    how do you know it doesn't show up? What makes you say that?

    In the address bar type in aboutlugins and look for the flash files.
    Are they there? If so, then flash is installed. If not, then look in
    the windows System directory for the macromedia directory. Inside that
    you should find a file called NPSWF32.dll. Once found, *copy* it to the
    FF plugin directory which is located in the FF program directory.

    --
    Please do not email me for help. Reply to the newsgroup only. And only
    click on the Reply button, not the Reply All one. Thanks!

    Peter Potamus & His Magic Flying Balloon:
    http://www.toonopedia.com/potamus.htm

  3. Re: Problems with Flash Player 9

    Danny Staehr wrote:
    > Flash content does not show up in FF 2.0.0.4 Flashblock extension is
    > NOT installed. Flash content does show in IE7, and Opera. Also shows
    > up in IE Tab. I've checked Mozilla KB and tried Safe mode. Nothing
    > that I've tried works. Running on Vista Business OS


    "http://kb.mozillazine.org/Flash#Installing_Flash_on_Windows"

    Also see "http://kb.mozillazine.org/Flash#Troubleshooting"

    --
    Test you flash plugin here "http://www.adobe.com/products/flash/about/"

  4. Re: Problems with Flash Player 9

    Danny Staehr wrote:
    > Flash content does not show up in FF 2.0.0.4 Flashblock extension is NOT
    > installed. Flash content does show in IE7, and Opera. Also shows up in
    > IE Tab. I've checked Mozilla KB and tried Safe mode. Nothing that I've
    > tried works. Running on Vista Business OS
    >
    > Dan Staehr


    Do you use Adblock or Adblock Plus? Either can block Flash applications.


    --
    Ron Hunter rphunter@charter.net

  5. Re: Problems with Flash Player 9

    Ron Hunter wrote:
    > Danny Staehr wrote:
    >> Flash content does not show up in FF 2.0.0.4 Flashblock extension is
    >> NOT installed. Flash content does show in IE7, and Opera. Also shows
    >> up in IE Tab. I've checked Mozilla KB and tried Safe mode. Nothing
    >> that I've tried works. Running on Vista Business OS
    >>
    >> Dan Staehr

    >
    > Do you use Adblock or Adblock Plus? Either can block Flash applications.
    >
    >

    No I do not use adblock. I have uninstaller the FF version of the flash
    player and did about everything as listed in the Flash section of the
    MozillzZine knowledge base.

    I have the Flash program on my computer's part of the Adobe CS3 Web
    Suite and it uses the Adobe updater, could that possibly cause a conflict?

    Dan S

  6. Re: Problems with Flash Player 9

    On Jun 14, 2:26 pm, Danny Staehr
    wrote:
    > Flashcontent does not show up in FF 2.0.0.4 Flashblock extension is NOT
    > installed.Flashcontent does show in IE7, and Opera. Also shows up in
    > IE Tab. I've checked Mozilla KB and tried Safe mode. Nothing that I've
    > tried works. Running on Vista Business OS
    >
    > Dan Staehr


    I am having the same issue with Firefox 2.0.0.5 on MacOSX. I have
    reinstalled the flash plug in and even Firefox. I am going to have to
    stick with Safari or Camino.


  7. Re: Problems with Flash Player 9

    DIGITALUnderworld wrote:
    > On Jun 14, 2:26 pm, Danny Staehr
    > wrote:
    >> Flashcontent does not show up in FF 2.0.0.4 Flashblock extension is NOT
    >> installed.Flashcontent does show in IE7, and Opera. Also shows up in
    >> IE Tab. I've checked Mozilla KB and tried Safe mode. Nothing that I've
    >> tried works. Running on Vista Business OS
    >>
    >> Dan Staehr

    >
    > I am having the same issue with Firefox 2.0.0.5 on MacOSX. I have
    > reinstalled the flash plug in and even Firefox. I am going to have to
    > stick with Safari or Camino.
    >


    in the address bar type in aboutlugins and see if the
    Shockwave Flash file is there. Is it? If so, then go here:
    http://www.adobe.com/shockwave/welcome/ and here:
    http://www.macromedia.com/software/flash/about/. These are
    tests to see if flash is working or not. Does it work
    there? Did it pass the tests? If so, then your flash is
    working just fine.

    --
    Please do not email me for help. Reply to the newsgroup
    only. And only click on the Reply button, not the Reply All
    one. Thanks!

    Peter Potamus & His Magic Flying Balloon:
    http://www.toonopedia.com/potamus.htm

  8. Re: Problems with Flash Player 9

    On Jul 26, 3:58 pm, DIGITALUnderworld wrote:
    > On Jun 14, 2:26 pm, Danny Staehr
    > wrote:
    >
    > > Flashcontent does not show up in FF 2.0.0.4 Flashblock extension is NOT
    > > installed.Flashcontent does show in IE7, and Opera. Also shows up in
    > > IE Tab. I've checked Mozilla KB and tried Safe mode. Nothing that I've
    > > tried works. Running on Vista Business OS

    >
    > > Dan Staehr

    >
    > I am having the same issue with Firefox 2.0.0.5 on MacOSX. I have
    > reinstalled the flash plug in and even Firefox. I am going to have to
    > stick with Safari or Camino.


    I am having same problem with Firefox 2.0.0.5 and Flashplayer 9. It
    works fine when I install it fresh on my G4 mini (pre-Intel) running
    OS 10.3.9, but it doesn't after I shut down; so I have to re-install
    it. Flash 9 works fine on Safari.


  9. Re: Problems with Flash Player 9

    On 7/26/2007 3:05 PM, Radar wrote:
    > On Jul 26, 3:58 pm, DIGITALUnderworld wrote:
    >> On Jun 14, 2:26 pm, Danny Staehr
    >> wrote:
    >>
    >>> Flashcontent does not show up in FF 2.0.0.4 Flashblock extension is NOT
    >>> installed.Flashcontent does show in IE7, and Opera. Also shows up in
    >>> IE Tab. I've checked Mozilla KB and tried Safe mode. Nothing that I've
    >>> tried works. Running on Vista Business OS
    >>> Dan Staehr

    >> I am having the same issue with Firefox 2.0.0.5 on MacOSX. I have
    >> reinstalled the flash plug in and even Firefox. I am going to have to
    >> stick with Safari or Camino.

    >
    > I am having same problem with Firefox 2.0.0.5 and Flashplayer 9. It
    > works fine when I install it fresh on my G4 mini (pre-Intel) running
    > OS 10.3.9, but it doesn't after I shut down; so I have to re-install
    > it. Flash 9 works fine on Safari.
    >

    When Flash 9 is installed, it does not copy the plugin to the FF plugin
    folder. On windows, the file npswf32.dll must be copied from the flash
    folder to the FF plugins folder; on MAC the plugin name may be
    different, but the same procedure should work.

    --
    Irwin

    Please do not use my email address to make requests for help.

    Knowledge Base: http://kb.mozillazine.org/Main_Page

  10. Re: Problems with Flash Player 9

    On Jul 26, 4:52 pm, Peter Potamus the Purple Hippo
    wrote:
    > DIGITALUnderworld wrote:
    > > On Jun 14, 2:26 pm, Danny Staehr
    > > wrote:
    > >> Flashcontent does not show up in FF 2.0.0.4 Flashblock extension is NOT
    > >> installed.Flashcontent does show in IE7, and Opera. Also shows up in
    > >> IE Tab. I've checked Mozilla KB and tried Safe mode. Nothing that I've
    > >> tried works. Running on Vista Business OS

    >
    > >> Dan Staehr

    >
    > > I am having the same issue with Firefox 2.0.0.5 on MacOSX. I have
    > > reinstalled the flash plug in and even Firefox. I am going to have to
    > > stick with Safari or Camino.

    >
    > in the address bar type in aboutlugins and see if the
    > Shockwave Flash file is there. Is it? If so, then go here:http://www.adobe.com/shockwave/welcome/and here:http://www.macromedia.com/software/flash/about/. These are
    > tests to see if flash is working or not. Does it work
    > there? Did it pass the tests? If so, then your flash is
    > working just fine.
    >
    > --
    > Please do not email me for help. Reply to the newsgroup
    > only. And only click on the Reply button, not the Reply All
    > one. Thanks!
    >
    > Peter Potamus & His Magic Flying Balloon:http://www.toonopedia.com/potamus.htm


    I have a similar issue concerning the display of an embeded swf file.
    When opening the page it displays just fine. If I reload the page, it
    is gone. If I reload again, this time it is back. I have Firefox
    2.0.0.6 installed on windows xp. Flashblock is not installed. Adblock
    is not installed also. I tried with IE6 and IE7 and it was displaying
    without problem. The only element on the page other than the swf file
    is a google ad script. I doubt that it would cause a problem...

    The url to the page: http://www.debonstudiowebdesign.com/games/pacman.php

    Any idea?


+ Reply to Thread