Problem with 2.0.0.14 - Mozilla

This is a discussion on Problem with 2.0.0.14 - Mozilla ; I received the 2.0.0.14 upgrade yesterday (XP). I just sent an email with 5 photos attached to it (about 7 meg total. After sending (which appears to have gone through successfully, since it's listed in my Sent file), it left ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Problem with 2.0.0.14

  1. Problem with 2.0.0.14

    I received the 2.0.0.14 upgrade yesterday (XP). I just sent an email
    with 5 photos attached to it (about 7 meg total. After sending (which
    appears to have gone through successfully, since it's listed in my Sent
    file), it left an open Compose window of that email, with a blank space
    on the screen where the uploading status window used to be. The residual
    window has been there for about 15 minutes now, so it's not going to go
    away on its own. I've never had this problem with any earlier versions
    of TBird.

  2. Re: Problem with 2.0.0.14

    *-* On Sat, 03 May 2008, at 08:07:03 -0400,
    *-* In Article QICdnSJXB-r4yIHVnZ2dnUVZ_uSdnZ2d@mozilla.org,
    *-* Storm wrote
    *-* About Problem with 2.0.0.14

    > I received the 2.0.0.14 upgrade yesterday (XP). I just sent an email
    > with 5 photos attached to it (about 7 meg total. After sending
    > (which appears to have gone through successfully, since it's listed
    > in my Sent file), it left an open Compose window of that email, with
    > a blank space on the screen where the uploading status window used
    > to be. The residual window has been there for about 15 minutes now,
    > so it's not going to go away on its own. I've never had this
    > problem with any earlier versions of TBird.


    Maybe not this exact problem, but back in December and January
    you posted multiple reports of a similar problem with TB 2.0.0.9:

    http://groups.google.com/group/mozil...62f42d044f2f33
    http://groups.google.com/group/mozil...55f6c8dbfe1253
    http://groups.google.com/group/mozil...b5efb18d4ec9aa

    Evidently you managed to resolve the problem somehow, so perhaps this
    will jog your memory WRT what you might have done. Sorry I can't be
    more help.

    Ken Whiton

    FIDO: 1:132/152
    InterNet: kenwhiton@surfglobal.net.INVAL (remove the obvious to reply)

+ Reply to Thread