Update failure 2.0.0.14 - Mozilla

This is a discussion on Update failure 2.0.0.14 - Mozilla ; Win XP all updated Thunderbird was 2.0.0.12 I got the message to update Thunderbird to 2.0.0.14 It now says it is unable to update some of the files / close programs etc.I still can't get Thunderbird to open and complete ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: Update failure 2.0.0.14

  1. Update failure 2.0.0.14

    Win XP all updated
    Thunderbird was 2.0.0.12

    I got the message to update Thunderbird to 2.0.0.14
    It now says it is unable to update some of the files / close programs
    etc.I still can't get Thunderbird to open and complete the update.
    Tried Sate Mode and No Extensions but it still will not open, computer
    reboot. Any Ideas?

  2. Re: Update failure 2.0.0.14

    Rick V wrote:
    > Win XP all updated
    > Thunderbird was 2.0.0.12
    >
    > I got the message to update Thunderbird to 2.0.0.14
    > It now says it is unable to update some of the files / close programs
    > etc.I still can't get Thunderbird to open and complete the update.
    > Tried Sate Mode and No Extensions but it still will not open, computer
    > reboot. Any Ideas?


    The exact text of the error message would help.

    I get a similar error every time I do a Thunderbird update. The problem
    is caused by my Logitech webcam software hooking into Thunderbird's
    files. I have to shut off all running Logitech software before I can
    update Thunderbird.

    --
    David
    Stardate 8335.6

  3. Re: Update failure 2.0.0.14

    David Trimboli wrote:
    > Rick V wrote:
    >> Win XP all updated
    >> Thunderbird was 2.0.0.12
    >>
    >> I got the message to update Thunderbird to 2.0.0.14
    >> It now says it is unable to update some of the files / close programs
    >> etc.I still can't get Thunderbird to open and complete the update.
    >> Tried Sate Mode and No Extensions but it still will not open, computer
    >> reboot. Any Ideas?

    >
    > The exact text of the error message would help.
    >
    > I get a similar error every time I do a Thunderbird update. The problem
    > is caused by my Logitech webcam software hooking into Thunderbird's
    > files. I have to shut off all running Logitech software before I can
    > update Thunderbird.
    >

    Thanks, Got it!

  4. Re: Update failure 2.0.0.14

    Rick V said the following On 05/02/2008 05:49 PM:
    > Win XP all updated
    > Thunderbird was 2.0.0.12
    >
    > I got the message to update Thunderbird to 2.0.0.14
    > It now says it is unable to update some of the files / close programs
    > etc.I still can't get Thunderbird to open and complete the update.
    > Tried Sate Mode and No Extensions but it still will not open, computer
    > reboot. Any Ideas?


    Close Thunderbird if its running .
    Goto Thunderbird program folder.
    Delete or move

    'updates' folder
    'active-update.xml' and 'updates.xml' file.
    Start Thunderbird .
    Now try to download update.

  5. Re: Update failure 2.0.0.14

    Rick V wrote:
    > Win XP all updated
    > Thunderbird was 2.0.0.12


    Worst case is to remove 2.0.0.12 manually. Then
    download and install 2.0.0.14. Your data and
    config stuff would not be lost.

    --
    @~@ Might, Courage, Vision, SINCERITY.
    / v \ Simplicity is Beauty! May the Force and Farce be with you!
    /( _ )\ (Xubuntu 7.10) Linux 2.6.25.1
    ^ ^ 20:56:01 up 1:21 1 user load average: 1.03 1.02 1.05
    ? ? (CSSA):
    http://www.swd.gov.hk/tc/index/site_...ub_addressesa/

+ Reply to Thread