problem when sending messages... - Mozilla

This is a discussion on problem when sending messages... - Mozilla ; ....hi, when sending a message, i click the button that says 'Add to To:' to add a contact to the 'To' field, but nothing seems to ever happen... ....this has left me having to type out the addresses manually. Is ...

+ Reply to Thread
Results 1 to 9 of 9

Thread: problem when sending messages...

  1. problem when sending messages...

    ....hi,

    when sending a message, i click the button that says 'Add to To:' to add
    a contact to the 'To' field, but nothing seems to ever happen...

    ....this has left me having to type out the addresses manually. Is this a
    common problem, and is it anything to do with the fact that my list of
    contacts has been imported from gmail?

    Many thanks

    Sam

  2. Re: problem when sending messages...

    On 20-04-2008 21:40 CET, Greenwich CU composed this enchanting statement:
    > ...hi,
    >
    > when sending a message, i click the button that says 'Add to To:' to
    > add a contact to the 'To' field, but nothing seems to ever happen...
    >
    > ...this has left me having to type out the addresses manually. Is this
    > a common problem, and is it anything to do with the fact that my list
    > of contacts has been imported from gmail?
    >
    > Many thanks
    >

    Hm, ... did you select an address from the list, before the button 'Add
    to TO:' was clicked? =-O

    --
    Kind regards,
    Melchert

    (MacOS 10.3.9 / Firefox 2.0, Thunderbird 2.0)

  3. Re: problem when sending messages...

    On 20.04.2008 21:40, CET - what odd quirk of fate caused Greenwich CU
    to generate the following:? :
    > ...hi,
    >
    > when sending a message, i click the button that says 'Add to To:' to add
    > a contact to the 'To' field, but nothing seems to ever happen...
    >
    > ...this has left me having to type out the addresses manually. Is this a
    > common problem, and is it anything to do with the fact that my list of
    > contacts has been imported from gmail?
    >
    > Many thanks
    >
    > Sam
    >



    try a double-click on the address - that brings it into the "To:" field

    reg

  4. Re: problem when sending messages...

    squaredancer wrote:
    > On 20.04.2008 21:40, CET - what odd quirk of fate caused Greenwich CU
    > to generate the following:? :
    >> ...hi,
    >>
    >> when sending a message, i click the button that says 'Add to To:' to
    >> add a contact to the 'To' field, but nothing seems to ever happen...
    >>
    >> ...this has left me having to type out the addresses manually. Is this
    >> a common problem, and is it anything to do with the fact that my list
    >> of contacts has been imported from gmail?
    >>
    >> Many thanks
    >>
    >> Sam
    >>

    >
    >
    > try a double-click on the address - that brings it into the "To:" field
    >
    > reg


    unfortunately, that doesn't work either

    do i need all my contacts in my personal address book, or is it ok to
    have them in the one that gmail automatically creates when you
    import/export?

  5. Re: problem when sending messages...

    On 4/20/2008 6:39 PM, Greenwich CU wrote:
    > squaredancer wrote:
    >> On 20.04.2008 21:40, CET - what odd quirk of fate caused Greenwich CU
    >> to generate the following:? :
    >>> ...hi,
    >>>
    >>> when sending a message, i click the button that says 'Add to To:' to
    >>> add a contact to the 'To' field, but nothing seems to ever happen...
    >>>
    >>> ...this has left me having to type out the addresses manually. Is
    >>> this a common problem, and is it anything to do with the fact that my
    >>> list of contacts has been imported from gmail?
    >>>
    >>> Many thanks
    >>>
    >>> Sam
    >>>

    >>
    >>
    >> try a double-click on the address - that brings it into the "To:" field
    >>
    >> reg

    >
    > unfortunately, that doesn't work either
    >
    > do i need all my contacts in my personal address book, or is it ok to
    > have them in the one that gmail automatically creates when you
    > import/export?

    Check your settings under tools>options>composition>addressing. There
    is an opting there for checking addresses on a server as well as local
    addressbooks.
    Dave Pyles

  6. Re: problem when sending messages...

    On 21.04.2008 00:39, CET - what odd quirk of fate caused Greenwich CU
    to generate the following:? :
    > squaredancer wrote:
    >
    >> On 20.04.2008 21:40, CET - what odd quirk of fate caused Greenwich CU
    >> to generate the following:? :
    >>
    >>> ...hi,
    >>>
    >>> when sending a message, i click the button that says 'Add to To:' to
    >>> add a contact to the 'To' field, but nothing seems to ever happen...
    >>>
    >>> ...this has left me having to type out the addresses manually. Is this
    >>> a common problem, and is it anything to do with the fact that my list
    >>> of contacts has been imported from gmail?
    >>>
    >>> Many thanks
    >>>
    >>> Sam
    >>>
    >>>

    >> try a double-click on the address - that brings it into the "To:" field
    >>
    >> reg
    >>

    >
    > unfortunately, that doesn't work either
    >
    > do i need all my contacts in my personal address book, or is it ok to
    > have them in the one that gmail automatically creates when you
    > import/export?
    >


    as I don't use gmail, afraid I can't answer that one!

    reg

  7. Re: problem when sending messages...

    On 21.04.2008 03:18, CET - what odd quirk of fate caused David Pyles to
    generate the following:? :
    > On 4/20/2008 6:39 PM, Greenwich CU wrote:
    >
    >> squaredancer wrote:
    >>
    >>> On 20.04.2008 21:40, CET - what odd quirk of fate caused Greenwich CU
    >>> to generate the following:? :
    >>>
    >>>> ...hi,
    >>>>
    >>>> when sending a message, i click the button that says 'Add to To:' to
    >>>> add a contact to the 'To' field, but nothing seems to ever happen...
    >>>>
    >>>> ...this has left me having to type out the addresses manually. Is
    >>>> this a common problem, and is it anything to do with the fact that my
    >>>> list of contacts has been imported from gmail?
    >>>>
    >>>> Many thanks
    >>>>
    >>>> Sam
    >>>>
    >>>>
    >>> try a double-click on the address - that brings it into the "To:" field
    >>>
    >>> reg
    >>>

    >> unfortunately, that doesn't work either
    >>
    >> do i need all my contacts in my personal address book, or is it ok to
    >> have them in the one that gmail automatically creates when you
    >> import/export?
    >>

    > Check your settings under tools>options>composition>addressing. There
    > is an opting there for checking addresses on a server as well as local
    > addressbooks.
    > Dave Pyles
    >


    good catch, David!
    I had seen that a long time ago but, as I dan't use server-based
    addresses, I had forgotten it completely!

    reg

  8. Re: problem when sending messages...

    squaredancer wrote:
    > On 21.04.2008 00:39, CET - what odd quirk of fate caused Greenwich CU
    > to generate the following:? :
    >> squaredancer wrote:
    >>
    >>> On 20.04.2008 21:40, CET - what odd quirk of fate caused Greenwich
    >>> CU to generate the following:? :
    >>>
    >>>> ...hi,
    >>>>
    >>>> when sending a message, i click the button that says 'Add to To:' to
    >>>> add a contact to the 'To' field, but nothing seems to ever happen...
    >>>>
    >>>> ...this has left me having to type out the addresses manually. Is
    >>>> this a common problem, and is it anything to do with the fact that
    >>>> my list of contacts has been imported from gmail?
    >>>>
    >>>> Many thanks
    >>>>
    >>>> Sam
    >>>>
    >>> try a double-click on the address - that brings it into the "To:" field
    >>>
    >>> reg
    >>>

    >>
    >> unfortunately, that doesn't work either
    >>
    >> do i need all my contacts in my personal address book, or is it ok to
    >> have them in the one that gmail automatically creates when you
    >> import/export?
    >>

    >
    > as I don't use gmail, afraid I can't answer that one!
    >
    > reg




    all sorted! - took a bit of effort but got the required result!

    thanks for your help!

  9. Re: problem when sending messages...

    Greenwich CU wrote:
    > ...hi,
    >
    > when sending a message, i click the button that says 'Add to To:' to add
    > a contact to the 'To' field, but nothing seems to ever happen...
    >
    > ...this has left me having to type out the addresses manually. Is this a
    > common problem, and is it anything to do with the fact that my list of
    > contacts has been imported from gmail?
    >
    > Many thanks
    >
    > Sam

    Are you sure that you are highlighting the name you want to "Add to"
    first? I hope that helps!

+ Reply to Thread