Problem replying to messages with large attachments - Mozilla

This is a discussion on Problem replying to messages with large attachments - Mozilla ; I received a message this morning which had several large attachments (almost 8mb worth in all). I tried to reply to it, but the "Compose" window that came up was completely blank (the senders message was missing; From, To, and ...

+ Reply to Thread
Results 1 to 6 of 6

Thread: Problem replying to messages with large attachments

  1. Problem replying to messages with large attachments

    I received a message this morning which had several large attachments
    (almost 8mb worth in all). I tried to reply to it, but the "Compose"
    window that came up was completely blank (the senders message was
    missing; From, To, and Subject fields were empty).

    Any ideas what might be going on? I'm running the latest version of
    Thunderbird (just installed it yesterday) on Windows XP x64.

    Thanks for any feedback.

    Pat

  2. Re: Problem replying to messages with large attachments

    On 03.04.2008 16:31 UK Time, Pat wrote:
    > I received a message this morning which had several large attachments
    > (almost 8mb worth in all). I tried to reply to it, but the "Compose"
    > window that came up was completely blank (the senders message was
    > missing; From, To, and Subject fields were empty).


    Did you wait long enough?

    With large attachments it can take quite some time for the Compose
    window to - ermmmm - compose itself :-)

    --
    Herbert Eppel
    www.HETranslation.co.uk

  3. Re: Problem replying to messages with large attachments

    On 03-04-2008 18:07 CET, Herb composed this enchanting statement:
    > On 03.04.2008 16:31 UK Time, Pat wrote:
    >> I received a message this morning which had several large attachments
    >> (almost 8mb worth in all). I tried to reply to it, but the "Compose"
    >> window that came up was completely blank (the senders message was
    >> missing; From, To, and Subject fields were empty).

    >
    > Did you wait long enough?
    >
    > With large attachments it can take quite some time for the Compose
    > window to - ermmmm - compose itself :-)
    >

    Should not the reply drop the attachments, or are they inline?

    --
    Kind regards,
    Melchert

    (MacOS 10.3.9 / Firefox 2.0, Thunderbird 2.0)

  4. Re: Problem replying to messages with large attachments

    On 03.04.2008 18:30 UK Time, Melchert Fruitema wrote:

    >> With large attachments it can take quite some time for the Compose
    >> window to - ermmmm - compose itself :-)
    >>

    > Should not the reply drop the attachments, or are they inline?


    Yes, the attachments are dropped, but in my experience TB needs time to
    'think about' what to do with them :-)

    --
    Herbert Eppel
    www.HETranslation.co.uk

  5. Re: Problem replying to messages with large attachments

    Melchert Fruitema keyboarded, On 4/3/2008 1:30 PM :
    > On 03-04-2008 18:07 CET, Herb composed this enchanting statement:
    >> On 03.04.2008 16:31 UK Time, Pat wrote:
    >>> I received a message this morning which had several large
    >>> attachments (almost 8mb worth in all). I tried to reply to it, but
    >>> the "Compose" window that came up was completely blank (the senders
    >>> message was missing; From, To, and Subject fields were empty).

    >>
    >> Did you wait long enough?
    >>
    >> With large attachments it can take quite some time for the Compose
    >> window to - ermmmm - compose itself :-)
    >>

    > Should not the reply drop the attachments, or are they inline?
    >


    If they are inline then they will cause a delay as the screen display is
    built. Only Attachments with status of Attach will be discarded when
    composing a reply. A note: if the original has javascripts as well as
    the inline attachments, those scripts will also be included in the reply.

    --
    Ron K.
    Who is General Failure, and why is he searching my HDD?
    Kernel Restore reported BSOD use by Major Error to msg the enemy!

  6. Re: Problem replying to messages with large attachments

    Herb wrote:
    > On 03.04.2008 16:31 UK Time, Pat wrote:
    >> I received a message this morning which had several large attachments
    >> (almost 8mb worth in all). I tried to reply to it, but the "Compose"
    >> window that came up was completely blank (the senders message was
    >> missing; From, To, and Subject fields were empty).

    >
    > Did you wait long enough?
    >
    > With large attachments it can take quite some time for the Compose
    > window to - ermmmm - compose itself :-)
    >


    Yes (I believe).

    The mail account is IMAP, so I tried replying from my laptop (same
    account, same email) and on that it worked as expected (and with no
    lag). My laptop had XP Pro (32bit) installed, while my desktop PC has
    XP Pro x64. So it appears to be something related to the x64 OS. I was
    able to reply from desktop PC by deleting the attachments.

    I wonder if this is a problem on Vista 64 also?

+ Reply to Thread