Blank email in thunderbird - Mozilla

This is a discussion on Blank email in thunderbird - Mozilla ; Hi All, I am running Thunderbird 2.0.0.9 (20071031) and occasionally i receive emails that appear to have no body, just attachments, when viewed with either webmail, outlook or directly on the server, the mail has body text but Thunderbird just ...

+ Reply to Thread
Results 1 to 13 of 13

Thread: Blank email in thunderbird

  1. Blank email in thunderbird

    Hi All,

    I am running Thunderbird 2.0.0.9 (20071031) and occasionally i receive
    emails that appear to have no body, just attachments, when viewed with
    either webmail, outlook or directly on the server, the mail has body
    text but Thunderbird just refuses to display it!!

    Does anyone know what might be happening.

    Many thanks in advance

    Mike
    --
    Mike Kennedy

    Newsquest (Sussex) Ltd

    Tel 01273 544364


  2. Re: Blank email in thunderbird

    On 05.02.2008 04:20, Mike Kennedy wrote:

    --- Original Message ---

    > Hi All,
    >
    > I am running Thunderbird 2.0.0.9 (20071031) and occasionally i receive
    > emails that appear to have no body, just attachments, when viewed with
    > either webmail, outlook or directly on the server, the mail has body
    > text but Thunderbird just refuses to display it!!
    >
    > Does anyone know what might be happening.
    >
    > Many thanks in advance
    >
    > Mike


    View => Message Source .. see if there is something there and if so, the
    sender is probably using OE to send mail in rich text format instead of
    plain text. Is the attachment "Winmail.dat" by chance?



    --
    Jay Garcia Netscape Champion
    UFAQ - http://www.UFAQ.org

  3. Re: Blank email in thunderbird

    Jay Garcia wrote:
    > On 05.02.2008 04:20, Mike Kennedy wrote:
    >
    > --- Original Message ---
    >
    >> Hi All,
    >>
    >> I am running Thunderbird 2.0.0.9 (20071031) and occasionally i receive
    >> emails that appear to have no body, just attachments, when viewed with
    >> either webmail, outlook or directly on the server, the mail has body
    >> text but Thunderbird just refuses to display it!!
    >>
    >> Does anyone know what might be happening.
    >>
    >> Many thanks in advance
    >>
    >> Mike

    >
    > View => Message Source .. see if there is something there and if so, the
    > sender is probably using OE to send mail in rich text format instead of
    > plain text. Is the attachment "Winmail.dat" by chance?
    >
    >
    >

    Hi Jay,

    The attachments are the PDF that should be attached + some images used
    within the email, i can not see anything in the email that would specify
    the format of the email although the content would appear to be in both
    plain text and HTML

    Mike


    --
    Mike Kennedy

    Newsquest (Sussex) Ltd

    Tel 01273 544364

  4. Re: Blank email in thunderbird

    On 05.02.2008 08:54, Mike Kennedy wrote:

    --- Original Message ---

    > Jay Garcia wrote:
    >> On 05.02.2008 04:20, Mike Kennedy wrote:
    >>
    >> --- Original Message ---
    >>
    >>> Hi All,
    >>>
    >>> I am running Thunderbird 2.0.0.9 (20071031) and occasionally i receive
    >>> emails that appear to have no body, just attachments, when viewed with
    >>> either webmail, outlook or directly on the server, the mail has body
    >>> text but Thunderbird just refuses to display it!!
    >>>
    >>> Does anyone know what might be happening.
    >>>
    >>> Many thanks in advance
    >>>
    >>> Mike

    >>
    >> View => Message Source .. see if there is something there and if so, the
    >> sender is probably using OE to send mail in rich text format instead of
    >> plain text. Is the attachment "Winmail.dat" by chance?
    >>
    >>
    >>

    > Hi Jay,
    >
    > The attachments are the PDF that should be attached + some images used
    > within the email, i can not see anything in the email that would specify
    > the format of the email although the content would appear to be in both
    > plain text and HTML
    >
    > Mike
    >
    >


    Well maybe there isn't supposed to be any "text", just the images and
    attached PDF's maybe? Is this an email that you were expecting?

    Try the 3 View => Message Body as .. choices

    --
    Jay Garcia Netscape Champion
    UFAQ - http://www.UFAQ.org

  5. Re: Blank email in thunderbird

    On Feb 5, 5:20*am, Mike Kennedy
    wrote:
    > Hi All,
    >
    > I am running Thunderbird 2.0.0.9 (20071031) and occasionally i receive
    > emails that appear to have no body, just attachments, when viewed with
    > either webmail, outlook or directly on the server, the mail has body
    > text but Thunderbird just refuses to display it!!
    >
    > Does anyone know what might be happening.
    >
    > Many thanks in advance
    >
    > Mike
    > --
    > Mike Kennedy *

    > Newsquest (Sussex) Ltd

    > Tel 01273 544364


    listen you limy why dont you go **** yourself

  6. Re: Blank email in thunderbird

    rj33442@gmail.com wrote:
    > On Feb 5, 5:20 am, Mike Kennedy
    > wrote:
    >> Hi All,
    >>
    >> I am running Thunderbird 2.0.0.9 (20071031) and occasionally i receive
    >> emails that appear to have no body, just attachments, when viewed with
    >> either webmail, outlook or directly on the server, the mail has body
    >> text but Thunderbird just refuses to display it!!
    >>
    >> Does anyone know what might be happening.
    >>
    >> Many thanks in advance
    >>
    >> Mike
    >> --
    >> Mike Kennedy

    >> Newsquest (Sussex) Ltd

    >> Tel 01273 544364

    >
    > listen you limy why dont you go **** yourself


    Aren't we a happy bunny!

    --
    Mike Kennedy

    Newsquest (Sussex) Ltd

    Tel 01273 544364

  7. Re: Blank email in thunderbird

    Jay Garcia wrote:
    > On 05.02.2008 08:54, Mike Kennedy wrote:
    >
    > --- Original Message ---
    >
    >> Jay Garcia wrote:
    >>> On 05.02.2008 04:20, Mike Kennedy wrote:
    >>>
    >>> --- Original Message ---
    >>>
    >>>> Hi All,
    >>>>
    >>>> I am running Thunderbird 2.0.0.9 (20071031) and occasionally i receive
    >>>> emails that appear to have no body, just attachments, when viewed with
    >>>> either webmail, outlook or directly on the server, the mail has body
    >>>> text but Thunderbird just refuses to display it!!
    >>>>
    >>>> Does anyone know what might be happening.
    >>>>
    >>>> Many thanks in advance
    >>>>
    >>>> Mike
    >>> View => Message Source .. see if there is something there and if so, the
    >>> sender is probably using OE to send mail in rich text format instead of
    >>> plain text. Is the attachment "Winmail.dat" by chance?
    >>>
    >>>
    >>>

    >> Hi Jay,
    >>
    >> The attachments are the PDF that should be attached + some images used
    >> within the email, i can not see anything in the email that would specify
    >> the format of the email although the content would appear to be in both
    >> plain text and HTML
    >>
    >> Mike
    >>
    >>

    >
    > Well maybe there isn't supposed to be any "text", just the images and
    > attached PDF's maybe? Is this an email that you were expecting?
    >
    > Try the 3 View => Message Body as .. choices
    >

    Hi Again Jay.

    The email does have text in it, as evidenced by the webmail and outlook
    views of the mail, i have tried the 3 views suggested with no change.

    Mike

    --
    Mike Kennedy

    Newsquest (Sussex) Ltd

    Tel 01273 544364

  8. Re: Blank email in thunderbird

    On 05.02.2008 09:27, Mike Kennedy wrote:

    --- Original Message ---

    > Jay Garcia wrote:
    >> On 05.02.2008 08:54, Mike Kennedy wrote:
    >>
    >> --- Original Message ---
    >>
    >>> Jay Garcia wrote:
    >>>> On 05.02.2008 04:20, Mike Kennedy wrote:
    >>>>
    >>>> --- Original Message ---
    >>>>
    >>>>> Hi All,
    >>>>>
    >>>>> I am running Thunderbird 2.0.0.9 (20071031) and occasionally i receive
    >>>>> emails that appear to have no body, just attachments, when viewed with
    >>>>> either webmail, outlook or directly on the server, the mail has body
    >>>>> text but Thunderbird just refuses to display it!!
    >>>>>
    >>>>> Does anyone know what might be happening.
    >>>>>
    >>>>> Many thanks in advance
    >>>>>
    >>>>> Mike
    >>>> View => Message Source .. see if there is something there and if so, the
    >>>> sender is probably using OE to send mail in rich text format instead of
    >>>> plain text. Is the attachment "Winmail.dat" by chance?
    >>>>
    >>>>
    >>>>
    >>> Hi Jay,
    >>>
    >>> The attachments are the PDF that should be attached + some images used
    >>> within the email, i can not see anything in the email that would specify
    >>> the format of the email although the content would appear to be in both
    >>> plain text and HTML
    >>>
    >>> Mike
    >>>
    >>>

    >>
    >> Well maybe there isn't supposed to be any "text", just the images and
    >> attached PDF's maybe? Is this an email that you were expecting?
    >>
    >> Try the 3 View => Message Body as .. choices
    >>

    > Hi Again Jay.
    >
    > The email does have text in it, as evidenced by the webmail and outlook
    > views of the mail, i have tried the 3 views suggested with no change.
    >
    > Mike
    >


    If you can ... Ask the sender to send in plain text. Seems obvious that
    the sender is using OE or Outlook to compose the message(s) in rich text
    format.

    --
    Jay Garcia Netscape Champion
    UFAQ - http://www.UFAQ.org

  9. Re: Blank email in thunderbird

    The date and time was 2/5/2008 2:20 AM, and on a whim, Mike Kennedy
    pounded out on the keyboard:

    > Hi All,
    >
    > I am running Thunderbird 2.0.0.9 (20071031) and occasionally i receive
    > emails that appear to have no body, just attachments, when viewed with
    > either webmail, outlook or directly on the server, the mail has body
    > text but Thunderbird just refuses to display it!!
    >
    > Does anyone know what might be happening.
    >
    > Many thanks in advance
    >
    > Mike


    Hi Mike,

    I had email communication last week with someone using OL, and when I
    replied, all the text turned white. Since I have my background set to
    another color, I could see the white text but didn't think anything of
    it. They replied back stating the email was blank. I re-sent it in
    plain text and then they could read it. Why it changed to white on my
    reply doesn't make sense. Maybe another secret way MS is fighting any
    competition. ;-)

    Something that OL/OE does to formatting makes it a global change rather
    than just the body of the text being composed by them. Often when I
    reply to an OL/OE email, my text is the same font as theirs was even
    though I have mine set to something different.

    If you click in the message body and press Ctrl-A (Windows), you will
    get an inverse view to see the text.

    --
    Terry R.
    Anti-spam measures are included in my email address.
    Delete NOSPAM from the email address after clicking Reply.

  10. Re: Blank email in thunderbird

    Mike Kennedy wrote:
    > Jay Garcia wrote:
    >> On 05.02.2008 04:20, Mike Kennedy wrote:
    >>
    >> --- Original Message ---
    >>
    >>> Hi All,
    >>>
    >>> I am running Thunderbird 2.0.0.9 (20071031) and occasionally i
    >>> receive emails that appear to have no body, just attachments, when
    >>> viewed with either webmail, outlook or directly on the server, the
    >>> mail has body text but Thunderbird just refuses to display it!!
    >>>
    >>> Does anyone know what might be happening.
    >>>
    >>> Many thanks in advance
    >>>
    >>> Mike

    >>
    >> View => Message Source .. see if there is something there and if so, the
    >> sender is probably using OE to send mail in rich text format instead of
    >> plain text. Is the attachment "Winmail.dat" by chance?
    >>
    >>
    >>

    > Hi Jay,
    >
    > The attachments are the PDF that should be attached + some images used
    > within the email, i can not see anything in the email that would specify
    > the format of the email although the content would appear to be in both
    > plain text and HTML
    >
    > Mike
    >
    >

    Is this multipart email? I have received email with content-type
    multipart/alternative in which whoever set it up did not have a clue
    that the plain text part must have the same message content that the
    HTML part does, or anyone reading mail as plain text will not get the
    message.

  11. Re: Blank email in thunderbird

    *-* On Tue, 05 Feb 2008 09:59:08 -0800,
    *-* In Article zqWdncZyQq96PjXanZ2dnUVZ_jWdnZ2d@mozilla.org,
    *-* Terry R. wrote
    *-* About Re: Blank email in thunderbird

    > The date and time was 2/5/2008 2:20 AM, and on a whim, Mike Kennedy
    > pounded out on the keyboard:


    >> I am running Thunderbird 2.0.0.9 (20071031) and occasionally i
    >> receive emails that appear to have no body, just attachments, when
    >> viewed with either webmail, outlook or directly on the server, the
    >> mail has body text but Thunderbird just refuses to display it!!


    >> Does anyone know what might be happening.


    > I had email communication last week with someone using OL, and when
    > I replied, all the text turned white. Since I have my background
    > set to another color, I could see the white text but didn't think
    > anything of it. They replied back stating the email was blank. I
    > re-sent it in plain text and then they could read it. Why it
    > changed to white on my reply doesn't make sense. Maybe another
    > secret way MS is fighting any competition. ;-)


    > Something that OL/OE does to formatting makes it a global change
    > rather than just the body of the text being composed by them. Often
    > when I reply to an OL/OE email, my text is the same font as theirs
    > was even though I have mine set to something different.


    I'm not sure that's an M$/OL/OE thing, but rather a TB Options
    setting. I've seen similar behavior in (plain text) newsgroup posts.
    I've replied (in this group) to posts that were made with Big5
    character encoding, and TB created my reply in Big5. Take a look at

    Tools --> Options --> Display --> [Fonts tab]

    and see whether the "Use the default character encoding in replies"
    option is checked. Mine isn't, which would appear to cause TB to use
    the font/character encoding settings from original messages/posts in
    replies. I don't know if this also applies to font colors or not, but
    it's a possibility.

    > If you click in the message body and press Ctrl-A (Windows), you
    > will get an inverse view to see the text.


    Thanks for that. I have TB configured to display messages/posts
    in white text on a dark blue background. Occasionally I receive
    forwarded (HTML) e-mails that specify a white background color, but
    don't specify a text color. When that happens, TB uses my default
    white text setting, and white-on-white is *EXTREMELY* difficult to
    read. I've been working around that by either

    1. temporarily changing the "View --> Message Body As" setting
    from "Original HTML" to either "Simple HTML" or "Plain Text",
    or
    2. temporarily changing the text color setting,

    but both of these involve accessing the menus twice. Your suggestion
    is a *LOT* simpler and quicker. Thanks again.

    Ken Whiton

    FIDO: 1:132/152
    InterNet: kenwhiton@surfglobal.net.INVAL (remove the obvious to reply)

  12. Re: Blank email in thunderbird

    Terry R. pisze:
    > The date and time was 2/5/2008 2:20 AM, and on a whim, Mike Kennedy
    > pounded out on the keyboard:
    >
    >> Hi All,
    >>
    >> I am running Thunderbird 2.0.0.9 (20071031) and occasionally i receive
    >> emails that appear to have no body, just attachments, when viewed with
    >> either webmail, outlook or directly on the server, the mail has body
    >> text but Thunderbird just refuses to display it!!
    >>
    >> Does anyone know what might be happening.
    >>
    >> Many thanks in advance
    >>
    >> Mike

    >
    > Hi Mike,
    >
    > I had email communication last week with someone using OL, and when I
    > replied, all the text turned white. Since I have my background set to
    > another color, I could see the white text but didn't think anything of
    > it. They replied back stating the email was blank. I re-sent it in
    > plain text and then they could read it. Why it changed to white on my
    > reply doesn't make sense. Maybe another secret way MS is fighting any
    > competition. ;-)
    >
    > Something that OL/OE does to formatting makes it a global change rather
    > than just the body of the text being composed by them. Often when I
    > reply to an OL/OE email, my text is the same font as theirs was even
    > though I have mine set to something different.
    >


    It may be not OL/OE problem. TB does funny thing when replying: copy all