v2.0.0.1 Bug ??? - Mozilla

This is a discussion on v2.0.0.1 Bug ??? - Mozilla ; I LOVED v1.5 Firefox but updated for better security. One big difference I've noticed with v2.0.0.1 however, is that I can still go to sites (click from one site to another) BUT don't have any ability to use my 'back' ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: v2.0.0.1 Bug ???

  1. v2.0.0.1 Bug ???

    I LOVED v1.5 Firefox but updated for better security. One big
    difference I've noticed with v2.0.0.1 however, is that I can still go
    to sites (click from one site to another) BUT don't have any ability to
    use my 'back' button to get back where I was as I could with v1.5.
    With my old version, it would click open a new browser window, I'd see
    there wasn't any 'back' feature when I was finished and still have my
    old original open where I initiated the click but now, the browsers
    closed and it's start over.

    Anyone have any ideas on how to overcome this?

    thanks,
    John


  2. Re: v2.0.0.1 Bug ???

    jcage@lycos.com wrote:
    > I LOVED v1.5 Firefox but updated for better security. One big
    > difference I've noticed with v2.0.0.1 however, is that I can still go
    > to sites (click from one site to another) BUT don't have any ability
    > to use my 'back' button to get back where I was as I could with
    > v1.5. With my old version, it would click open a new browser window,
    > I'd see there wasn't any 'back' feature when I was finished and still
    > have my old original open where I initiated the click but now, the
    > browsers closed and it's start over.
    >
    > Anyone have any ideas on how to overcome this?
    >
    > thanks, John
    >

    first see David's suggestion
    "http://groups-beta.google.com/group/mozilla.support.firefox/msg/a73a81e2deeb616d?hl=en&"
    "http://groups-beta.google.com/group/mozilla.support.firefox/msg/f8ba4587dbd568d8?hl=en&"

    if still getting same problem then you are actually facing this bug
    "https://bugzilla.mozilla.org/show_bug.cgi?id=249772"

+ Reply to Thread