Failed loading of site on new tab = url lost - Mozilla

This is a discussion on Failed loading of site on new tab = url lost - Mozilla ; If I click a link in a way that it opens in a new window, and then that load fails, sometimes when I go to that tab, the url bar will be blank and I won't have the option to ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Failed loading of site on new tab = url lost

  1. Failed loading of site on new tab = url lost

    If I click a link in a way that it opens in a new window, and then that
    load fails, sometimes when I go to that tab, the url bar will be blank
    and I won't have the option to try again should I have closed the
    origional tab where the link was located.

  2. Re: Failed loading of site on new tab = url lost

    _Trel Smith_ spoke thusly on 21/01/2007 2:15 PM:
    > If I click a link in a way that it opens in a new window, and then that
    > load fails, sometimes when I go to that tab, the url bar will be blank
    > and I won't have the option to try again should I have closed the
    > origional tab where the link was located.


    I assume you meant "...click a link in a way that it opens in a new tab..."
    It's probably a bug. Try clicking on the Reload button, to refresh the
    address bar.
    --
    Chris Ilias
    List-owner: support-firefox, support-thunderbird
    mozilla.test.multimedia moderator
    (Please do not email me tech support questions)

  3. Re: Failed loading of site on new tab = url lost

    Chris Ilias wrote:
    > _Trel Smith_ spoke thusly on 21/01/2007 2:15 PM:
    >> If I click a link in a way that it opens in a new window, and then
    >> that load fails, sometimes when I go to that tab, the url bar will be
    >> blank and I won't have the option to try again should I have closed
    >> the origional tab where the link was located.

    >
    > I assume you meant "...click a link in a way that it opens in a new tab..."
    > It's probably a bug. Try clicking on the Reload button, to refresh the
    > address bar.


    No luck, I guess I'll get some specifics and file a bug report.
    (and yes I meant to say new tab)

  4. Re: Failed loading of site on new tab = url lost

    _Trel Smith_ spoke thusly on 21/01/2007 9:28 PM:
    >> _Trel Smith_ spoke thusly on 21/01/2007 2:15 PM:
    >>> If I click a link in a way that it opens in a new window, and then
    >>> that load fails, sometimes when I go to that tab, the url bar will be
    >>> blank and I won't have the option to try again should I have closed
    >>> the origional tab where the link was located.

    >
    > No luck, I guess I'll get some specifics and file a bug report.
    > (and yes I meant to say new tab)


    What version are you using? Do you have any extensions installed? I
    can't seem to duplicate that behaviour here, on Fx2.0.0.1/WinXP. The bug
    report I found for this, says the bug is fixed:

    --
    Chris Ilias
    List-owner: support-firefox, support-thunderbird
    mozilla.test.multimedia moderator
    (Please do not email me tech support questions)

+ Reply to Thread