Flash9/Linux problems? - Mozilla

This is a discussion on Flash9/Linux problems? - Mozilla ; I got no sound with any of the youtube movies until I switched back to the Flash7 plugin. Am I the only one? -- Cheers, Bev (Happy Linux User #85683, Slackware 11.0) ================================================== ================ "America is at an awkward stage: ...

+ Reply to Thread
Results 1 to 6 of 6

Thread: Flash9/Linux problems?

  1. Flash9/Linux problems?

    I got no sound with any of the youtube movies until I switched back to the
    Flash7 plugin. Am I the only one?

    --
    Cheers, Bev (Happy Linux User #85683, Slackware 11.0)
    ================================================== ================
    "America is at an awkward stage: it is too late to work within the
    system, but it is too early to shoot the bastards." -Claire Wolfe

  2. Re: Flash9/Linux problems?

    On 2007-01-20 21:34 (-0700 UTC), The Real Bev wrote:

    > I got no sound with any of the youtube movies until I switched back to
    > the Flash7 plugin. Am I the only one?


    I've not had an issue with Flash 9 (SUSE 10.2), including the occasions on
    which I've visited YouTube; indeed, rather the opposite -- I had to up-grade
    from Flash 7 because sites were insisting on Flash 8 or greater. . . .

    /b.

    --
    People are stupid. /A/ person may be smart, but /people/ are stupid.
    --Stephen M. Graham

  3. Re: Flash9/Linux problems?

    Brian Heinrich wrote:
    > On 2007-01-20 21:34 (-0700 UTC), The Real Bev wrote:
    >
    >> I got no sound with any of the youtube movies until I switched back to
    >> the Flash7 plugin. Am I the only one?

    >
    > I've not had an issue with Flash 9 (SUSE 10.2), including the occasions on
    > which I've visited YouTube; indeed, rather the opposite -- I had to up-grade
    > from Flash 7 because sites were insisting on Flash 8 or greater. . . .


    Same as /b.

    Rinaldi
    --
    We gave you an atomic bomb, what do you want, mermaids?
    -- I. I. Rabi to the Atomic Energy Commission

  4. Re: Flash9/Linux problems?

    Rinaldi J. Montessi wrote:

    > Brian Heinrich wrote:
    >> On 2007-01-20 21:34 (-0700 UTC), The Real Bev wrote:
    >>
    >>> I got no sound with any of the youtube movies until I switched back to
    >>> the Flash7 plugin. Am I the only one?

    >>
    >> I've not had an issue with Flash 9 (SUSE 10.2), including the occasions on
    >> which I've visited YouTube; indeed, rather the opposite -- I had to up-grade
    >> from Flash 7 because sites were insisting on Flash 8 or greater. . . .


    That's why I switched too.

    > Same as /b.


    Crap. God hates me. When I get in a Costco line it immediately grinds to a
    halt -- for the people in front of me, too. I'm doomed.

    --
    Cheers, Bev (Happy Linux User #85683, Slackware 11.0)
    ************************************************** ***
    Nothing is so stupid that you can't find somebody who
    did it at least once if you look hard enough.

  5. Re: Flash9/Linux problems?

    The Real Bev wrote:
    > I got no sound with any of the youtube movies until I switched back
    > to the Flash7 plugin. Am I the only one?
    >


    probable solution :

    "this script gets sound working for me:

    #!/bin/bash
    audiowrapper --alsa -- /usr/lib/firefox/firefox $@
    # your firefox command may be elsewhere

    I saved mine as launch-firefox and made it executable

    then

    sudo ln -s /path/to/launch-firefox /usr/bin/firefox


    Joe"

    ["http://forum.freespire.org/archive/index.php/t-2411.html"]



    According to Adobe
    ["http://www.adobe.com/products/flashplayer/productinfo/systemreqs/"]
    "Only Advanced Linux Sound Architecture (ALSA) is supported (OSS/ESD
    will not play audio; audio will silently fail.)" .

  6. Re: Flash9/Linux problems?

    The Real Bev wrote:

    > Rinaldi J. Montessi wrote:
    >
    >> Brian Heinrich wrote:
    >>> On 2007-01-20 21:34 (-0700 UTC), The Real Bev wrote:
    >>>
    >>>> I got no sound with any of the youtube movies until I switched back to
    >>>> the Flash7 plugin. Am I the only one?
    >>>
    >>> I've not had an issue with Flash 9 (SUSE 10.2), including the occasions
    >>> on which I've visited YouTube; indeed, rather the opposite -- I had to
    >>> up-grade from Flash 7 because sites were insisting on Flash 8 or
    >>> greater. . . .

    >
    > That's why I switched too.
    >
    >> Same as /b.


    Bev

    I downloaded flash 9 for linux (mandriva 2006) recently and I thought it was
    all OK. Then, wen I saw your original message I openedn shockwave file in
    firefox that I knew had sound, but unfortunately no sound came out of the
    speakers

    I googled and found the following page
    http://motls.blogspot.com/2007/01/ad...nux-sound.html

    I carefully followed his instructions and after running 'ldd
    libflashsupport.so', copying the created .so file to my firefox/plugins
    directory, closing & then reloading firefox, all was fixed and sound was
    then output (as expected) from the shockwave file.

    HTH

    Rob.

+ Reply to Thread