Firefox 1.5 - Mozilla

This is a discussion on Firefox 1.5 - Mozilla ; I just installed Firefox 1.5 as an upgrade to the old version of Firefox and all I get is "server not found". Internet Explorer is working just find. This has persisted since yesterday. Any suggestions? Beau Alexander...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Firefox 1.5

  1. Firefox 1.5

    I just installed Firefox 1.5 as an upgrade to the old version of Firefox and
    all I get is "server not found". Internet Explorer is working just find.
    This has persisted since yesterday. Any suggestions?

    Beau Alexander



  2. Re: Firefox 1.5

    Beau Alexander wrote:
    > I just installed Firefox 1.5 as an upgrade to the old version of Firefox and
    > all I get is "server not found". Internet Explorer is working just find.
    > This has persisted since yesterday. Any suggestions?
    >
    > Beau Alexander
    >
    >


    if you are using any Firewall then delete Firefox entry from it
    and start Firefox

  3. Re: Firefox 1.5

    Beau Alexander wrote:
    > I just installed Firefox 1.5 as an upgrade to the old version of Firefox and
    > all I get is "server not found". Internet Explorer is working just find.
    > This has persisted since yesterday. Any suggestions?
    >
    > Beau Alexander
    >
    >


    This is usually a firewall issue. Make sure your firewall is allowing
    access to the new version of Firefox.

    Lee

    --
    Leonidas Jones, Mozilla/Netscape Champion
    Learn about the Champs! http://mozillachampions.ufaq.org
    The UFAQ'S http://www.ufaq.org/
    http://www.mozilla.org/community/etiquette.html
    http://mozilla.com http://mozilla.org

  4. Re: Firefox 1.5

    Beau Alexander wrote:
    > I just installed Firefox 1.5 as an upgrade to the old version of Firefox and
    > all I get is "server not found". Internet Explorer is working just find.
    > This has persisted since yesterday. Any suggestions?


    If previously mentioned solutions don't help you, here is more detailed
    article about possible problems and solutions:
    http://kb.mozillazine.org/Error_loading_websites

+ Reply to Thread