IE Corrupted after 1.5.04 Upgrade - Mozilla

This is a discussion on IE Corrupted after 1.5.04 Upgrade - Mozilla ; Anyone have probs with IE after the new Firefox security upgrade. Says Runtime Error and wont start IE .....working in XP Prof....

+ Reply to Thread
Results 1 to 5 of 5

Thread: IE Corrupted after 1.5.04 Upgrade

  1. IE Corrupted after 1.5.04 Upgrade

    Anyone have probs with IE after the new Firefox security upgrade. Says
    Runtime Error and wont start IE .....working in XP Prof.



  2. Re: IE Corrupted after 1.5.04 Upgrade

    "surfboy500" wrote in
    :

    > Anyone have probs with IE after the new Firefox security upgrade.
    > Says Runtime Error and wont start IE .....working in XP Prof.


    The Firefox installs and upgrades don't touch IE's files. A problem
    with IE after updating Fx is just a coincidence.

    --
    Q

  3. Re: IE Corrupted after 1.5.04 Upgrade

    On 06.07.2006 05:31 pm, CET - what odd quirk of fate caused Q to
    generate the following:? :

    >"surfboy500" wrote in
    >:
    >
    >
    >
    >>Anyone have probs with IE after the new Firefox security upgrade.
    >>Says Runtime Error and wont start IE .....working in XP Prof.
    >>
    >>

    >
    >The Firefox installs and upgrades don't touch IE's files. A problem
    >with IE after updating Fx is just a coincidence.
    >
    >
    >

    I beg to differ...

    "a problem with IE" is *never* a coincidence... no matter when it
    happens... :-P

    but, to the OP... if you are trying out the IE7 beta... re-install it!

    reg

  4. Re: IE Corrupted after 1.5.04 Upgrade

    surfboy500 wrote:
    > Anyone have probs with IE after the new Firefox security upgrade. Says
    > Runtime Error and wont start IE .....working in XP Prof.
    >
    >

    Just not possible. Now, do you have WindowsXP set for 'automatic
    update'? If so, Windows will do updates in the background, which may
    leave you with problems coincidental with your install of FF. Windows
    should be able to repair the IE install. Check out the MS knowledgebase.

  5. Re: IE Corrupted after 1.5.04 Upgrade

    Ron Hunter wrote:
    > surfboy500 wrote:
    >> Anyone have probs with IE after the new Firefox security upgrade. Says
    >> Runtime Error and wont start IE .....working in XP Prof.
    >>

    > Just not possible. Now, do you have WindowsXP set for 'automatic
    > update'? If so, Windows will do updates in the background, which may
    > leave you with problems coincidental with your install of FF. Windows
    > should be able to repair the IE install. Check out the MS knowledgebase.


    This may be an IE vs. DEP issue. I get driver access
    violation popup notes in my system logs. These are traced
    back to an especially leaky IE/OE core. BTW IE/OE both are
    loaded as a service in background of windowsxp.
    As a separate issue, the WGA notifier tray application
    caused major problems with the kernel driver 'Win32().sys',
    causing frequent Windows halt/stop situations, either with
    black or blue screen. I sent a "multi-level " stop screen to
    a rep that I had a trouble ticket in with -- She deepsixed
    (meaning she turned ashen). Hasn't gotten back with me yet.
    Classic case of a subsystem that was not built well.
    Systems that require data broadcast, must take DEP into
    account, or face the music.

    --
    Lester Stiefel
    In Romans 1 there are qualities of Unregenerate man listed
    which describe him in the last days.
    Is your quality found on this list??

+ Reply to Thread