Quick Locale Switcher crashes TB 2.0.0.6 - Mozilla

This is a discussion on Quick Locale Switcher crashes TB 2.0.0.6 - Mozilla ; After a restart of TB during the same Windows XP SP1 run (because of changed Quick Locale Switcher settings (NL) instead of both dutch (BE/ NL)), Thunderbird 2.0.0.6 crashed with following error message: XML Parsing Error: undefined entity Location: chrome://messenger/content/messenger.xul ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Quick Locale Switcher crashes TB 2.0.0.6

  1. Quick Locale Switcher crashes TB 2.0.0.6

    After a restart of TB during the same Windows XP SP1 run (because of
    changed Quick Locale Switcher settings (NL) instead of both dutch (BE/
    NL)), Thunderbird 2.0.0.6 crashed with following error message:
    XML Parsing Error: undefined entity
    Location: chrome://messenger/content/messenger.xul
    Line Number 293, Column 16: ---------------^ label="&tagsHdr.label;" collapsed="true"/>
    --------^ oncommand="goDoCommand('cmd_markAsFlagged');"/>
    --^.

    First I uninstalled the QLS add-on; but no result.
    So I uninstalled TB, rebooted and reinstalled TB without any result -
    TB 2.0.0.6 will only work in safe mode.

    Then I tried TB 1.5.0.13 and now TB works also in normal mode, for a
    short while this may be a work around.

    Any suggestions?

    Best Regards, luco


  2. Re: Quick Locale Switcher crashes TB 2.0.0.6

    Luc Overdulve wrote:
    > After a restart of TB during the same Windows XP SP1 run (because of
    > changed Quick Locale Switcher settings (NL) instead of both dutch (BE/
    > NL)), Thunderbird 2.0.0.6 crashed with following error message:
    > XML Parsing Error: undefined entity
    > Location: chrome://messenger/content/messenger.xul
    > Line Number 293, Column 16: > ---------------^ > label="&tagsHdr.label;" collapsed="true"/>
    > --------^ > oncommand="goDoCommand('cmd_markAsFlagged');"/>
    > --^.
    >
    > First I uninstalled the QLS add-on; but no result.
    > So I uninstalled TB, rebooted and reinstalled TB without any result -
    > TB 2.0.0.6 will only work in safe mode.
    >
    > Then I tried TB 1.5.0.13 and now TB works also in normal mode, for a
    > short while this may be a work around.
    >
    > Any suggestions?
    >
    > Best Regards, luco
    >


    try asking the developer, Captain Caveman, on his forum:
    http://forum.captaincaveman.nl/

    --
    Please do not email me for help. Reply to the newsgroup
    only. And only click on the Reply button, not the Reply All
    or Reply to Author. Thanks!

    Peter Potamus & His Magic Flying Balloon:
    http://www.toonopedia.com/potamus.htm

  3. Re: Quick Locale Switcher crashes TB 2.0.0.6

    Luc Overdulve wrote:
    > After a restart of TB during the same Windows XP SP1 run (because of
    > changed Quick Locale Switcher settings (NL) instead of both dutch
    > (BE/ NL)), Thunderbird 2.0.0.6 crashed with following error message:
    > XML Parsing Error: undefined entity Location:
    > chrome://messenger/content/messenger.xul Line Number 293, Column 16:
    > > cycler="true" ---------------^ > label="&tagsHdr.label;" collapsed="true"/> --------^ > id="key_toggleFlagged" key="&markStarredCmd.key;"
    > oncommand="goDoCommand('cmd_markAsFlagged');"/> --^.
    >
    > First I uninstalled the QLS add-on; but no result. So I uninstalled
    > TB, rebooted and reinstalled TB without any result - TB 2.0.0.6 will
    > only work in safe mode.
    >
    > Then I tried TB 1.5.0.13 and now TB works also in normal mode, for a
    > short while this may be a work around.
    >
    > Any suggestions?
    >
    > Best Regards, luco
    >


    Any add-ons was updated during Thunderbird restart?
    BTW, as you can't start Thunderbird even after uninstalling QLS so its
    either any other incompatible extension or any left over of QLS .

    If you will install TB-2.0.0.6 in future and access same profile then
    try two things :
    1.before starting Thunderbird , goto profile folder.
    rename 'localstore.rdf' to 'localstore.rdf.1'
    Delete/move 'panacea.dat' and 'XUL.mfl' (if exist) file .
    Now try to start thunderbird in normal mode.

    2. Start thunderbird in safe mode.
    Disable all extensions and switch back to default theme.
    Now restart Thunderbird in normal mode.
    enable extensions one by one and restart Thunderbird every time.
    When you will find out incompatible one , uninstall that.


  4. Re: Quick Locale Switcher crashes TB 2.0.0.6

    Nir wrote:
    > .... or any left over of QLS .


    According to this post
    "http://forum.captaincaveman.nl/default.aspx?g=posts&t=382" ,
    goto Tools>Options>Advanced>Config Editor, type in filter

    general.useragent.locale

    Right click on preference name and select reset.
    Restart Thunderbird in normal mode.


+ Reply to Thread