Webmail extension - Mozilla

This is a discussion on Webmail extension - Mozilla ; Got my Yahoo! mail to show on TB on Windows, but not Mac. Problem no doubt is the Webmail 1.2.3 extension. Under the Option "Servers" I get this information: POP "Error" (Port is 110); SMTP "Error" (Port is 25). Any ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: Webmail extension

  1. Webmail extension

    Got my Yahoo! mail to show on TB on Windows, but not Mac. Problem no
    doubt is the Webmail 1.2.3 extension. Under the Option "Servers" I get
    this information: POP "Error" (Port is 110); SMTP "Error" (Port is
    25). Any ideas on how to get from "Error" to "Running"?

    Thanks!

    --
    Steve

  2. Re: Webmail extension



    Stephen Fox wrote:
    > Got my Yahoo! mail to show on TB on Windows, but not Mac. Problem no
    > doubt is the Webmail 1.2.3 extension. Under the Option "Servers" I get
    > this information: POP "Error" (Port is 110); SMTP "Error" (Port is
    > 25). Any ideas on how to get from "Error" to "Running"?


    Ah! I thought you meant local ports on your Mac box. Well, 110 and 25
    are right for POP and SMTP, so I don't know what it's trying to tell
    you. I'm set up that way, nothing about secure-connection ports like
    465 or anything.

    --
    Blinky RLU 297263
    Killing all posts from Google Groups
    The Usenet Improvement Project: http://blinkynet.net/comp/uip5.html

  3. Re: Webmail extension

    Stephen Fox wrote:
    > Got my Yahoo! mail to show on TB on Windows, but not Mac. Problem no
    > doubt is the Webmail 1.2.3 extension. Under the Option "Servers" I get
    > this information: POP "Error" (Port is 110); SMTP "Error" (Port is
    > 25). Any ideas on how to get from "Error" to "Running"?
    >
    > Thanks!
    >


    there is a forum for webmail, perhaps they can help:
    http://groups.google.com/group/thund...mail-extension

    --
    Please do not email me for help. Reply to the newsgroup
    only. And only click on the Reply button, not the Reply All
    or Reply to Author. Thanks!

    Peter Potamus & His Magic Flying Balloon:
    http://www.toonopedia.com/potamus.htm

  4. Re: Webmail extension

    Peter Potamus the Purple Hippo wrote:
    > Stephen Fox wrote:
    >> Got my Yahoo! mail to show on TB on Windows, but not Mac. Problem no
    >> doubt is the Webmail 1.2.3 extension. Under the Option "Servers" I
    >> get this information: POP "Error" (Port is 110); SMTP "Error" (Port
    >> is 25). Any ideas on how to get from "Error" to "Running"?
    >>
    >> Thanks!
    >>

    >
    > there is a forum for webmail, perhaps they can help:
    > http://groups.google.com/group/thund...mail-extension
    >

    Peter,

    Thanks for the link. I posted my question. I'll let you know about any
    satisfactory outcome.

    --

    *Steve*
    Books
    Genealogy, News & Information
    Cycling Journals


  5. Re: Webmail extension

    Stephen Fox wrote:
    > Peter Potamus the Purple Hippo wrote:
    >> Stephen Fox wrote:
    >>> Got my Yahoo! mail to show on TB on Windows, but not Mac. Problem
    >>> no doubt is the Webmail 1.2.3 extension. Under the Option "Servers"
    >>> I get this information: POP "Error" (Port is 110); SMTP "Error"
    >>> (Port is 25). Any ideas on how to get from "Error" to "Running"?
    >>>
    >>> Thanks!
    >>>

    >>
    >> there is a forum for webmail, perhaps they can help:
    >> http://groups.google.com/group/thund...mail-extension
    >>

    > Peter,
    >
    > Thanks for the link. I posted my question. I'll let you know about
    > any satisfactory outcome.
    >

    It appears to have been a port issue on the Mac. I took the advice of
    one respondent and changed the ports to 1024, 1025, and 1026. All are
    now running.

    --

    *Steve*
    Books
    Genealogy, News & Information
    Cycling Journals


+ Reply to Thread