Problem: sending message to NG - Mozilla

This is a discussion on Problem: sending message to NG - Mozilla ; TB 1.5: Whenever I send a message to a NG a warning comes up that TB can't copy the message to the Sent folder. But after closing that warning the message goes out. This has occurred since installing 2.0.0.6. I ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: Problem: sending message to NG

  1. Problem: sending message to NG

    TB 1.5: Whenever I send a message to a NG a warning comes up that TB can't
    copy the message to the Sent folder. But after closing that warning the
    message goes out.

    This has occurred since installing 2.0.0.6. I then Un-intalled 2.0.0.6 and
    re-installed 1.5 and restored the profile backed up before installing 2.0.0.6.

    Any suggestions as to what can cause this?

    Thanks...

  2. Re: Problem: sending message to NG

    Don Nickell wrote:
    > TB 1.5: Whenever I send a message to a NG a warning comes up that TB
    > can't copy the message to the Sent folder. But after closing that
    > warning the message goes out.
    >
    > This has occurred since installing 2.0.0.6. I then Un-intalled
    > 2.0.0.6 and re-installed 1.5 and restored the profile backed up
    > before installing 2.0.0.6.
    >
    > Any suggestions as to what can cause this?
    >
    > Thanks...


    Is that Sent folder a Local folder or sent folder in a IMAP account ?
    If you change 'Sent' folder to any other folder at Tools>Account
    Settings>Newsgroup account>Copies & Folders , does it help ?

  3. Re: Problem: sending message to NG

    Nir wrote:
    > Don Nickell wrote:
    >> TB 1.5: Whenever I send a message to a NG a warning comes up that TB
    >> can't copy the message to the Sent folder. But after closing that
    >> warning the message goes out.
    >>
    >> This has occurred since installing 2.0.0.6. I then Un-intalled
    >> 2.0.0.6 and re-installed 1.5 and restored the profile backed up before
    >> installing 2.0.0.6.
    >>
    >> Any suggestions as to what can cause this?
    >>
    >> Thanks...

    >
    > Is that Sent folder a Local folder or sent folder in a IMAP account ?
    > If you change 'Sent' folder to any other folder at Tools>Account
    > Settings>Newsgroup account>Copies & Folders , does it help ?


    I just checked and it's a POP account. I also changed all the major
    folders per above to "Local Folders *"; they were set to "Other *". If this
    goes smoothly it's been fixed. If not I'll be back. ;-)

    Thanks,
    Don

  4. Re: Problem: sending message to NG

    Nir wrote:
    > Don Nickell wrote:
    >> TB 1.5: Whenever I send a message to a NG a warning comes up that TB
    >> can't copy the message to the Sent folder. But after closing that
    >> warning the message goes out.
    >>
    >> This has occurred since installing 2.0.0.6. I then Un-intalled
    >> 2.0.0.6 and re-installed 1.5 and restored the profile backed up before
    >> installing 2.0.0.6.
    >>
    >> Any suggestions as to what can cause this?
    >>
    >> Thanks...

    >
    > Is that Sent folder a Local folder or sent folder in a IMAP account ?
    > If you change 'Sent' folder to any other folder at Tools>Account
    > Settings>Newsgroup account>Copies & Folders , does it help ?


    *IT WORKED!* Now to make a How To file to help me remember.

    Don

  5. Re: Problem: sending message to NG

    Don Nickell wrote:
    > Nir wrote:
    >> Don Nickell wrote:
    >>> TB 1.5: Whenever I send a message to a NG a warning comes up that
    >>> TB can't copy the message to the Sent folder. But after closing
    >>> that warning the message goes out.
    >>>
    >>> This has occurred since installing 2.0.0.6. I then Un-intalled
    >>> 2.0.0.6 and re-installed 1.5 and restored the profile backed up
    >>> before installing 2.0.0.6.
    >>>
    >>> Any suggestions as to what can cause this?
    >>>
    >>> Thanks...

    >>
    >> Is that Sent folder a Local folder or sent folder in a IMAP account
    >> ? If you change 'Sent' folder to any other folder at Tools>Account
    >> Settings>Newsgroup account>Copies & Folders , does it help ?

    >
    > *IT WORKED!* Now to make a How To file to help me remember.
    >
    > Don


    Now try to set Sent folder back to previous folder . Does it give same
    error while sending message ?

+ Reply to Thread