After upgrade to 2.0.0.6, IMAP connections "expire" - Mozilla

This is a discussion on After upgrade to 2.0.0.6, IMAP connections "expire" - Mozilla ; Hello, Wanted to see if anyone else has encountered this problem before I reported it as a bug. Basically, since upgrading to 2.0.0.6, my connection to my IMAP mail account works for a period of time, then Thunderbird gets confused. ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: After upgrade to 2.0.0.6, IMAP connections "expire"

  1. After upgrade to 2.0.0.6, IMAP connections "expire"

    Hello,

    Wanted to see if anyone else has encountered this problem before I
    reported it as a bug. Basically, since upgrading to 2.0.0.6, my
    connection to my IMAP mail account works for a period of time, then
    Thunderbird gets confused.

    The symptoms are that opening unread mail reports no errors but the new
    mail window has no content and attempting to save anything to a folder
    (Sent folder via "Send" button, Drafts folder via "Save as Draft", or by
    dragging any INBOX mail to a folder, fails. The drag&drop fails
    silently but the Sent and Drafts folder operations report the failure as
    a timeout during the connect phase.

    Quitting Thunderbird and restarting it fixes the problem, but it always
    recurs after half an hour or so.

    I recall something exactly like this during a previous Thunderbird
    upgrade though I don't recall which one, so I was wondering if some
    previously fixed bug had resurfaced, but I wasn't having any luck
    finding the bug in Bugzilla.

    Regards,

    Derek
    --
    Derek R. Price
    Solutions Architect
    Get CVS support at Ximbiot !
    v: +1 248.835.1260
    f: +1 248.835.1263


  2. Re: After upgrade to 2.0.0.6, IMAP connections "expire"

    Derek Price wrote:
    > Hello,
    >
    > Wanted to see if anyone else has encountered this problem before I
    > reported it as a bug. Basically, since upgrading to 2.0.0.6, my
    > connection to my IMAP mail account works for a period of time, then
    > Thunderbird gets confused.
    >
    > The symptoms are that opening unread mail reports no errors but the
    > new mail window has no content and attempting to save anything to a
    > folder (Sent folder via "Send" button, Drafts folder via "Save as
    > Draft", or by dragging any INBOX mail to a folder, fails. The
    > drag&drop fails silently but the Sent and Drafts folder operations
    > report the failure as a timeout during the connect phase.
    >
    > Quitting Thunderbird and restarting it fixes the problem, but it
    > always recurs after half an hour or so.
    >
    > I recall something exactly like this during a previous Thunderbird
    > upgrade though I don't recall which one, so I was wondering if some
    > previously fixed bug had resurfaced, but I wasn't having any luck
    > finding the bug in Bugzilla.
    >
    > Regards,
    >
    > Derek


    Goto Tools>Account Settings>your IMAP account>Server Settings>Advanced.
    Set cached connection to '2' . Does it help now ?

+ Reply to Thread