Cannot install 2.0.0.6. Using 1.5 Tried Everything, need help - Mozilla

This is a discussion on Cannot install 2.0.0.6. Using 1.5 Tried Everything, need help - Mozilla ; I have a Vista machine. I've been using Thunderbird 1.5.0.12 for a long time, but have never been able to install 2.0.0.6. Keep getting errors when it tries to install. I've tried exiting my Logitech Web Cam and Windows Messenger ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Cannot install 2.0.0.6. Using 1.5 Tried Everything, need help

  1. Cannot install 2.0.0.6. Using 1.5 Tried Everything, need help

    I have a Vista machine. I've been using Thunderbird 1.5.0.12 for a long
    time, but have never been able to install 2.0.0.6. Keep getting errors
    when it tries to install. I've tried exiting my Logitech Web Cam and
    Windows Messenger which I read can cause problems. Also temporarily
    suspended Norton 360. Nothing nelps, any help would be appreciated.
    jtodd@iquest.net

  2. MORE DETAILS Re: Cannot install 2.0.0.6. Using 1.5 Tried Everything,need help

    running Thunderbird 1.2.0.12
    Check for Updates... download...downloading 2.0.0.6 (8 Meg)
    The update was successfully downloaded and verified. You must now
    restart Thunderbird so that the update can be installed.
    restart...
    Update Failed
    The partial Update could not be applied. Thunderbird will try again by
    downloading a complete Update.

    As I said earlier, I have a Vista machine and have turned off
    (temporarily) Norton 360, and exited the app for the Logitech Webcam,
    and windows messenger.

    It keeps looping through the failure described above.

    I've tried over the months to upgrade the 1.5 version I have to no
    avail. Now they're saying they'll stop supporting the version.
    Craig Welch wrote:
    > John Todd wrote:
    >
    >> I have a Vista machine. I've been using Thunderbird 1.5.0.12 for a
    >> long time, but have never been able to install 2.0.0.6. Keep getting
    >> errors when it tries to install.

    >
    > It would be useful if you describe, with as much detail as possible,
    > just what those errors might be ...
    >


  3. Re: MORE DETAILS Re: Cannot install 2.0.0.6. Using 1.5 Tried Everything,need help

    John Todd wrote:
    > running Thunderbird 1.2.0.12 Check for Updates...
    > download...downloading 2.0.0.6 (8 Meg) The update was successfully
    > downloaded and verified. You must now restart Thunderbird so that
    > the update can be installed. restart... Update Failed The partial
    > Update could not be applied. Thunderbird will try again by
    > downloading a complete Update.
    >
    > As I said earlier, I have a Vista machine and have turned off
    > (temporarily) Norton 360, and exited the app for the Logitech Webcam,
    > and windows messenger.
    >
    > It keeps looping through the failure described above.


    Close Thunderbird completely.
    Goto Thunderbird program folder.
    Delete active-update.xml, updates.xml and the updates folder.
    Start Thunderbird.
    Now try to update .


+ Reply to Thread