BUG: cant open attachments when using IMAP account - Mozilla

This is a discussion on BUG: cant open attachments when using IMAP account - Mozilla ; Hello I experience the following problem. I have properly configured IMAP account in Thunderbird and my "Inbox" folder is not marked for off-line use (perhaps this factor may have no sence). When I'm getting nem e-mail items from server sometimes ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: BUG: cant open attachments when using IMAP account

  1. BUG: cant open attachments when using IMAP account

    Hello


    I experience the following problem. I have properly configured IMAP
    account in Thunderbird and my "Inbox" folder is not marked for off-line
    use (perhaps this factor may have no sence). When I'm getting nem e-mail
    items from server sometimes it happens that I cant open attachments
    neither directly nor through "Save As..." functionality. Associated
    application (e.g. MS Word or Adobe Reader) reports that file is
    corrupted or cant be opened. If there are a number of attachments, I
    usually cant open the last one. However I'm able to download attachments
    through web-interface on my e-mail server, and files downloaded in this
    way can be opened without any problems. I realized that in such
    situations attachment files saved from Thunderbird are shorter than the
    original files downloaded through web-interface or by another e-mail client.
    By pressing "Ctrl+U" combination I can see the e-mail message source and
    an attachment base64 encoded and it seems that it is not completely
    downloaded.

    I use Thunderbird version 2.0.0.6 (20070728), however I experience the
    above problem since the earlier versions. The same situation happens on
    different machines, running under Windows XP SP2 and Windows 2003 Server
    SP1.

    Developers and QA feel free to contact me by e-mail to get any
    additional information.


    Best regards,
    Ivan from Russia

  2. Re: BUG: cant open attachments when using IMAP account

    Ivan Kadomin wrote:
    > Hello
    >
    >
    > I experience the following problem. I have properly configured IMAP
    > account in Thunderbird and my "Inbox" folder is not marked for off-line
    > use (perhaps this factor may have no sence). When I'm getting nem e-mail
    > items from server sometimes it happens that I cant open attachments
    > neither directly nor through "Save As..." functionality. Associated
    > application (e.g. MS Word or Adobe Reader) reports that file is
    > corrupted or cant be opened. If there are a number of attachments, I
    > usually cant open the last one. However I'm able to download attachments
    > through web-interface on my e-mail server, and files downloaded in this
    > way can be opened without any problems. I realized that in such
    > situations attachment files saved from Thunderbird are shorter than the
    > original files downloaded through web-interface or by another e-mail
    > client.
    > By pressing "Ctrl+U" combination I can see the e-mail message source and
    > an attachment base64 encoded and it seems that it is not completely
    > downloaded.
    >
    > I use Thunderbird version 2.0.0.6 (20070728), however I experience the
    > above problem since the earlier versions. The same situation happens on
    > different machines, running under Windows XP SP2 and Windows 2003 Server
    > SP1.
    >
    > Developers and QA feel free to contact me by e-mail to get any
    > additional information.
    >
    >
    > Best regards,
    > Ivan from Russia


    Similar problem "https://bugzilla.mozilla.org/show_bug.cgi?id=92111" ?

    For workaround , see
    "https://bugzilla.mozilla.org/show_bug.cgi?id=92111#c6"
    "https://bugzilla.mozilla.org/show_bug.cgi?id=92111#c13"


+ Reply to Thread