News posting problem with Vista - Mozilla

This is a discussion on News posting problem with Vista - Mozilla ; Hello, I am running version 2.0.0.4 of TB. It's running on Windows Vista Ultimate. When I reply to a newsgroup post or create a new thread and click on "Send", the "sending message" status/progress window appears and stays forever (or ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: News posting problem with Vista

  1. News posting problem with Vista

    Hello,

    I am running version 2.0.0.4 of TB. It's running on Windows Vista
    Ultimate. When I reply to a newsgroup post or create a new thread and
    click on "Send", the "sending message" status/progress window appears
    and stays forever (or at least until I cancel it). The post that I
    canceled actually does get posted (I can view it from Windows Mail as
    well as TB) but the fact that the "sending message" windows never goes
    away is pretty annoying.

    I have searched this NG as well as the "Known Issues" for this TB
    release and have not found any information on this problem. I have also
    tried this on a second Windows Vista Ultimate PC with the same result.
    Windows Mail works fine for reading/posting but I really prefer TB over
    Windows Mail.

    Any suggestions?

    Tim

  2. Re: News posting problem with Vista

    Tim wrote:
    > Hello,
    >
    > I am running version 2.0.0.4 of TB. It's running on Windows Vista
    > Ultimate. When I reply to a newsgroup post or create a new thread and
    > click on "Send", the "sending message" status/progress window appears
    > and stays forever (or at least until I cancel it). The post that I
    > canceled actually does get posted (I can view it from Windows Mail as
    > well as TB) but the fact that the "sending message" windows never goes
    > away is pretty annoying.
    >
    > I have searched this NG as well as the "Known Issues" for this TB
    > release and have not found any information on this problem. I have also
    > tried this on a second Windows Vista Ultimate PC with the same result.
    > Windows Mail works fine for reading/posting but I really prefer TB over
    > Windows Mail.
    >
    > Any suggestions?
    >
    > Tim


    I take part of that back...I had no problem posting this message as a
    new thread. So it seems to happen only when I "Reply All".

    Tim

  3. Re: News posting problem with Vista

    Tim wrote:
    > Tim wrote:
    >> Hello,
    >>
    >> I am running version 2.0.0.4 of TB. It's running on Windows Vista
    >> Ultimate. When I reply to a newsgroup post or create a new thread and
    >> click on "Send", the "sending message" status/progress window appears
    >> and stays forever (or at least until I cancel it). The post that I
    >> canceled actually does get posted (I can view it from Windows Mail as
    >> well as TB) but the fact that the "sending message" windows never goes
    >> away is pretty annoying.
    >>
    >> I have searched this NG as well as the "Known Issues" for this TB
    >> release and have not found any information on this problem. I have
    >> also tried this on a second Windows Vista Ultimate PC with the same
    >> result. Windows Mail works fine for reading/posting but I really
    >> prefer TB over Windows Mail.
    >>
    >> Any suggestions?
    >>
    >> Tim

    >
    > I take part of that back...I had no problem posting this message as a
    > new thread. So it seems to happen only when I "Reply All".
    >
    > Tim


    OK...I am an idiot. Looks like I should not be using "reply all" but
    just "reply". Duh...sorry.

+ Reply to Thread