Re: Gmail? - Mozilla

This is a discussion on Re: Gmail? - Mozilla ; On 2007-07-05, Bruce Carne wrote: > Can anyone get Gmail thru. thunderbird 2? > Please help. Sure. What's the problem? Did you follow the directions on the gmail site? -- John (john@os2.dhs.org)...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Re: Gmail?

  1. Re: Gmail?

    On 2007-07-05, Bruce Carne wrote:

    > Can anyone get Gmail thru. thunderbird 2?
    > Please help.


    Sure. What's the problem? Did you follow the directions on the gmail
    site?

    --

    John (john@os2.dhs.org)

  2. Re: Gmail?

    On Jul 6, 2:05 am, John Thompson wrote:
    > On 2007-07-05, Bruce Carne wrote:
    >
    > > Can anyone getGmailthru. thunderbird 2?
    > > Please help.

    >
    > Sure. What's the problem? Did you follow the directions on thegmail
    > site?
    >
    > --
    >
    > John (j...@os2.dhs.org)

    Could you help me to figure out what's whrong with my TB
    I'm using 2.0.0.4 tryed both Mandrivas pkg and tar from mozilla.org
    and getting same problem. It doesn't connect to it. I can't send or
    receive
    messeges. It doesn't give any error messege just don't do anything.
    I tryed setting account both using gmail wizard and setting it
    manually with
    all settings reccomeded on gmail. It's definitely TB's problem 'cause
    i set up
    Balsa with no problems at all.
    Does it have something to do with SSL? when i check any other
    connection at
    list it says connecting or connected but nothing else.



  3. Re: Gmail?

    cakrina@gmail.com wrote:
    > On Jul 6, 2:05 am, John Thompson wrote:
    >> On 2007-07-05, Bruce Carne wrote:
    >>
    >>> Can anyone getGmailthru. thunderbird 2?
    >>> Please help.

    >> Sure. What's the problem? Did you follow the directions on thegmail
    >> site?
    >>
    >> --
    >>
    >> John (j...@os2.dhs.org)

    > Could you help me to figure out what's whrong with my TB
    > I'm using 2.0.0.4 tryed both Mandrivas pkg and tar from mozilla.org
    > and getting same problem. It doesn't connect to it. I can't send or
    > receive
    > messeges. It doesn't give any error messege just don't do anything.
    > I tryed setting account both using gmail wizard and setting it
    > manually with
    > all settings reccomeded on gmail. It's definitely TB's problem 'cause
    > i set up
    > Balsa with no problems at all.
    > Does it have something to do with SSL? when i check any other
    > connection at
    > list it says connecting or connected but nothing else.
    >
    >


    did you follow the advice I gave in my last posting:

    http://groups.google.com/group/mozil...8a8e20f9f7aa77

    to sum up, you have to go into gmail and make the changes
    there regarding pop downloads.

    --
    Please do not email me for help. Reply to the newsgroup
    only. And only click on the Reply button, not the Reply All
    one. Thanks!

    Peter Potamus & His Magic Flying Balloon:
    http://www.toonopedia.com/potamus.htm

+ Reply to Thread