Why is anyone still using TB1.5 ? - Mozilla

This is a discussion on Why is anyone still using TB1.5 ? - Mozilla ; I see messages here that start with "I'm using TB1.5 and doing this, this and this, but this doesn't work". I can't help but wonder why they don't upgrade to 2.0.0.4. ~dd...

+ Reply to Thread
Page 1 of 5 1 2 3 ... LastLast
Results 1 to 20 of 95

Thread: Why is anyone still using TB1.5 ?

  1. Why is anyone still using TB1.5 ?

    I see messages here that start with "I'm using TB1.5 and
    doing this, this and this, but this doesn't work". I can't
    help but wonder why they don't upgrade to 2.0.0.4.

    ~dd

  2. Re: Why is anyone still using TB1.5 ?

    On 05.07.2007 11:54, CET - what odd quirk of fate caused d d to
    generate the following:? :
    > I see messages here that start with "I'm using TB1.5 and
    > doing this, this and this, but this doesn't work". I can't
    > help but wonder why they don't upgrade to 2.0.0.4.
    >
    > ~dd
    >

    because....

    some of us believe in "if it ain't broke, don't fix it"

    some of us actually read the difficulties that *hundreds* of posts indicate

    some of us *DO NOT WANT* the bells and whistles that the devs claim to
    be "security updates"

    some of us ask themselves "why the hell do those twits update and then
    complain here about all the problems the update brought them"?

    reason enough??????

    reg - very happy with 1.5.0.9

  3. Re: Why is anyone still using TB1.5 ?

    Star date 7/5/2007 5:54 AM by teletype, Thunderbird leader d d called
    the control tower to announce :
    > I see messages here that start with "I'm using TB1.5 and
    > doing this, this and this, but this doesn't work". I can't
    > help but wonder why they don't upgrade to 2.0.0.4.
    >
    > ~dd
    >


    Because it is still not available through the official update channel.
    Until it is there are thousands who do not know that Tb 2.x.x even exists.

    --
    Ron K.
    Don't be a fonted, it's just type casting

  4. Re: Why is anyone still using TB1.5 ?

    Ron K. wrote:
    > Because it is still not available through the official update channel.
    > Until it is there are thousands who do not know that Tb 2.x.x even exists.


    OK, good reason

    I only started using it recently so went straight for TB2.

    ~dd

  5. Re: Why is anyone still using TB1.5 ?

    squaredancer wrote:
    > some of us believe in "if it ain't broke, don't fix it"
    > some of us actually read the difficulties that *hundreds* of posts indicate
    > some of us *DO NOT WANT* the bells and whistles that the devs claim to
    > be "security updates"
    > some of us ask themselves "why the hell do those twits update and then
    > complain here about all the problems the update brought them"?
    > reason enough??????
    > reg - very happy with 1.5.0.9


    OK, good reasons

    I only started using it recently so went straight for TB2.

    ~dd

  6. Re: Why is anyone still using TB1.5 ?

    On 05.07.2007 12:52 UK Time, d d wrote:
    > squaredancer wrote:
    >> some of us believe in "if it ain't broke, don't fix it"
    >> some of us actually read the difficulties that *hundreds* of posts
    >> indicate
    >> some of us *DO NOT WANT* the bells and whistles that the devs claim to
    >> be "security updates"
    >> some of us ask themselves "why the hell do those twits update and then
    >> complain here about all the problems the update brought them"?
    >> reason enough??????
    >> reg - very happy with 1.5.0.9

    >
    > OK, good reasons
    >
    > I only started using it recently so went straight for TB2.


    Good for you.

    Come on, Reg, stop moaning and go for it :-)

    TB 2.0.0.4 is rock-solid (apart from a minor display issue I reported a
    while back and am about to report again).

    --
    Herbert Eppel
    www.HETranslation.co.uk

  7. Re: Why is anyone still using TB1.5 ?

    d d a écrit :
    > I see messages here that start with "I'm using TB1.5 and
    > doing this, this and this, but this doesn't work". I can't
    > help but wonder why they don't upgrade to 2.0.0.4.
    >
    > ~dd
    > _______________________________________________
    > support-thunderbird mailing list
    > support-thunderbird@lists.mozilla.org
    > https://lists.mozilla.org/listinfo/support-thunderbird
    > To unsubscribe, send an email to support-thunderbird-request@lists.mozilla.org?subject=unsubscribe
    >
    >
    >

    Because some extensions, such as PalmSync, still work only with TB 1.5
    (I use the last TB version, although I miss this extension).

  8. Re: Why is anyone still using TB1.5 ?

    On 05.07.2007 14:15 UK Time, Pierre-Jean Raugel wrote:

    > Because some extensions, such as PalmSync, still work only with TB 1.5
    > (I use the last TB version, although I miss this extension).


    Are you sure it doesn't work, i.e. have you tried 'cranking it up' with
    Nightly Tester Tools?

    --
    Herbert Eppel
    www.HETranslation.co.uk

  9. Re: Why is anyone still using TB1.5 ?


  10. Re: Why is anyone still using TB1.5 ?

    On 05.07.2007 14:42 UK Time, Pierre-Jean Raugel wrote:

    Your reply was empty - or is it just me?

    --
    Herbert Eppel
    www.HETranslation.co.uk

  11. Re: Why is anyone still using TB1.5 ?


  12. Re: Why is anyone still using TB1.5 ?


  13. Re: Why is anyone still using TB1.5 ?

    On 7/5/2007 05:17 PM India Time, _squaredancer_ wrote:

    > On 05.07.2007 11:54, CET - what odd quirk of fate caused d d to
    > generate the following:? :
    >> I see messages here that start with "I'm using TB1.5 and
    >> doing this, this and this, but this doesn't work". I can't
    >> help but wonder why they don't upgrade to 2.0.0.4.
    >>
    >> ~dd
    >>

    > because....
    >
    > some of us believe in "if it ain't broke, don't fix it"
    >
    > some of us actually read the difficulties that *hundreds* of posts indicate
    >
    > some of us *DO NOT WANT* the bells and whistles that the devs claim to
    > be "security updates"
    >
    > some of us ask themselves "why the hell do those twits update and then
    > complain here about all the problems the update brought them"?
    >
    > reason enough??????
    >
    > reg - very happy with 1.5.0.9


    Good list.

    I update to newer versions after some times they get released so that I
    give time to my extensions to become compatible.

    However, I am still not sure that I have seen anything really NEW AND
    USEFUL in TB 2* that was not there in TB 1.5. All that security updates
    etc. might be important but they are actually patches and they should
    not have called a new version release, otherwise WINDOWS with its almost
    daily security would have gone to a version counting the number of since
    it has been released.

    I feel all that noise about something great coming TB 2.0 was
    unjustified and, in a way, TB 2.0 has just fooled us by giving the same
    old wine in the old bottle just changing the label on the bottle.

    --
    Vicks

  14. Re: Why is anyone still using TB1.5 ?

    Pierre-Jean Raugel wrote:
    > Because some extensions, such as PalmSync, still work only with TB 1.5
    > (I use the last TB version, although I miss this extension).


    You sure?
    I installed MR Tech Local install because, among other things, it
    allowed me to disable "version checking" on extensions. Roughly 3/4 of
    the extensions that were being reported that wouldn't work, still work
    just fine.



    --

    + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + +
    Chris Barnes AOL IM: CNBarnes
    chris@txbarnes.com Yahoo IM: chrisnbarnes

    You always have freedom of choice, but you never have freedom of
    consequence.

  15. Re: Why is anyone still using TB1.5 ?

    Star date 7/5/2007 9:47 AM by teletype, Thunderbird leader Herb called
    the control tower to announce :
    > On 05.07.2007 14:42 UK Time, Pierre-Jean Raugel wrote:
    >
    > Your reply was empty - or is it just me?
    >
    >

    He is using the list-serv and has a bunch of empty posts according to
    View Source.

    --
    Ron K.
    Don't be a fonted, it's just type casting

  16. Re: Why is anyone still using TB1.5 ?

    d d wrote:

    > I see messages here that start with "I'm using TB1.5 and
    > doing this, this and this, but this doesn't work". I can't
    > help but wonder why they don't upgrade to 2.0.0.4.


    Because they haven't released an auto-update thingy. I finally gave up and
    converted by hand, but it bothered me. I figured it wasn't REALLY ready
    until the auto-update was released, but wotthehell. No problem so far. I
    don't like the new 'view' box, though. It used to have all my newly-created
    options on the first screen, but now it's a sub-screen. I hate sub-screens.

    --
    Cheers, Bev (Happy Linux User #85683, Slackware 11.0)
    ----------------------------------------------------------------
    "The day Microsoft makes something that doesn't suck is probably
    the day they start making vacuum cleaners." --Ernst Jan Plugge

  17. Re: Why is anyone still using TB1.5 ?

    On 05.07.2007 17:21 UK Time, The Real Bev wrote:

    > far. I don't like the new 'view' box, though. It used to have all my
    > newly-created options on the first screen, but now it's a sub-screen.
    > I hate sub-screens.


    What do you mean by 'view' box?

    --
    Herbert Eppel
    www.HETranslation.co.uk

  18. Re: Why is anyone still using TB1.5 ?

    Herb wrote:

    > On 05.07.2007 17:21 UK Time, The Real Bev wrote:
    >
    >> far. I don't like the new 'view' box, though. It used to have all my
    >> newly-created options on the first screen, but now it's a sub-screen.
    >> I hate sub-screens.

    >
    > What do you mean by 'view' box?


    http://img234.imageshack.us/my.php?image=viewboxae8.jpg

    The fill-in box ("All") in the center that says 'View' to the left. It
    might be a creation of one of the toolbar extensions, but I don't remember a
    time when I didn't have it.

    --
    Cheers, Bev (Happy Linux User #85683, Slackware 11.0)
    ================================================== ==================
    Paranoid schizophrenics outnumber their enemies at least two to one.

  19. Re: Why is anyone still using TB1.5 ?

    Herb wrote:
    > On 05.07.2007 14:42 UK Time, Pierre-Jean Raugel wrote:
    >
    > Your reply was empty - or is it just me?
    >

    No just you he was running on empty. ;-)

    --
    ------------------------------------------------------------------------
    Phillip M. Jones, CET http://www.vpea.org
    If it's "fixed", don't "break it"! mailtojones@kimbanet.com
    http://www.kimbanet.com/~pjones/default.htm
    Mac G4-500, OSX.3.9 Mac 17" PowerBook G4-1.67 Gb, OSX.4.10
    ------------------------------------------------------------------------

  20. Re: Why is anyone still using TB1.5 ?

    Star date 7/5/2007 3:07 PM by teletype, Thunderbird leader The Real Bev
    called the control tower to announce :
    > Herb wrote:
    >
    >
    >> On 05.07.2007 17:21 UK Time, The Real Bev wrote:
    >>
    >>
    >>> far. I don't like the new 'view' box, though. It used to have all my
    >>> newly-created options on the first screen, but now it's a sub-screen.
    >>> I hate sub-screens.
    >>>

    >> What do you mean by 'view' box?
    >>

    >
    > http://img234.imageshack.us/my.php?image=viewboxae8.jpg
    >
    > The fill-in box ("All") in the center that says 'View' to the left. It
    > might be a creation of one of the toolbar extensions, but I don't remember a
    > time when I didn't have it.
    >
    >

    Agh, the Search Bar which in 1.5 is just above the thread pane in the
    wide 3 pane view. Killed that wastrel the first day. Hope the Tb 2 is
    not going to push that in my face.

    --
    Ron K.
    Don't be a fonted, it's just type casting


+ Reply to Thread
Page 1 of 5 1 2 3 ... LastLast