Why is anyone still using TB1.5 ? - Mozilla

This is a discussion on Why is anyone still using TB1.5 ? - Mozilla ; Star date 7/5/2007 3:29 PM by teletype, Thunderbird leader clay called the control tower to announce : > Ron K. wrote: > >> Star date 7/5/2007 3:07 PM by teletype, Thunderbird leader The Real Bev >> called the control tower ...

+ Reply to Thread
Page 2 of 5 FirstFirst 1 2 3 4 ... LastLast
Results 21 to 40 of 95

Thread: Why is anyone still using TB1.5 ?

  1. Re: Why is anyone still using TB1.5 ?

    Star date 7/5/2007 3:29 PM by teletype, Thunderbird leader clay called
    the control tower to announce :
    > Ron K. wrote:
    >
    >> Star date 7/5/2007 3:07 PM by teletype, Thunderbird leader The Real Bev
    >> called the control tower to announce :
    >>
    >>> Herb wrote:
    >>>
    >>>
    >>>
    >>>> On 05.07.2007 17:21 UK Time, The Real Bev wrote:
    >>>>
    >>>>
    >>>>
    >>>>> far. I don't like the new 'view' box, though. It used to have all
    >>>>> my newly-created options on the first screen, but now it's a
    >>>>> sub-screen. I hate sub-screens.
    >>>>>
    >>>>>
    >>>> What do you mean by 'view' box?
    >>>>
    >>>>
    >>> http://img234.imageshack.us/my.php?image=viewboxae8.jpg
    >>>
    >>> The fill-in box ("All") in the center that says 'View' to the left.
    >>> It might be a creation of one of the toolbar extensions, but I don't
    >>> remember a time when I didn't have it.
    >>>
    >>>
    >>>

    >> Agh, the Search Bar which in 1.5 is just above the thread pane in the
    >> wide 3 pane view. Killed that wastrel the first day. Hope the Tb 2 is
    >> not going to push that in my face.
    >>
    >>

    >
    > Nah... About the only thing you're stuck with on v2 is the fru fru
    > icons. The rest you can turn off.
    > http://home.pacbell.net/clayt/moz-screenshot-72.jpg
    >
    >


    Nagh, with a real web pilots theme there are no fad food gu gaws. SPC
    covers all the geckos children and has an egg for easter too.

    --
    Ron K.
    Don't be a fonted, it's just type casting

  2. Re: Why is anyone still using TB1.5 ?

    On 7/5/07 6:43 PM, _Agustín Venzano_ spoke thusly:
    > Believe it or not the TB web page contains setting instructions for the
    > old TB 1.5 but not for TB 2.0.0.4! , you´ll be forwarded to another page
    > clicking on the "webmail add-on" link. And this page refers to the
    > out-dated TB 1.5! Please mozilla.org do something about this!


    Which web page?
    --
    Chris Ilias
    List-owner: support-firefox, support-thunderbird, test-multimedia

  3. Re: Why is anyone still using TB1.5 ?

    squaredancer escribió:
    > On 05.07.2007 11:54, CET - what odd quirk of fate caused d d to
    > generate the following:? :
    >
    >> I see messages here that start with "I'm using TB1.5 and
    >> doing this, this and this, but this doesn't work". I can't
    >> help but wonder why they don't upgrade to 2.0.0.4.
    >>
    >> ~dd
    >>
    >>

    > because....
    >
    > some of us believe in "if it ain't broke, don't fix it"
    >
    > some of us actually read the difficulties that *hundreds* of posts indicate
    >
    > some of us *DO NOT WANT* the bells and whistles that the devs claim to
    > be "security updates"
    >
    > some of us ask themselves "why the hell do those twits update and then
    > complain here about all the problems the update brought them"?
    >
    > reason enough??????
    >
    > reg - very happy with 1.5.0.9
    > _______________________________________________
    > support-thunderbird mailing list
    > support-thunderbird@lists.mozilla.org
    > https://lists.mozilla.org/listinfo/support-thunderbird
    > To unsubscribe, send an email to support-thunderbird-request@lists.mozilla.org?subject=unsubscribe
    >
    >

    Believe it or not the TB web page contains setting instructions for the
    old TB 1.5 but not for TB 2.0.0.4! , you´ll be forwarded to another page
    clicking on the "webmail add-on" link. And this page refers to the
    out-dated TB 1.5! Please mozilla.org do something about this!

  4. Re: Why is anyone still using TB1.5 ?

    Herb a écrit :
    > On 05.07.2007 14:15 UK Time, Pierre-Jean Raugel wrote:
    >
    >
    >> Because some extensions, such as PalmSync, still work only with TB 1.5
    >> (I use the last TB version, although I miss this extension).
    >>

    >
    > Are you sure it doesn't work, i.e. have you tried 'cranking it up' with
    > Nightly Tester Tools?
    >
    >

    Herb,
    Thank you for your help.
    However, I don't think that I can crank up PalmSync with Nightly Tester
    Tools, since it does not appear in the TB extensions list, but I may be
    wrong!

  5. Re: Why is anyone still using TB1.5 ?



    squaredancer wrote:
    > On 05.07.2007 11:54, CET - what odd quirk of fate caused d d to
    > generate the following:? :
    >> I see messages here that start with "I'm using TB1.5 and
    >> doing this, this and this, but this doesn't work". I can't
    >> help but wonder why they don't upgrade to 2.0.0.4.
    >>
    >> ~dd
    >>

    > because....
    >
    > some of us believe in "if it ain't broke, don't fix it"
    >
    > some of us actually read the difficulties that *hundreds* of posts
    > indicate
    >
    > some of us *DO NOT WANT* the bells and whistles that the devs claim to
    > be "security updates"
    >
    > some of us ask themselves "why the hell do those twits update and then
    > complain here about all the problems the update brought them"?
    >
    > reason enough??????
    >
    > reg - very happy with 1.5.0.9


    Same here (1.5.0.10), although it would be nice if the gnome-tb theme got
    dropped down to 1.5 to fill in the gap between the old and the new versions.



  6. Re: Why is anyone still using TB1.5 ?

    Can't figure out how to make TBv2 open to immediately display my
    messages; more importantly, extensions I use aren't v2 compatible.

    On Jul 4, 11:54 pm, d d wrote:
    > I see messages here that start with "I'm using TB1.5 and
    > doing this, this and this, but this doesn't work". I can't
    > help but wonder why they don't upgrade to 2.0.0.4.
    >
    > ~dd




  7. Re: Why is anyone still using TB1.5 ?

    squaredancer wrote:
    > On 05.07.2007 11:54, CET - what odd quirk of fate caused d d to
    > generate the following:? :
    >> I see messages here that start with "I'm using TB1.5 and
    >> doing this, this and this, but this doesn't work". I can't
    >> help but wonder why they don't upgrade to 2.0.0.4.
    >>
    >> ~dd
    >>

    > because....
    >
    > some of us believe in "if it ain't broke, don't fix it"
    >
    > some of us actually read the difficulties that *hundreds* of posts indicate
    >
    > some of us *DO NOT WANT* the bells and whistles that the devs claim to
    > be "security updates"
    >
    > some of us ask themselves "why the hell do those twits update and then
    > complain here about all the problems the update brought them"?
    >
    > reason enough??????
    >
    > reg - very happy with 1.5.0.9


    Er... reg, what was broken in 1.5.0.8 which made you update to your
    current FF?

    (By your reasoning, you should still be using telex. It was NOT broken!)

  8. Re: Why is anyone still using TB1.5 ?

    squaredancer wrote:
    > On 05.07.2007 11:54, CET - what odd quirk of fate caused d d to
    > generate the following:? :
    >> I see messages here that start with "I'm using TB1.5 and
    >> doing this, this and this, but this doesn't work". I can't
    >> help but wonder why they don't upgrade to 2.0.0.4.
    >>
    >> ~dd
    >>

    > because....
    >
    > some of us believe in "if it ain't broke, don't fix it"
    >
    > some of us actually read the difficulties that *hundreds* of posts indicate
    >
    > some of us *DO NOT WANT* the bells and whistles that the devs claim to
    > be "security updates"
    >
    > some of us ask themselves "why the hell do those twits update and then
    > complain here about all the problems the update brought them"?
    >
    > reason enough??????
    >
    > reg - very happy with 1.5.0.9


    And most of us update with no problems whatsoever. And in many cases
    updates are issued because it IS broke, particularly when a serious
    security flaw is discovered. Staying with an older version for a very
    long time opens one up to security problems, and reduced functionality
    as the web changes over time.

    I suppose you ignore those 'recall notices' you get on your car, too.


    --
    Ron Hunter rphunter@charter.net

  9. Re: Why is anyone still using TB1.5 ?

    Ron K. wrote:
    > Star date 7/5/2007 5:54 AM by teletype, Thunderbird leader d d called
    > the control tower to announce :
    >> I see messages here that start with "I'm using TB1.5 and
    >> doing this, this and this, but this doesn't work". I can't
    >> help but wonder why they don't upgrade to 2.0.0.4.
    >>
    >> ~dd
    >>

    >
    > Because it is still not available through the official update channel.
    > Until it is there are thousands who do not know that Tb 2.x.x even exists.
    >

    Say what? Turn on notification of updates, not automatic updates, and
    you should get a notice.


    --
    Ron Hunter rphunter@charter.net

  10. Re: Why is anyone still using TB1.5 ?

    d d wrote:
    > squaredancer wrote:
    >> some of us believe in "if it ain't broke, don't fix it"
    >> some of us actually read the difficulties that *hundreds* of posts
    >> indicate
    >> some of us *DO NOT WANT* the bells and whistles that the devs claim to
    >> be "security updates"
    >> some of us ask themselves "why the hell do those twits update and then
    >> complain here about all the problems the update brought them"?
    >> reason enough??????
    >> reg - very happy with 1.5.0.9

    >
    > OK, good reasons
    >
    > I only started using it recently so went straight for TB2.
    >
    > ~dd


    See previous message. Not everyone agrees with Reg on this subject.


    --
    Ron Hunter rphunter@charter.net

  11. Re: Why is anyone still using TB1.5 ?

    clay wrote:
    > Vicks Rocz wrote:
    >> On 7/5/2007 05:17 PM India Time, _squaredancer_ wrote:
    >>
    >>> On 05.07.2007 11:54, CET - what odd quirk of fate caused d d to
    >>> generate the following:? :
    >>>> I see messages here that start with "I'm using TB1.5 and
    >>>> doing this, this and this, but this doesn't work". I can't
    >>>> help but wonder why they don't upgrade to 2.0.0.4.
    >>>>
    >>>> ~dd
    >>>>
    >>> because....
    >>>
    >>> some of us believe in "if it ain't broke, don't fix it"
    >>>
    >>> some of us actually read the difficulties that *hundreds* of posts
    >>> indicate
    >>>
    >>> some of us *DO NOT WANT* the bells and whistles that the devs claim
    >>> to be "security updates"
    >>>
    >>> some of us ask themselves "why the hell do those twits update and
    >>> then complain here about all the problems the update brought them"?
    >>>
    >>> reason enough??????
    >>>
    >>> reg - very happy with 1.5.0.9

    >>
    >> Good list.
    >>
    >> I update to newer versions after some times they get released so that
    >> I give time to my extensions to become compatible.
    >>
    >> However, I am still not sure that I have seen anything really NEW AND
    >> USEFUL in TB 2* that was not there in TB 1.5. All that security
    >> updates etc. might be important but they are actually patches and they
    >> should not have called a new version release, otherwise WINDOWS with
    >> its almost daily security would have gone to a version counting the
    >> number of since it has been released.
    >>
    >> I feel all that noise about something great coming TB 2.0 was
    >> unjustified and, in a way, TB 2.0 has just fooled us by giving the
    >> same old wine in the old bottle just changing the label on the bottle.
    >>

    >
    > Something got changed in 2.0 which, for me anyway, is one of the more
    > apparent 'fixes' that I've ever seen in a new release.
    > I leave TB open 24-7 on my work box. Occasionally I have to close it for
    > one reason or another.
    > All prior versions of TB would run on for 5-10 minutes after closing the
    > GUI.
    > V2.x closes immediately. Usually faster than I can get task manager open
    > to see if it's gone.
    > That by itself is worth the price of admission.
    >


    For me, the most useful feature of TB 2 is the ability to move the
    'folder pane' to a drop-down menu. I see no reason to take up 1/4 of my
    screen space for information needed only momentarily when changing
    newsgroups or email folders.


    --
    Ron Hunter rphunter@charter.net

  12. Re: Why is anyone still using TB1.5 ?

    The Real Bev wrote:
    > Herb wrote:
    >
    >> On 05.07.2007 17:21 UK Time, The Real Bev wrote:
    >>
    >>> far. I don't like the new 'view' box, though. It used to have all
    >>> my newly-created options on the first screen, but now it's a
    >>> sub-screen. I hate sub-screens.

    >>
    >> What do you mean by 'view' box?

    >
    > http://img234.imageshack.us/my.php?image=viewboxae8.jpg
    >
    > The fill-in box ("All") in the center that says 'View' to the left. It
    > might be a creation of one of the toolbar extensions, but I don't
    > remember a time when I didn't have it.
    >

    Hummm. Mine says 'unread', but that is the way I have it set. I would
    MUCH rather just have a toggle button for that purpose, but I suppose
    there are other choices should I want to make use of them.


    --
    Ron Hunter rphunter@charter.net

  13. Re: Why is anyone still using TB1.5 ?

    Ron K. wrote:
    > Star date 7/5/2007 3:07 PM by teletype, Thunderbird leader The Real Bev
    > called the control tower to announce :
    >> Herb wrote:
    >>
    >>
    >>> On 05.07.2007 17:21 UK Time, The Real Bev wrote:
    >>>
    >>>
    >>>> far. I don't like the new 'view' box, though. It used to have all
    >>>> my newly-created options on the first screen, but now it's a
    >>>> sub-screen. I hate sub-screens.
    >>>>
    >>> What do you mean by 'view' box?
    >>>

    >>
    >> http://img234.imageshack.us/my.php?image=viewboxae8.jpg
    >>
    >> The fill-in box ("All") in the center that says 'View' to the left.
    >> It might be a creation of one of the toolbar extensions, but I don't
    >> remember a time when I didn't have it.
    >>
    >>

    > Agh, the Search Bar which in 1.5 is just above the thread pane in the
    > wide 3 pane view. Killed that wastrel the first day. Hope the Tb 2 is
    > not going to push that in my face.
    >


    The search bar is still there, but like other features, you can
    right-click to customize, and drag it to the toolbox, and click 'done',
    and never see it again. But I find it quite useful....


    --
    Ron Hunter rphunter@charter.net

  14. Re: Why is anyone still using TB1.5 ?

    clay wrote:
    > Ron K. wrote:
    >> Star date 7/5/2007 3:07 PM by teletype, Thunderbird leader The Real
    >> Bev called the control tower to announce :
    >>> Herb wrote:
    >>>
    >>>
    >>>> On 05.07.2007 17:21 UK Time, The Real Bev wrote:
    >>>>
    >>>>
    >>>>> far. I don't like the new 'view' box, though. It used to have all
    >>>>> my newly-created options on the first screen, but now it's a
    >>>>> sub-screen. I hate sub-screens.
    >>>>>
    >>>> What do you mean by 'view' box?
    >>>>
    >>>
    >>> http://img234.imageshack.us/my.php?image=viewboxae8.jpg
    >>>
    >>> The fill-in box ("All") in the center that says 'View' to the left.
    >>> It might be a creation of one of the toolbar extensions, but I don't
    >>> remember a time when I didn't have it.
    >>>
    >>>

    >> Agh, the Search Bar which in 1.5 is just above the thread pane in the
    >> wide 3 pane view. Killed that wastrel the first day. Hope the Tb 2 is
    >> not going to push that in my face.
    >>

    >
    > Nah... About the only thing you're stuck with on v2 is the fru fru
    > icons. The rest you can turn off.
    > http://home.pacbell.net/clayt/moz-screenshot-72.jpg
    >


    You appear to have eliminated the icons. BTW, there ARE themes so that
    you can chose icons you like, if you wish, as I have.


    --
    Ron Hunter rphunter@charter.net

  15. Re: Why is anyone still using TB1.5 ?

    Pierre-Jean Raugel wrote:
    > Herb a écrit :
    >> On 05.07.2007 14:15 UK Time, Pierre-Jean Raugel wrote:
    >>
    >>
    >>> Because some extensions, such as PalmSync, still work only with TB
    >>> 1.5 (I use the last TB version, although I miss this extension).
    >>>

    >>
    >> Are you sure it doesn't work, i.e. have you tried 'cranking it up'
    >> with Nightly Tester Tools?
    >>
    >>

    > Herb,
    > Thank you for your help.
    > However, I don't think that I can crank up PalmSync with Nightly Tester
    > Tools, since it does not appear in the TB extensions list, but I may be
    > wrong!

    You can download MR Local Install (extension), and then try the PalmSync
    extension as MR Local Install gives you the ability to bypass the
    version check and install the extension anyway. Note that should an
    extension really have conflicts with the current version, then you may
    cause a bit of a mess.


    --
    Ron Hunter rphunter@charter.net

  16. Re: Why is anyone still using TB1.5 ?

    Star date 7/6/2007 4:00 AM by teletype, Thunderbird leader Ron Hunter
    called the control tower to announce :
    > Ron K. wrote:
    >
    >> Star date 7/5/2007 5:54 AM by teletype, Thunderbird leader d d called
    >> the control tower to announce :
    >>
    >>> I see messages here that start with "I'm using TB1.5 and
    >>> doing this, this and this, but this doesn't work". I can't
    >>> help but wonder why they don't upgrade to 2.0.0.4.
    >>>
    >>> ~dd
    >>>
    >>>

    >> Because it is still not available through the official update channel.
    >> Until it is there are thousands who do not know that Tb 2.x.x even exists.
    >>
    >>

    > Say what? Turn on notification of updates, not automatic updates, and
    > you should get a notice.
    >
    >
    >


    Still not available in the release channel, said after just running a
    manual check.

    --
    Ron K.
    Don't be a fonted, it's just type casting

  17. Re: Why is anyone still using TB1.5 ?

    On 06.07.2007 10:05, CET - what odd quirk of fate caused Ron Hunter to
    generate the following:? :
    > clay wrote:
    >
    >> Vicks Rocz wrote:
    >>
    >>> On 7/5/2007 05:17 PM India Time, _squaredancer_ wrote:
    >>>
    >>>
    >>>> On 05.07.2007 11:54, CET - what odd quirk of fate caused d d to
    >>>> generate the following:? :
    >>>>
    >>>>> I see messages here that start with "I'm using TB1.5 and
    >>>>> doing this, this and this, but this doesn't work". I can't
    >>>>> help but wonder why they don't upgrade to 2.0.0.4.
    >>>>>
    >>>>> ~dd
    >>>>>
    >>>>>
    >>>> because....
    >>>>
    >>>> some of us believe in "if it ain't broke, don't fix it"
    >>>>
    >>>> some of us actually read the difficulties that *hundreds* of posts
    >>>> indicate
    >>>>
    >>>> some of us *DO NOT WANT* the bells and whistles that the devs claim
    >>>> to be "security updates"
    >>>>
    >>>> some of us ask themselves "why the hell do those twits update and
    >>>> then complain here about all the problems the update brought them"?
    >>>>
    >>>> reason enough??????
    >>>>
    >>>> reg - very happy with 1.5.0.9
    >>>>
    >>> Good list.
    >>>
    >>> I update to newer versions after some times they get released so that
    >>> I give time to my extensions to become compatible.
    >>>
    >>> However, I am still not sure that I have seen anything really NEW AND
    >>> USEFUL in TB 2* that was not there in TB 1.5. All that security
    >>> updates etc. might be important but they are actually patches and they
    >>> should not have called a new version release, otherwise WINDOWS with
    >>> its almost daily security would have gone to a version counting the
    >>> number of since it has been released.
    >>>
    >>> I feel all that noise about something great coming TB 2.0 was
    >>> unjustified and, in a way, TB 2.0 has just fooled us by giving the
    >>> same old wine in the old bottle just changing the label on the bottle.
    >>>
    >>>

    >> Something got changed in 2.0 which, for me anyway, is one of the more
    >> apparent 'fixes' that I've ever seen in a new release.
    >> I leave TB open 24-7 on my work box. Occasionally I have to close it for
    >> one reason or another.
    >> All prior versions of TB would run on for 5-10 minutes after closing the
    >> GUI.
    >> V2.x closes immediately. Usually faster than I can get task manager open
    >> to see if it's gone.
    >> That by itself is worth the price of admission.
    >>
    >>

    >
    > For me, the most useful feature of TB 2 is the ability to move the
    > 'folder pane' to a drop-down menu. I see no reason to take up 1/4 of my
    > screen space for information needed only momentarily when changing
    > newsgroups or email folders.
    >
    >
    >


    well, Ron.... as my 1.5.0.9 has a vertical bar that I can DRAG to any
    width (including "closed"), I certainly *DO NOT* see that as an advantage!

    reg

  18. Re: Why is anyone still using TB1.5 ?

    On 06.07.2007 09:18, CET - what odd quirk of fate caused kes to
    generate the following:? :
    > squaredancer wrote:
    >
    >> On 05.07.2007 11:54, CET - what odd quirk of fate caused d d to
    >> generate the following:? :
    >>
    >>> I see messages here that start with "I'm using TB1.5 and
    >>> doing this, this and this, but this doesn't work". I can't
    >>> help but wonder why they don't upgrade to 2.0.0.4.
    >>>
    >>> ~dd
    >>>
    >>>

    >> because....
    >>
    >> some of us believe in "if it ain't broke, don't fix it"
    >>
    >> some of us actually read the difficulties that *hundreds* of posts indicate
    >>
    >> some of us *DO NOT WANT* the bells and whistles that the devs claim to
    >> be "security updates"
    >>
    >> some of us ask themselves "why the hell do those twits update and then
    >> complain here about all the problems the update brought them"?
    >>
    >> reason enough??????
    >>
    >> reg - very happy with 1.5.0.9
    >>

    >
    > Er... reg, what was broken in 1.5.0.8 which made you update to your
    > current FF?
    >
    > (By your reasoning, you should still be using telex. It was NOT broken!)
    >


    1) the soddin thing updated itself.. (I posted some time ago) - but
    then, I was on 1.5.0.4 *lol*
    2) Telex IS indeed busted here... and I also am on adsl.... 8-) so
    Telex would probably overtake itself and start printing backwards

    but, on the more serious side, I look at the "features" that the update
    is supposed to contain and decide... "do I *REALLY* need that"?? Most
    often, the answer is "no, I don't *NEED* that"

    It's like the newest automobile technology - have you tried to replace a
    headlight bulb in the newest cars??
    Answer - You can't! It's a garage maintenance job and takes up to three
    (3) specialist hours.
    Is that an improvement??? Ask the local cop who pulls you to the side
    'cos your lights aren't functional!

    reg

  19. Re: Why is anyone still using TB1.5 ?

    On 06.07.2007 09:59, CET - what odd quirk of fate caused Ron Hunter to
    generate the following:? :
    > squaredancer wrote:
    >
    >> On 05.07.2007 11:54, CET - what odd quirk of fate caused d d to
    >> generate the following:? :
    >>
    >>> I see messages here that start with "I'm using TB1.5 and
    >>> doing this, this and this, but this doesn't work". I can't
    >>> help but wonder why they don't upgrade to 2.0.0.4.
    >>>
    >>> ~dd
    >>>
    >>>

    >> because....
    >>
    >> some of us believe in "if it ain't broke, don't fix it"
    >>
    >> some of us actually read the difficulties that *hundreds* of posts indicate
    >>
    >> some of us *DO NOT WANT* the bells and whistles that the devs claim to
    >> be "security updates"
    >>
    >> some of us ask themselves "why the hell do those twits update and then
    >> complain here about all the problems the update brought them"?
    >>
    >> reason enough??????
    >>
    >> reg - very happy with 1.5.0.9
    >>

    >
    > And most of us update with no problems whatsoever. And in many cases
    > updates are issued because it IS broke, particularly when a serious
    > security flaw is discovered. Staying with an older version for a very
    > long time opens one up to security problems, and reduced functionality
    > as the web changes over time.
    >
    > I suppose you ignore those 'recall notices' you get on your car, too.
    >
    >
    >

    my car's a 1993 diesel - got about 140.000 miles on the clock (Europe's
    a small place) and does about 47 miles/US gallon (56 miles UK gallon).
    Not had a recall in those 14 years (it's not a US model *lol*) and I can
    change the headlight bulbs in about 3 minutes!

    If NS 4.72 or 7.02 were still viable options, I would also be using them
    (see many posts on the MTMM and NTMM groups). As I have stated quite
    often, not all advancements are *progress*

    reg

  20. Re: Why is anyone still using TB1.5 ?

    On 05.07.2007 21:29, CET - what odd quirk of fate caused clay to
    generate the following:? :
    > Ron K. wrote:
    >
    >> Star date 7/5/2007 3:07 PM by teletype, Thunderbird leader The Real Bev
    >> called the control tower to announce :
    >>
    >>> Herb wrote:
    >>>
    >>>
    >>>
    >>>> On 05.07.2007 17:21 UK Time, The Real Bev wrote:
    >>>>
    >>>>
    >>>>
    >>>>> far. I don't like the new 'view' box, though. It used to have all
    >>>>> my newly-created options on the first screen, but now it's a
    >>>>> sub-screen. I hate sub-screens.
    >>>>>
    >>>>>
    >>>> What do you mean by 'view' box?
    >>>>
    >>>>
    >>> http://img234.imageshack.us/my.php?image=viewboxae8.jpg
    >>>
    >>> The fill-in box ("All") in the center that says 'View' to the left.
    >>> It might be a creation of one of the toolbar extensions, but I don't
    >>> remember a time when I didn't have it.
    >>>
    >>>
    >>>

    >> Agh, the Search Bar which in 1.5 is just above the thread pane in the
    >> wide 3 pane view. Killed that wastrel the first day. Hope the Tb 2 is
    >> not going to push that in my face.
    >>
    >>

    >
    > Nah... About the only thing you're stuck with on v2 is the fru fru
    > icons. The rest you can turn off.
    > http://home.pacbell.net/clayt/moz-screenshot-72.jpg
    >
    >


    at least you have a nice-looking UI... (with the icons, it would look
    much the same as mine).

    If you would like more screen space, you can reduce the gap between the
    vertical offset lines with this in your profiles\ chrome userContent.css

    blockquote[type=cite] {
    padding: 3px ! important;
    border-right: none ! important;
    }
    the padding, set to 3 px is the secret!

    http://img385.imageshack.us/my.php?i...board02yd2.jpg

    reg


+ Reply to Thread
Page 2 of 5 FirstFirst 1 2 3 4 ... LastLast