Message pane blank in News and Blogs - Mozilla

This is a discussion on Message pane blank in News and Blogs - Mozilla ; I just upgraded to 2.0 in hopes that it would fix the problem I had been having in 1.5 -- it didn't. In folders in News and Blogs, messages do not display in the message pane. Double clicking or Open ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: Message pane blank in News and Blogs

  1. Message pane blank in News and Blogs

    I just upgraded to 2.0 in hopes that it would fix the problem I had been
    having in 1.5 -- it didn't.

    In folders in News and Blogs, messages do not display in the message
    pane. Double clicking or Open in New Window don't show the message
    either. But Reply, Reply All, and Forward work properly, and View
    Source shows the entire source.

    I had seen another thread on a similar problem (only not for News and
    Blogs) with some sort of workaround involving first sending yourself a
    message in that account. (I don't remember the details, since I didn't
    try it, since I didn't have that problem.) This won't work in News and
    Blogs, since you can't send yourself a message.

  2. Re: Message pane blank in News and Blogs

    Dudley Brooks wrote:
    > I just upgraded to 2.0 in hopes that it would fix the problem I had been
    > having in 1.5 -- it didn't.
    >
    > In folders in News and Blogs, messages do not display in the message
    > pane. Double clicking or Open in New Window don't show the message
    > either. But Reply, Reply All, and Forward work properly, and View
    > Source shows the entire source.
    >
    > I had seen another thread on a similar problem (only not for News and
    > Blogs) with some sort of workaround involving first sending yourself a
    > message in that account. (I don't remember the details, since I didn't
    > try it, since I didn't have that problem.) This won't work in News and
    > Blogs, since you can't send yourself a message.



    View>Message body as > Original HTML.
    same problem?




  3. Re: Message pane blank in News and Blogs

    Nir wrote:
    > Dudley Brooks wrote:
    >> I just upgraded to 2.0 in hopes that it would fix the problem I had
    >> been having in 1.5 -- it didn't.
    >>
    >> In folders in News and Blogs, messages do not display in the message
    >> pane. Double clicking or Open in New Window don't show the message
    >> either. But Reply, Reply All, and Forward work properly, and View
    >> Source shows the entire source.
    >>
    >> I had seen another thread on a similar problem (only not for News and
    >> Blogs) with some sort of workaround involving first sending yourself a
    >> message in that account. (I don't remember the details, since I
    >> didn't try it, since I didn't have that problem.) This won't work in
    >> News and Blogs, since you can't send yourself a message.

    >
    >
    > View>Message body as > Original HTML.
    > same problem?


    That worked! That was easy! Don't know how it had gotten reset (I
    didn't reset it -- I didn't even know about it, which is why I didn't
    know to try it as a solution), but it's set correctly now. Thanks!

    -- Dudley

  4. Re: Message pane blank in News and Blogs

    Dudley Brooks wrote:
    > Nir wrote:
    >> Dudley Brooks wrote:

    /snip/
    >> View>Message body as > Original HTML.
    >> same problem?

    >
    > That worked! That was easy! Don't know how it had gotten reset (I
    > didn't reset it -- I didn't even know about it, which is why I didn't
    > know to try it as a solution), but it's set correctly now. Thanks!
    >
    > -- Dudley


    If you do not have Mnenhy installed, the View options are global. If you
    set one folder in one account to plain text, they are all reset.

    With Mnenhy's Folder Storage option, you can set this on an account by
    account, or folder by folder basis.

    Lee

    --
    Leonidas Jones, Netscape/Mozilla Champion
    The Champs: http://mozillachampions.ufaq.org
    Links: http://www.ufaq.org/ http://mozilla.com http://kb.mozillazine.org
    Posting Etiquette: http://www.mozilla.org/community/etiquette.html


  5. Re: Message pane blank in News and Blogs

    Leonidas Jones wrote:
    > Dudley Brooks wrote:
    >> Nir wrote:
    >>> Dudley Brooks wrote:

    > /snip/
    >>> View>Message body as > Original HTML.
    >>> same problem?

    >>
    >> That worked! That was easy! Don't know how it had gotten reset (I
    >> didn't reset it -- I didn't even know about it, which is why I didn't
    >> know to try it as a solution), but it's set correctly now. Thanks!
    >>
    >> -- Dudley

    >
    > If you do not have Mnenhy installed, the View options are global. If you
    > set one folder in one account to plain text, they are all reset.
    >
    > With Mnenhy's Folder Storage option, you can set this on an account by
    > account, or folder by folder basis.
    >
    > Lee
    >

    Thanks for the info.

+ Reply to Thread