Thunderbird portable and Google Toolbar - not compatible - Mozilla

This is a discussion on Thunderbird portable and Google Toolbar - not compatible - Mozilla ; I tried to install the Google Toolbar 3.0.20070217W into the Thunderbird portable 2.0.0.3 and received the "Software is not compatible" massage. What is the problem? Jack....

+ Reply to Thread
Results 1 to 5 of 5

Thread: Thunderbird portable and Google Toolbar - not compatible

  1. Thunderbird portable and Google Toolbar - not compatible

    I tried to install the Google Toolbar 3.0.20070217W into the Thunderbird
    portable 2.0.0.3 and received the "Software is not compatible" massage.

    What is the problem?

    Jack.

  2. Re: Thunderbird portable and Google Toolbar - not compatible

    Jack wrote:
    > I tried to install the Google Toolbar 3.0.20070217W into the
    > Thunderbird portable 2.0.0.3 and received the "Software is not
    > compatible" massage.
    >
    > What is the problem?


    are you trying to install Google Toolbar in Thunderbird-2.0. or
    Firefox-2.0.0.3 ?


  3. Re: Thunderbird portable and Google Toolbar - not compatible

    Jack wrote:
    > I tried to install the Google Toolbar 3.0.20070217W into the Thunderbird
    > portable 2.0.0.3 and received the "Software is not compatible" massage.
    >
    > What is the problem?
    >
    > Jack.


    since you're using a PortableApp program, perhaps you should
    ask in their forums: http://portableapps.com/forums

    --
    Please do not email me for help. Reply to the newsgroup
    only. And only click on the Reply button, not the Reply All
    one. Thanks!

    Peter Potamus & His Magic Flying Balloon:
    http://www.toonopedia.com/potamus.htm

  4. Re: Thunderbird portable and Google Toolbar - not compatible

    Nir wrote:
    > Jack wrote:
    >> I tried to install the Google Toolbar 3.0.20070217W into the
    >> Thunderbird portable 2.0.0.3 and received the "Software is not
    >> compatible" massage.
    >>
    >> What is the problem?

    >
    > are you trying to install Google Toolbar in Thunderbird-2.0. or
    > Firefox-2.0.0.3 ?
    >

    I am sorry, I was thinking Firefox but typing Thunderbird.

    Jack.

  5. Re: Thunderbird portable and Google Toolbar - not compatible

    Jack wrote:
    > I tried to install the Google Toolbar 3.0.20070217W into the Thunderbird
    > portable 2.0.0.3 and received the "Software is not compatible" massage.
    >
    > What is the problem?
    >
    > Jack.

    Just curious. What does Google Toolbar do for TB? Actually, I don't
    understand what the need is for such a toolbar in FF, but in TB?


    --
    Ron Hunter rphunter@charter.net

+ Reply to Thread