IS it a bug or something not implemented? - Mozilla

This is a discussion on IS it a bug or something not implemented? - Mozilla ; I thought that Tools|Run filter on folder should do what is expected to be done, filter the message already stored in the folder. But, nothing happens if I mark a folder and press the button. Is the implementation lacking??...

+ Reply to Thread
Results 1 to 6 of 6

Thread: IS it a bug or something not implemented?

  1. IS it a bug or something not implemented?

    I thought that Tools|Run filter on folder should do what is expected to be
    done, filter the message already stored in the folder.

    But, nothing happens if I mark a folder and press the button.

    Is the implementation lacking??


  2. Re: IS it a bug or something not implemented?

    On 22.04.2007 14:14 UK Time, alf.christophersen@medisinuio.no wrote:
    > I thought that Tools|Run filter on folder should do what is expected to
    > be done, filter the message already stored in the folder.
    >
    > But, nothing happens if I mark a folder and press the button.
    >
    > Is the implementation lacking??
    >


    Works OK here.

    --
    Herbert Eppel
    www.HETranslation.co.uk

  3. Re: IS it a bug or something not implemented?


    "Herb" wrote in message
    news:d7idnW6M5ZW0_bbbnZ2dnUVZ_tLinZ2d@mozilla.org. ..
    > On 22.04.2007 14:14 UK Time, alf.christophersen@medisinuio.no wrote:
    >> I thought that Tools|Run filter on folder should do what is expected to
    >> be done, filter the message already stored in the folder.
    >>
    >> But, nothing happens if I mark a folder and press the button.
    >>
    >> Is the implementation lacking??
    >>

    >
    > Works OK here.


    Forgot to say I'm using TB 2.0 :-)
    Here nothing happens :-(
    But maybe I am using it in a wrong manner?


  4. Re: IS it a bug or something not implemented?

    alf.christophersen@medisinuio.no wrote:
    >
    > "Herb" wrote in message
    > news:d7idnW6M5ZW0_bbbnZ2dnUVZ_tLinZ2d@mozilla.org. ..
    >> On 22.04.2007 14:14 UK Time, alf.christophersen@medisinuio.no wrote:
    >>> I thought that Tools|Run filter on folder should do what is expected
    >>> to be done, filter the message already stored in the folder.
    >>>
    >>> But, nothing happens if I mark a folder and press the button.
    >>>
    >>> Is the implementation lacking??
    >>>

    >>
    >> Works OK here.

    >
    > Forgot to say I'm using TB 2.0 :-)
    > Here nothing happens :-(
    > But maybe I am using it in a wrong manner?
    >


    Are you selecting the filter that you want to use in the list?

  5. Re: IS it a bug or something not implemented?

    alf.christophersen@medisinuio.no escreveu:
    > I thought that Tools|Run filter on folder should do what is expected to
    > be done, filter the message already stored in the folder.
    >
    > But, nothing happens if I mark a folder and press the button.
    >
    > Is the implementation lacking??
    >

    In my case I use filter to create ruler to tag message. Everything worlk
    properly when I aply filter, but dont work automatically, is it a bug?

    Amarildo

  6. Re: IS it a bug or something not implemented?

    user@domain.invalid wrote:
    > alf.christophersen@medisinuio.no escreveu:
    >> I thought that Tools|Run filter on folder should do what is expected
    >> to be done, filter the message already stored in the folder.
    >>
    >> But, nothing happens if I mark a folder and press the button.
    >>
    >> Is the implementation lacking??
    >>

    > In my case I use filter to create ruler to tag message. Everything worlk
    > properly when I aply filter, but dont work automatically, is it a bug?
    >
    > Amarildo


    It's probably this bug:

    Filters will not apply tags to new mail when "allow antivirus clients to
    quarantine individual messages" is enabled.
    https://bugzilla.mozilla.org/show_bug.cgi?id=377541

    I had the same problem until I unchecked that option. (It's located in
    Tools | Options | Privacy | Antivirus by the way)

    --
    Hope this helps,
    Teester

+ Reply to Thread