Gray folder in TB - Mozilla

This is a discussion on Gray folder in TB - Mozilla ; Dear All, I am using IMAP protocol for my emails. I found sometime if I create or delete a folder in Outlook ,it will displayed in a gray name in TB ... Is here anyone knows what does a gray ...

+ Reply to Thread
Results 1 to 11 of 11

Thread: Gray folder in TB

  1. Gray folder in TB

    Dear All,

    I am using IMAP protocol for my emails. I found sometime if I create or
    delete a folder in Outlook ,it will displayed in a gray name in TB ...

    Is here anyone knows what does a gray folder name mean?


    Thanks.


    Leo.
    ..................................

  2. Re: Gray folder in TB

    Leo Li wrote:
    > Dear All,
    >
    > I am using IMAP protocol for my emails. I found sometime if I create
    > or delete a folder in Outlook ,it will displayed in a gray name in
    > TB ...
    >
    > Is here anyone knows what does a gray folder name mean?


    right click on that IMAP account name in folder pane > subscribe > refresh.
    make it sure that 'subscribe' checkbox , right to every newly created
    folders are checked.
    restart TB.


  3. Re: Gray folder in TB

    Dear Nir,


    I tried the steps that you mentioned in this email. However it didn't
    give me the chance to make that choice of "subscript" :S

    I attached the screenshot of this error in this reply. Please have a
    look on it when you have time...

    Ps:whether or not it is an IMAP server issue?


    Cheers,


    Leo.
    .............................

    Nir wrote:
    > Leo Li wrote:
    >> Dear All,
    >>
    >> I am using IMAP protocol for my emails. I found sometime if I create
    >> or delete a folder in Outlook ,it will displayed in a gray name in TB
    >> ...
    >>
    >> Is here anyone knows what does a gray folder name mean?

    >
    > right click on that IMAP account name in folder pane > subscribe > refresh.
    > make it sure that 'subscribe' checkbox , right to every newly created
    > folders are checked.
    > restart TB.
    >


  4. Re: Gray folder in TB

    Sorry , Can not attach the picture here...

    In that screenshot , the "sent items" folder do not have a checkbox
    following with it,but other folders have...



    Cheers,


    Leo.
    ..............................

    Leo Li wrote:
    > Dear Nir,
    >
    >
    > I tried the steps that you mentioned in this email. However it didn't
    > give me the chance to make that choice of "subscript" :S
    >
    > I attached the screenshot of this error in this reply. Please have a
    > look on it when you have time...
    >
    > Ps:whether or not it is an IMAP server issue?
    >
    >
    > Cheers,
    >
    >
    > Leo.
    > ............................
    >
    > Nir wrote:
    >> Leo Li wrote:
    >>> Dear All,
    >>>
    >>> I am using IMAP protocol for my emails. I found sometime if I create
    >>> or delete a folder in Outlook ,it will displayed in a gray name in
    >>> TB ...
    >>>
    >>> Is here anyone knows what does a gray folder name mean?

    >>
    >> right click on that IMAP account name in folder pane > subscribe >
    >> refresh.
    >> make it sure that 'subscribe' checkbox , right to every newly created
    >> folders are checked.
    >> restart TB.
    >>


  5. Re: Gray folder in TB

    Leo Li wrote:
    > I attached the screenshot of this error in this reply. Please have a
    > look on it when you have time...


    sorry, but you cannot make picture attachments to this
    newsgroup. You must post them somewhere else [such as
    http://imageshack.us] and put a link in your posting. Thanks.

    --
    Please do not email me for help. Reply to the newsgroup
    only. And only click on the Reply button, not the Reply All
    one. Thanks!

    Peter Potamus & His Magic Flying Balloon:
    http://www.toonopedia.com/potamus.htm

  6. Re: Gray folder in TB

    Yes.Thanks..I just found this :S

    http://www.70nd.com/bbs/imagehosting...314ee6a667.jpg


    Screenshot is here.And one more mistake in my previose email. The folder
    has problem is "Sent" not "sent items".




    Cheers,


    Leo.
    ............................


    Peter Potamus the Purple Hippo wrote:
    > Leo Li wrote:
    >> I attached the screenshot of this error in this reply. Please have a
    >> look on it when you have time...

    >
    > sorry, but you cannot make picture attachments to this newsgroup. You
    > must post them somewhere else [such as http://imageshack.us] and put a
    > link in your posting. Thanks.
    >


  7. Re: Gray folder in TB

    Leo Li wrote:
    > Yes.Thanks..I just found this :S
    >
    > http://www.70nd.com/bbs/imagehosting...314ee6a667.jpg Screenshot
    > is here.And one more mistake in my previose email. The folder has
    > problem is "Sent" not "sent items".


    This workaround _may_ work:
    then , close TB.
    goto TB profile
    folder["http://kb.mozillazine.org/Profile_folder#Thunderbird"]
    open ( or create if doesn't exist ) chrome folder
    open ( or create if doesn't exist ) userContent.css file in your word editor
    put this code within it

    treechildren::-moz-tree-cell-text(folderNameCol, noSelect-true) {
    color: black !important;
    font-style: normal !important;
    }

    save that file.
    start TB.

    also test another thing:
    create a test profile for TB : start > run , type "thunderbird.exe" -P
    start with test profile , setup that imap account. if you still getting
    same problem then its a bug .



  8. Re: Gray folder in TB

    Dear Nir,


    I followed the steps your wrote, but the gray folder still there. Then I create
    a test profile as you asked , but it still doesn't work . I made a screenshot
    and you can find it here:

    http://www.70nd.com/bbs/imagehosting...5d31a19ec9.jpg



    If it is proved as a bug ,Please let me know what can I do to help you on fixing
    it .


    Thanks.



    Leo.
    ..........................................



    Nir wrote:
    > Leo Li wrote:
    >> Yes.Thanks..I just found this :S
    >>
    >> http://www.70nd.com/bbs/imagehosting...314ee6a667.jpg Screenshot is
    >> here.And one more mistake in my previose email. The folder has problem
    >> is "Sent" not "sent items".

    >
    > This workaround _may_ work:
    > then , close TB.
    > goto TB profile
    > folder["http://kb.mozillazine.org/Profile_folder#Thunderbird"]
    > open ( or create if doesn't exist ) chrome folder
    > open ( or create if doesn't exist ) userContent.css file in your word
    > editor
    > put this code within it
    >
    > treechildren::-moz-tree-cell-text(folderNameCol, noSelect-true) {
    > color: black !important;
    > font-style: normal !important;
    > }
    >
    > save that file.
    > start TB.
    >
    > also test another thing:
    > create a test profile for TB : start > run , type "thunderbird.exe" -P
    > start with test profile , setup that imap account. if you still getting
    > same problem then its a bug .
    >
    >


  9. Re: Gray folder in TB

    Leo Li wrote:

    > I followed the steps your wrote, but the gray folder still there.
    > Then I create a test profile as you asked , but it still doesn't work
    > . I made a screenshot and you can find it here:
    >
    > http://www.70nd.com/bbs/imagehosting...5d31a19ec9.jpg If it is
    > proved as a bug ,Please let me know what can I do to help you on
    > fixing it .


    as you have found this bug , I think you should report it because you
    can describe it better than anyone .


    create a bugzilla account at
    "https://bugzilla.mozilla.org/createaccount.cgi"
    report your bug here "https://bugzilla.mozilla.org/enter_bug.cgi"


  10. Re: Gray folder in TB

    Ok,Not a problem...

    Thanks for the help on this question during the past days ~~



    Leo.
    .....................

    Nir wrote:
    > Leo Li wrote:
    >
    >> I followed the steps your wrote, but the gray folder still there.
    >> Then I create a test profile as you asked , but it still doesn't work
    >> . I made a screenshot and you can find it here:
    >>
    >> http://www.70nd.com/bbs/imagehosting...5d31a19ec9.jpg If it is
    >> proved as a bug ,Please let me know what can I do to help you on
    >> fixing it .

    >
    > as you have found this bug , I think you should report it because you
    > can describe it better than anyone .
    >
    >
    > create a bugzilla account at
    > "https://bugzilla.mozilla.org/createaccount.cgi"
    > report your bug here "https://bugzilla.mozilla.org/enter_bug.cgi"
    >


  11. Re: Gray folder in TB

    Dear Nir,

    When I report this issue to Mozilla. I found this topic on the bug report area:
    https://bugzilla.mozilla.org/show_bug.cgi?id=229214


    It seems this is by designed. However my question changed to : On what kind of
    the situation a folder will be turned into a "non-subscribable folders"??

    As I know now : if I delete a folder in OL.It will be shown as a
    Non-subscribable folders in TB ....



    Cheers,


    Leo.
    ......................


    Nir wrote:
    > Leo Li wrote:
    >
    >> I followed the steps your wrote, but the gray folder still there.
    >> Then I create a test profile as you asked , but it still doesn't work
    >> . I made a screenshot and you can find it here:
    >>
    >> http://www.70nd.com/bbs/imagehosting...5d31a19ec9.jpg If it is
    >> proved as a bug ,Please let me know what can I do to help you on
    >> fixing it .

    >
    > as you have found this bug , I think you should report it because you
    > can describe it better than anyone .
    >
    >
    > create a bugzilla account at
    > "https://bugzilla.mozilla.org/createaccount.cgi"
    > report your bug here "https://bugzilla.mozilla.org/enter_bug.cgi"
    >


+ Reply to Thread