Re: can't display emails? - Mozilla

This is a discussion on Re: can't display emails? - Mozilla ; I should have mentioned that the snapshot has the same email in the pane and the source window....

+ Reply to Thread
Results 1 to 7 of 7

Thread: Re: can't display emails?

  1. Re: can't display emails?

    I should have mentioned that the snapshot has the same email in the pane
    and the source window.

  2. Re: can't display emails?

    Michael Klinosky wrote:
    > I should have mentioned that the snapshot has the same email in the pane
    > and the source window.

    its usually a misconfigured spam message. I get those all the time. I
    just delete them and move on.

    --
    Peter Potamus & His Magic Flying Balloon:
    http://www.toonopedia.com/potamus.htm
    http://www.bcdb.com/cartoon/46347-Pe...amus_Show.html
    http://www.toonarific.com/show.php?s...h&show_id=2778

    Please do not email me for help. Reply to the newsgroup only. Thanks

  3. Re: can't display emails?

    Peter Potamus the Purple Hippo wrote:
    > its usually a misconfigured spam message. I get those all the time. I
    > just delete them and move on.


    Definitely not in this case. I filter all my spam - this is from a relative.

    The really weird thing is that I read it when I first got it. I left it
    in my inbox to reference later.

    I tried compacting the high-use folders (including inbox) - didn't help.

    Btw - I found, on the mozilla website, a nice page about compacting folders.

  4. Re: can't display emails?

    Michael Klinosky wrote:
    > Peter Potamus the Purple Hippo wrote:
    >> its usually a misconfigured spam message. I get those all the time. I
    >> just delete them and move on.

    >
    > Definitely not in this case. I filter all my spam - this is from a
    > relative.
    >


    what program is this relative using? What were they trying to send? A
    picture, a program, or something else?

    > The really weird thing is that I read it when I first got it. I left it
    > in my inbox to reference later.
    >
    > I tried compacting the high-use folders (including inbox) - didn't help.
    >
    > Btw - I found, on the mozilla website, a nice page about compacting
    > folders.


    where?

    --
    Peter Potamus & His Magic Flying Balloon:
    http://www.toonopedia.com/potamus.htm
    http://www.bcdb.com/cartoon/46347-Pe...amus_Show.html
    http://www.toonarific.com/show.php?s...h&show_id=2778

    Please do not email me for help. Reply to the newsgroup only. Thanks

  5. Re: can't display emails?

    Peter Potamus the Purple Hippo wrote:
    > what program is this relative using? What were they trying to send? A
    > picture, a program, or something else?


    I know that there is text in there - I don't recall anything else (e.g.
    picture).

    > where?


    http://kb.mozillazine.org/Compacting_folders


  6. Re: can't display emails?

    On 1/21/2007 11:06 AM, Michael Klinosky wrote:
    > Peter Potamus the Purple Hippo wrote:
    >> its usually a misconfigured spam message. I get those all the time. I
    >> just delete them and move on.

    >
    > Definitely not in this case. I filter all my spam - this is from a
    > relative.
    >
    > The really weird thing is that I read it when I first got it. I left it
    > in my inbox to reference later.
    >

    What setting do you have in View>>Message Body as...? Perhaps you
    changed this setting soetime after you read the message?

    > I tried compacting the high-use folders (including inbox) - didn't help.
    >
    > Btw - I found, on the mozilla website, a nice page about compacting
    > folders.



    --
    Irwin

    Please do not use my email address to make requests for help.

    Knowledge Base: http://kb.mozillazine.org/Main_Page

  7. Re: can't display emails?

    Irwin Greenwald wrote:
    >> The really weird thing is that I read it when I first got it. I left
    >> it in my inbox to reference later.
    >>

    > What setting do you have in View>>Message Body as...? Perhaps you
    > changed this setting soetime after you read the message?


    It's 'Original HTML'. When I discovered this problem, that's one of the
    things I tried (along with character encoding). None of the setting have
    any effect.

+ Reply to Thread