Problem While Composing with TB 1.5.0.9 - Mozilla

This is a discussion on Problem While Composing with TB 1.5.0.9 - Mozilla ; I have noticed this for a while so it may be so in earlier versions as well... While composing an email on my Windows system, I notice that sometimes keystroke entry will appear to pause for several seconds. By this, ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Problem While Composing with TB 1.5.0.9

  1. Problem While Composing with TB 1.5.0.9

    I have noticed this for a while so it may be so in earlier versions as
    well...

    While composing an email on my Windows system, I notice that sometimes
    keystroke entry will appear to pause for several seconds. By this, I
    mean that my keystrokes are not displayed on the screen during this
    period. If I keep typing, they ultimately get displayed and all returns
    to normal. But I find this pause strange and surprising even though I
    have seen it many times now.

    Any one know of an issue or work-around for this? Thanks.

  2. Re: Problem While Composing with TB 1.5.0.9

    user@domain.invalid schreef op 20-1-2007 16:50:
    > I have noticed this for a while so it may be so in earlier versions as
    > well...
    >
    > While composing an email on my Windows system, I notice that sometimes
    > keystroke entry will appear to pause for several seconds. By this, I
    > mean that my keystrokes are not displayed on the screen during this
    > period. If I keep typing, they ultimately get displayed and all returns
    > to normal. But I find this pause strange and surprising even though I
    > have seen it many times now.
    >
    > Any one know of an issue or work-around for this? Thanks.


    Running Spysweeper? If Yes: disable .... any difference?

    --
    karelV

  3. Re: Problem While Composing with TB 1.5.0.9

    user@domain.invalid wrote:
    > I have noticed this for a while so it may be so in earlier versions
    > as well...
    >
    > While composing an email on my Windows system, I notice that
    > sometimes keystroke entry will appear to pause for several seconds.
    > By this, I mean that my keystrokes are not displayed on the screen
    > during this period. If I keep typing, they ultimately get displayed
    > and all returns to normal. But I find this pause strange and
    > surprising even though I have seen it many times now.
    >
    > Any one know of an issue or work-around for this? Thanks.


    see
    "http://groups.google.com/group/mozilla.support.thunderbird/msg/7c55378b052baa0f"
    also turn off 'spell check'

  4. Re: Problem While Composing with TB 1.5.0.9

    Thanks for the responses and pointers. I did not think of the auto-save
    being the problem but it could be as I have it enabled for every 5
    minutes and most of my emails don't take that long to complete. I will
    try disabling it and if that fails I will try turning off spell check -
    although I don't know that my spelling could stand on its own with out
    it. Cheers!

    Nir wrote:
    > user@domain.invalid wrote:
    >> I have noticed this for a while so it may be so in earlier versions
    >> as well...
    >>
    >> While composing an email on my Windows system, I notice that
    >> sometimes keystroke entry will appear to pause for several seconds.
    >> By this, I mean that my keystrokes are not displayed on the screen
    >> during this period. If I keep typing, they ultimately get displayed
    >> and all returns to normal. But I find this pause strange and
    >> surprising even though I have seen it many times now.
    >>
    >> Any one know of an issue or work-around for this? Thanks.

    >
    > see
    > "http://groups.google.com/group/mozilla.support.thunderbird/msg/7c55378b052baa0f"
    >
    > also turn off 'spell check'


+ Reply to Thread