Unresolved bug-wrong date displayed - Mozilla

This is a discussion on Unresolved bug-wrong date displayed - Mozilla ; Hi. I know that what I am reporting is a bug already described in the past (for example, Bugzilla Bug 32216) but I really wonder why this problem has not been solved yet. The problem is that often the messages ...

+ Reply to Thread
Results 1 to 6 of 6

Thread: Unresolved bug-wrong date displayed

  1. Unresolved bug-wrong date displayed

    Hi. I know that what I am reporting is a bug already described in the
    past (for example, Bugzilla Bug 32216) but I really wonder why this
    problem has not been solved yet. The problem is that often the messages
    I receive show the date "01/01/1970 1.00". The same message opened with
    Outlook Express (it is on an IMAP server) shows the correct date. I must
    tell you that this is really annoying since you never know when the
    message has been sent.

  2. Re: Unresolved bug-wrong date displayed

    Stefano wrote:

    > Hi. I know that what I am reporting is a bug already described in the
    > past (for example, Bugzilla Bug 32216) but I really wonder why this
    > problem has not been solved yet. The problem is that often the messages
    > I receive show the date "01/01/1970 1.00". The same message opened with
    > Outlook Express (it is on an IMAP server) shows the correct date. I must
    > tell you that this is really annoying since you never know when the
    > message has been sent.

    imo if its dated 01/01/1970, then chances are its spam, so I just
    delete it.

    --
    You know you need a new housekeeper when: She's great with the food
    budget -- but the hamsters are missing and last night's burgers tasted
    a bit funky.

  3. Re: Unresolved bug-wrong date displayed

    gwtc wrote:
    > Stefano wrote:
    >
    >> Hi. I know that what I am reporting is a bug already described in the
    >> past (for example, Bugzilla Bug 32216) but I really wonder why this
    >> problem has not been solved yet. The problem is that often the
    >> messages I receive show the date "01/01/1970 1.00". The same message
    >> opened with Outlook Express (it is on an IMAP server) shows the
    >> correct date. I must tell you that this is really annoying since you
    >> never know when the message has been sent.

    > imo if its dated 01/01/1970, then chances are its spam, so I just delete
    > it.
    >

    This is somewhat off topic - but it may be related. The "Show Updates"
    history window on the Advanced tab in Options shows that version 1504
    was installed on December 31st 1969. - and yes my computer clock is set
    correctly.

    I didn't realise that version 1504 had been around that long )

    Kenn

  4. Re: Unresolved bug-wrong date displayed

    Kenn wrote:

    > gwtc wrote:
    >
    >>Stefano wrote:
    >>
    >>
    >>>Hi. I know that what I am reporting is a bug already described in the
    >>>past (for example, Bugzilla Bug 32216) but I really wonder why this
    >>>problem has not been solved yet. The problem is that often the
    >>>messages I receive show the date "01/01/1970 1.00". The same message
    >>>opened with Outlook Express (it is on an IMAP server) shows the
    >>>correct date. I must tell you that this is really annoying since you
    >>>never know when the message has been sent.

    >>
    >>imo if its dated 01/01/1970, then chances are its spam, so I just delete
    >>it.
    >>

    >
    > This is somewhat off topic - but it may be related. The "Show Updates"
    > history window on the Advanced tab in Options shows that version 1504
    > was installed on December 31st 1969. - and yes my computer clock is set
    > correctly.
    >
    > I didn't realise that version 1504 had been around that long )
    >
    > Kenn

    You're talking about FF, right, cause mine says the same thing. Looks
    like someone goofed.

    --
    You know you need a new housekeeper when: confronted about nothing
    being cleaned, insists that "Scrubbing Bubbles does the work so I
    don't have too."

  5. Re: Unresolved bug-wrong date displayed

    gwtc wrote:
    > Kenn wrote:
    >
    >> gwtc wrote:
    >>
    >>> Stefano wrote:
    >>>
    >>>
    >>>> Hi. I know that what I am reporting is a bug already described in
    >>>> the past (for example, Bugzilla Bug 32216) but I really wonder why
    >>>> this problem has not been solved yet. The problem is that often the
    >>>> messages I receive show the date "01/01/1970 1.00". The same message
    >>>> opened with Outlook Express (it is on an IMAP server) shows the
    >>>> correct date. I must tell you that this is really annoying since you
    >>>> never know when the message has been sent.
    >>>
    >>> imo if its dated 01/01/1970, then chances are its spam, so I just
    >>> delete it.
    >>>

    >>
    >> This is somewhat off topic - but it may be related. The "Show
    >> Updates" history window on the Advanced tab in Options shows that
    >> version 1504 was installed on December 31st 1969. - and yes my
    >> computer clock is set correctly.
    >>
    >> I didn't realise that version 1504 had been around that long )
    >>
    >> Kenn

    > You're talking about FF, right, cause mine says the same thing. Looks
    > like someone goofed.
    >

    hmmmm

    I was referring to TB, FF says no updates installed yet. Probably cause
    I deleted 1503 before installing 1504.

    Kenn

  6. Re: Unresolved bug-wrong date displayed

    En ce 07/06/2006 03:28, Kenn nous apporta ses lumieres:
    > gwtc wrote:
    >> Kenn wrote:
    >>
    >> You're talking about FF, right, cause mine says the same thing. Looks
    >> like someone goofed.
    >>

    > hmmmm
    >
    > I was referring to TB, FF says no updates installed yet. Probably cause
    > I deleted 1503 before installing 1504.
    >
    > Kenn

    No delete or uninstall here. Also say "no updates installed yet". But autoupdate did'nt see any
    available update.

    Alain

+ Reply to Thread