thunderbird install woes - Mozilla

This is a discussion on thunderbird install woes - Mozilla ; Hi I am trying to upgrade from TB1.0.7 which works fine to TB1.5 The install works however, I get a section below the preview pane with a partial xml statement and none of the extensions will work I followed the ...

+ Reply to Thread
Results 1 to 8 of 8

Thread: thunderbird install woes

  1. thunderbird install woes

    Hi

    I am trying to upgrade from TB1.0.7 which works fine to TB1.5

    The install works however, I get a section below the preview pane with a
    partial xml statement and none of the extensions will work

    I followed the install notes, uninstalled 1.0.7 and have read all I can
    find, but no solution

    the platform is XP SP2, Firefox et al all work fine

    any thoughts?

    thanks

    Peter

  2. Re: thunderbird install woes

    peter williams wrote:
    > Hi
    >
    > I am trying to upgrade from TB1.0.7 which works fine to TB1.5
    >
    > The install works however, I get a section below the preview pane with a
    > partial xml statement and none of the extensions will work
    >
    > I followed the install notes, uninstalled 1.0.7 and have read all I can
    > find, but no solution
    >
    > the platform is XP SP2, Firefox et al all work fine
    >
    > any thoughts?
    >
    > thanks
    >
    > Peter


    Could be an incompatible extension. Try starting TB in safe mode,
    there should be a shortcut on your start menu:

    ...\Mozilla\thunderbird.exe -safe-mode

    Post back results.

    Ian

  3. Re: thunderbird install woes

    _peter williams_ spoke thusly on 03/03/2006 3:06 AM:
    > I am trying to upgrade from TB1.0.7 which works fine to TB1.5
    >
    > The install works however, I get a section below the preview pane with a
    > partial xml statement and none of the extensions will work
    >
    > I followed the install notes, uninstalled 1.0.7 and have read all I can
    > find, but no solution
    >
    > the platform is XP SP2, Firefox et al all work fine
    >
    > any thoughts?


    Upgrade your extensions. [Tools -> Extensions, and click on "Find Updates"]
    --
    Chris Ilias
    mozilla.test.multimedia moderator
    Mozilla links
    (Please do not email me tech support questions)

  4. Re: thunderbird install woes

    Hearts 1874 wrote:
    > peter williams wrote:
    >> Hi
    >>
    >> I am trying to upgrade from TB1.0.7 which works fine to TB1.5
    >>
    >> The install works however, I get a section below the preview pane with
    >> a partial xml statement and none of the extensions will work
    >>
    >> I followed the install notes, uninstalled 1.0.7 and have read all I
    >> can find, but no solution
    >>
    >> the platform is XP SP2, Firefox et al all work fine
    >>
    >> any thoughts?
    >>
    >> thanks
    >>
    >> Peter

    >
    > Could be an incompatible extension. Try starting TB in safe mode, there
    > should be a shortcut on your start menu:
    >
    > ..\Mozilla\thunderbird.exe -safe-mode
    >
    > Post back results.
    >
    > Ian

    Hi

    thanks Ian

    in safe mode all appears normal, albeit without the extensions- what
    would you suggest next?

    thanks

    peter

  5. Re: thunderbird install woes

    On 3/4/2006 12:09 AM peter williams ,sat at the keyboard and poured forth:
    > Hearts 1874 wrote:
    >> peter williams wrote:
    >>> Hi
    >>>
    >>> I am trying to upgrade from TB1.0.7 which works fine to TB1.5
    >>>
    >>> The install works however, I get a section below the preview pane
    >>> with a partial xml statement and none of the extensions will work
    >>>
    >>> I followed the install notes, uninstalled 1.0.7 and have read all I
    >>> can find, but no solution
    >>>
    >>> the platform is XP SP2, Firefox et al all work fine
    >>>
    >>> any thoughts?
    >>>
    >>> thanks
    >>>
    >>> Peter

    >>
    >> Could be an incompatible extension. Try starting TB in safe mode,
    >> there should be a shortcut on your start menu:
    >>
    >> ..\Mozilla\thunderbird.exe -safe-mode
    >>
    >> Post back results.
    >>
    >> Ian

    > Hi
    >
    > thanks Ian
    >
    > in safe mode all appears normal, albeit without the extensions- what
    > would you suggest next?
    >
    > thanks
    >
    > peter


    Now you know that the problem is extension or theme related. Open the
    extension manager and right-click on each extension and select
    /disable/. Restart Thunderbird and enable one extension at a time until
    you find the culprit. Yes, I know it can be time consuming, but you can
    isolate the problem this way.

    --
    Jim

    "I owe my success to having listened respectfully to the very best
    advice, and then going away and doing the exact opposite."
    -G. K. Chesterton

  6. Re: thunderbird install woes

    MushMorton wrote:
    > On 3/4/2006 12:09 AM peter williams ,sat at the keyboard and poured forth:
    >> Hearts 1874 wrote:
    >>> peter williams wrote:
    >>>> Hi
    >>>>
    >>>> I am trying to upgrade from TB1.0.7 which works fine to TB1.5
    >>>>
    >>>> The install works however, I get a section below the preview pane
    >>>> with a partial xml statement and none of the extensions will work
    >>>>
    >>>> I followed the install notes, uninstalled 1.0.7 and have read all I
    >>>> can find, but no solution
    >>>>
    >>>> the platform is XP SP2, Firefox et al all work fine
    >>>>
    >>>> any thoughts?
    >>>>
    >>>> thanks
    >>>>
    >>>> Peter
    >>> Could be an incompatible extension. Try starting TB in safe mode,
    >>> there should be a shortcut on your start menu:
    >>>
    >>> ..\Mozilla\thunderbird.exe -safe-mode
    >>>
    >>> Post back results.
    >>>
    >>> Ian

    >> Hi
    >>
    >> thanks Ian
    >>
    >> in safe mode all appears normal, albeit without the extensions- what
    >> would you suggest next?
    >>
    >> thanks
    >>
    >> peter

    >
    > Now you know that the problem is extension or theme related. Open the
    > extension manager and right-click on each extension and select
    > /disable/. Restart Thunderbird and enable one extension at a time until
    > you find the culprit. Yes, I know it can be time consuming, but you can
    > isolate the problem this way.
    >

    thanks for this

    the Calendar was the culprit. I have found the Mozilla Calendar that
    states it is compatible with TB1.5, but when I try and install it
    I get a message that it is not compatible with this TB version...!

    any thoughts?

    Peter

  7. Re: thunderbird install woes

    _peter williams_ spoke thusly on 04/03/2006 12:39 AM:
    > the Calendar was the culprit. I have found the Mozilla Calendar that
    > states it is compatible with TB1.5, but when I try and install it
    > I get a message that it is not compatible with this TB version...!
    >
    > any thoughts?


    Use the one designated for Thunderbird 1.5:

    --
    Chris Ilias
    mozilla.test.multimedia moderator
    Mozilla links
    (Please do not email me tech support questions)

  8. Re: thunderbird install woes

    Chris Ilias wrote:
    > _peter williams_ spoke thusly on 04/03/2006 12:39 AM:
    >> the Calendar was the culprit. I have found the Mozilla Calendar that
    >> states it is compatible with TB1.5, but when I try and install it
    >> I get a message that it is not compatible with this TB version...!
    >>
    >> any thoughts?

    >
    > Use the one designated for Thunderbird 1.5:
    >

    Hi

    that was the one I tried, and produced the error message

    Peter

+ Reply to Thread