Tb 1.5 stalls/crashes when it includes IMAP accounts - Mozilla

This is a discussion on Tb 1.5 stalls/crashes when it includes IMAP accounts - Mozilla ; I was reluctant to file a bug report for this since my MozillaZine post prior to the release of 1.5 Final did not generate responses from anyone seeing the same problem. I'm hoping someone here can confirm this on their ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: Tb 1.5 stalls/crashes when it includes IMAP accounts

  1. Tb 1.5 stalls/crashes when it includes IMAP accounts

    I was reluctant to file a bug report for this since my MozillaZine post
    prior to the release of 1.5 Final did not generate responses from anyone
    seeing the same problem. I'm hoping someone here can confirm this on
    their end.

    I have two IMAP accounts - one with Myrealbox, and one with Hushmail.
    After a short period of inactivity (approx. 20 minutes), if I check mail
    for *any* account (either POP or IMAP), Thunderbird stalls for about 30
    seconds and will also sometimes crash. I know the IMAP accounts are the
    source of the problem because if I remove them this problem goes away.
    I never saw this in any of the 1.0 releases nor any releases prior to
    1.0. I am absolutely certain my account and mail server settings are
    correct.

    Something else I noticed is how the offline button in the statusbar is
    often slow to respond when clicking to go offline. Also, after being
    offline for a short period of time (approx. 20 minutes), if I click the
    button to go back online the program stalls or crashes just like it does
    for checking mail like described above. Again, if I remove the IMAP
    accounts, this behavior goes away.

    None of my accounts are set to automatically check for messages, but if
    I configure at least one account to check every 10 minutes this becomes
    less of a problem. Still, it does not eliminate the problem entirely.

    Surely I'm not alone in this? Any help is most appreciated.

    --
    Regards, CatThief

    To reply privately, please PM me at MozillaZine...
    http://forums.mozillazine.org/profil...rofile&u=25774

  2. Re: Tb 1.5 stalls/crashes when it includes IMAP accounts

    CatThief wrote:
    > I was reluctant to file a bug report for this since my MozillaZine post
    > prior to the release of 1.5 Final did not generate responses from anyone
    > seeing the same problem. I'm hoping someone here can confirm this on
    > their end.
    >
    > I have two IMAP accounts - one with Myrealbox, and one with Hushmail.
    > After a short period of inactivity (approx. 20 minutes), if I check mail
    > for *any* account (either POP or IMAP), Thunderbird stalls for about 30
    > seconds and will also sometimes crash. I know the IMAP accounts are the
    > source of the problem because if I remove them this problem goes away. I
    > never saw this in any of the 1.0 releases nor any releases prior to
    > 1.0. I am absolutely certain my account and mail server settings are
    > correct.
    >
    > Something else I noticed is how the offline button in the statusbar is
    > often slow to respond when clicking to go offline. Also, after being
    > offline for a short period of time (approx. 20 minutes), if I click the
    > button to go back online the program stalls or crashes just like it does
    > for checking mail like described above. Again, if I remove the IMAP
    > accounts, this behavior goes away.
    >
    > None of my accounts are set to automatically check for messages, but if
    > I configure at least one account to check every 10 minutes this becomes
    > less of a problem. Still, it does not eliminate the problem entirely.
    >
    > Surely I'm not alone in this? Any help is most appreciated.
    >


    I can't help much. I have one imap account (myrealbox) which is not used
    much. The rest of my setup seems similar to yours, but no such problems
    are noted. Sorry.

    Lee

    --
    Leonidas Jones, Mozilla Champion
    Learn about the Champs! http://mozillachampions.ufaq.org
    The UFAQ'S http://www.ufaq.org/
    http://www.mozilla.org/community/etiquette.html
    http://mozilla.com http://mozilla.org

  3. Re: Tb 1.5 stalls/crashes when it includes IMAP accounts

    CatThief wrote:
    > I was reluctant to file a bug report for this since my MozillaZine post
    > prior to the release of 1.5 Final did not generate responses from anyone
    > seeing the same problem. I'm hoping someone here can confirm this on
    > their end.
    >
    > I have two IMAP accounts - one with Myrealbox, and one with Hushmail.
    > After a short period of inactivity (approx. 20 minutes), if I check mail
    > for *any* account (either POP or IMAP), Thunderbird stalls for about 30
    > seconds and will also sometimes crash. I know the IMAP accounts are the
    > source of the problem because if I remove them this problem goes away.
    > I never saw this in any of the 1.0 releases nor any releases prior to
    > 1.0. I am absolutely certain my account and mail server settings are
    > correct.
    >
    > Something else I noticed is how the offline button in the statusbar is
    > often slow to respond when clicking to go offline. Also, after being
    > offline for a short period of time (approx. 20 minutes), if I click the
    > button to go back online the program stalls or crashes just like it does
    > for checking mail like described above. Again, if I remove the IMAP
    > accounts, this behavior goes away.
    >
    > None of my accounts are set to automatically check for messages, but if
    > I configure at least one account to check every 10 minutes this becomes
    > less of a problem. Still, it does not eliminate the problem entirely.
    >
    > Surely I'm not alone in this? Any help is most appreciated.
    >

    disable one of the accounts and test out the other. If no problems
    then switch and keep testing until you can find which account is
    causing the problems.

    --
    Time for a change

  4. Re: Tb 1.5 stalls/crashes when it includes IMAP accounts

    CatThief wrote:
    > I was reluctant to file a bug report for this since my MozillaZine
    > post prior to the release of 1.5 Final did not generate responses from
    > anyone seeing the same problem. I'm hoping someone here can confirm
    > this on their end.
    >
    > I have two IMAP accounts - one with Myrealbox, and one with Hushmail.
    > After a short period of inactivity (approx. 20 minutes), if I check
    > mail for *any* account (either POP or IMAP), Thunderbird stalls for
    > about 30 seconds and will also sometimes crash. I know the IMAP
    > accounts are the source of the problem because if I remove them this
    > problem goes away. I never saw this in any of the 1.0 releases nor any
    > releases prior to 1.0. I am absolutely certain my account and mail
    > server settings are correct.
    >
    > Something else I noticed is how the offline button in the statusbar is
    > often slow to respond when clicking to go offline. Also, after being
    > offline for a short period of time (approx. 20 minutes), if I click
    > the button to go back online the program stalls or crashes just like
    > it does for checking mail like described above. Again, if I remove
    > the IMAP accounts, this behavior goes away.
    >
    > None of my accounts are set to automatically check for messages, but
    > if I configure at least one account to check every 10 minutes this
    > becomes less of a problem. Still, it does not eliminate the problem
    > entirely.
    >
    > Surely I'm not alone in this? Any help is most appreciated.

    I also have 2 IMAP accounts, one for work and one that I run on my home
    server. No problems as you describe above. I do have a problem every
    once in a while where there are new messages but TB doesn't tell me
    about them! I know they are there because I can see them sitting on my
    server, I can use other mailers to see that they are there, etc. If I
    restart TB they magically appear. Frustrating....

    --
    Don't bother me. I'm living happily ever after.

  5. Re: Tb 1.5 stalls/crashes when it includes IMAP accounts

    gwtc wrote the following on 01-24-2006 12:58 AM:

    > disable one of the accounts and test out the other. If no problems then
    > switch and keep testing until you can find which account is causing the
    > problems.
    >


    It makes no difference for one, the other, or both.
    --
    Regards, CatThief

    To reply privately, please PM me at MozillaZine...
    http://forums.mozillazine.org/profil...rofile&u=25774

+ Reply to Thread