Unable to send attachments with Thunderbird 1.5 - Mozilla

This is a discussion on Unable to send attachments with Thunderbird 1.5 - Mozilla ; Is there a setting I missed somewhere in Thunderbird 1.5 to send attachments. I checked and can still send with 1.07, and Netscape 7.2 email client. So it's not the server. My brother is having exactly the same problem on ...

+ Reply to Thread
Results 1 to 11 of 11

Thread: Unable to send attachments with Thunderbird 1.5

  1. Unable to send attachments with Thunderbird 1.5

    Is there a setting I missed somewhere in Thunderbird 1.5 to send
    attachments. I checked and can still send with 1.07, and Netscape 7.2
    email client. So it's not the server.

    My brother is having exactly the same problem on his computer. Both are
    XPSP2.

    I would hate to have to go backwards, so I hope someone has an answer.

    Thanks,
    Rick

  2. Re: Unable to send attachments with Thunderbird 1.5

    Rick wrote:
    > Is there a setting I missed somewhere in Thunderbird 1.5 to send
    > attachments. I checked and can still send with 1.07, and Netscape 7.2
    > email client. So it's not the server.
    >
    > My brother is having exactly the same problem on his computer. Both are
    > XPSP2.
    >
    > I would hate to have to go backwards, so I hope someone has an answer.
    >
    > Thanks,
    > Rick


    There is an attachment button in the compose window. Did you see that?

    Backwards to a............Mac? Maybe?

    Steve

  3. Re: Unable to send attachments with Thunderbird 1.5

    On 1/17/2006 7:52 PM Stephen Fox had this to say:

    > Rick wrote:
    >> Is there a setting I missed somewhere in Thunderbird 1.5 to send
    >> attachments. I checked and can still send with 1.07, and Netscape 7.2
    >> email client. So it's not the server.
    >>
    >> My brother is having exactly the same problem on his computer. Both are
    >> XPSP2.
    >>
    >> I would hate to have to go backwards, so I hope someone has an answer.
    >>
    >> Thanks,
    >> Rick

    >
    > There is an attachment button in the compose window. Did you see that?
    >
    > Backwards to a............Mac? Maybe?
    >
    > Steve


    I just found that I can send attachments that are smaller in size than
    the one's I first tried. So, it's apparent to me, that for some reason
    TB 1.5 is limiting the attachment size.

    As I said in the first post, the other email clients sent the file, that
    1.5 refuses to send. I get the error message that the server is down, or
    to make sure the settings are correct.

    Of course that error message is bogus, as smaller attachment work just fine.

    Hope someone can come up with the answer, as it's not just on this
    computer but another as well.
    Rick

  4. Re: Unable to send attachments with Thunderbird 1.5

    Rick wrote:
    > On 1/17/2006 7:52 PM Stephen Fox had this to say:

    >> Rick wrote:
    >>> Is there a setting I missed somewhere in Thunderbird 1.5 to send
    >>> attachments. I checked and can still send with 1.07, and Netscape 7.2
    >>> email client. So it's not the server.
    >>>
    >>> My brother is having exactly the same problem on his computer. Both are
    >>> XPSP2.
    >>>
    >>> I would hate to have to go backwards, so I hope someone has an answer.
    >>>
    >>> Thanks,
    >>> Rick

    >> There is an attachment button in the compose window. Did you see that?
    >>
    >> Backwards to a............Mac? Maybe?
    >>
    >> Steve

    >
    > I just found that I can send attachments that are smaller in size than
    > the one's I first tried. So, it's apparent to me, that for some reason
    > TB 1.5 is limiting the attachment size.
    >
    > As I said in the first post, the other email clients sent the file, that
    > 1.5 refuses to send. I get the error message that the server is down, or
    > to make sure the settings are correct.
    >
    > Of course that error message is bogus, as smaller attachment work just fine.
    >
    > Hope someone can come up with the answer, as it's not just on this
    > computer but another as well.
    > Rick


    How big are the attachments involved?

    Lee

  5. Re: Unable to send attachments with Thunderbird 1.5

    On 1/17/2006 8:02 PM Leonidas Jones had this to say:

    > Rick wrote:
    >> On 1/17/2006 7:52 PM Stephen Fox had this to say:

    >>> Rick wrote:
    >>>> Is there a setting I missed somewhere in Thunderbird 1.5 to send
    >>>> attachments. I checked and can still send with 1.07, and Netscape 7.2
    >>>> email client. So it's not the server.
    >>>>
    >>>> My brother is having exactly the same problem on his computer. Both are
    >>>> XPSP2.
    >>>>
    >>>> I would hate to have to go backwards, so I hope someone has an answer.
    >>>>
    >>>> Thanks,
    >>>> Rick
    >>> There is an attachment button in the compose window. Did you see that?
    >>>
    >>> Backwards to a............Mac? Maybe?
    >>>
    >>> Steve

    >>
    >> I just found that I can send attachments that are smaller in size than
    >> the one's I first tried. So, it's apparent to me, that for some reason
    >> TB 1.5 is limiting the attachment size.
    >>
    >> As I said in the first post, the other email clients sent the file, that
    >> 1.5 refuses to send. I get the error message that the server is down, or
    >> to make sure the settings are correct.
    >>
    >> Of course that error message is bogus, as smaller attachment work just fine.
    >>
    >> Hope someone can come up with the answer, as it's not just on this
    >> computer but another as well.
    >> Rick

    >
    > How big are the attachments involved?
    >
    > Lee


    Lee,
    One I tested that won't send with TB 1.5, is a wmv 1.04MB.

    Again, it send with NS 7.2, TB 1.07. So it's a problem with 1.5.

    Smaller jpg's send without a hitch.
    Rick

  6. Re: Unable to send attachments with Thunderbird 1.5

    On 1/17/2006 7:59 PM Pacific, Rick wrote:
    > On 1/17/2006 7:52 PM Stephen Fox had this to say:

    >> Rick wrote:
    >>> Is there a setting I missed somewhere in Thunderbird 1.5 to send
    >>> attachments. I checked and can still send with 1.07, and Netscape 7.2
    >>> email client. So it's not the server.
    >>>
    >>> My brother is having exactly the same problem on his computer. Both are
    >>> XPSP2.
    >>>
    >>> I would hate to have to go backwards, so I hope someone has an answer.
    >>>
    >>> Thanks,
    >>> Rick

    >> There is an attachment button in the compose window. Did you see that?
    >>
    >> Backwards to a............Mac? Maybe?
    >>
    >> Steve

    >
    > I just found that I can send attachments that are smaller in size than
    > the one's I first tried. So, it's apparent to me, that for some reason
    > TB 1.5 is limiting the attachment size.
    >
    > As I said in the first post, the other email clients sent the file, that
    > 1.5 refuses to send. I get the error message that the server is down, or
    > to make sure the settings are correct.
    >
    > Of course that error message is bogus, as smaller attachment work just fine.
    >
    > Hope someone can come up with the answer, as it's not just on this
    > computer but another as well.
    > Rick

    Just how big is the one you can't send and how big is the one you can send?

    You might try increasing about:config with filter mailnews.tcptimeout
    which defaults to 60 seconds.

    Irwin

    --
    Irwin Greenwald - Mozilla Champion

    Etiquette - http://www.mozilla.org/community/etiquette.html
    About Profiles -
    http://users.adelphia.net/~irwingree...0Profiles.html
    OE Quotefix - http://home.in.tum.de/~jain/software/oe-quotefix/

  7. Re: Unable to send attachments with Thunderbird 1.5

    On 1/17/2006 8:45 PM Irwin Greenwald had this to say:

    > On 1/17/2006 7:59 PM Pacific, Rick wrote:
    >> On 1/17/2006 7:52 PM Stephen Fox had this to say:

    >>> Rick wrote:
    >>>> Is there a setting I missed somewhere in Thunderbird 1.5 to send
    >>>> attachments. I checked and can still send with 1.07, and Netscape 7.2
    >>>> email client. So it's not the server.
    >>>>
    >>>> My brother is having exactly the same problem on his computer. Both are
    >>>> XPSP2.
    >>>>
    >>>> I would hate to have to go backwards, so I hope someone has an answer.
    >>>>
    >>>> Thanks,
    >>>> Rick
    >>> There is an attachment button in the compose window. Did you see that?
    >>>
    >>> Backwards to a............Mac? Maybe?
    >>>
    >>> Steve

    >>
    >> I just found that I can send attachments that are smaller in size than
    >> the one's I first tried. So, it's apparent to me, that for some reason
    >> TB 1.5 is limiting the attachment size.
    >>
    >> As I said in the first post, the other email clients sent the file, that
    >> 1.5 refuses to send. I get the error message that the server is down, or
    >> to make sure the settings are correct.
    >>
    >> Of course that error message is bogus, as smaller attachment work just fine.
    >>
    >> Hope someone can come up with the answer, as it's not just on this
    >> computer but another as well.
    >> Rick

    > Just how big is the one you can't send and how big is the one you can send?
    >
    > You might try increasing about:config with filter mailnews.tcptimeout
    > which defaults to 60 seconds.
    >
    > Irwin
    >

    Irwin,
    How would I put that into about:config, as it's not in there at the
    present. I don't know how to add filters in about:config
    Thanks,
    Rick

  8. Re: Unable to send attachments with Thunderbird 1.5

    Rick wrote:
    > On 1/17/2006 8:02 PM Leonidas Jones had this to say:

    >> Rick wrote:
    >>> On 1/17/2006 7:52 PM Stephen Fox had this to say:

    >>>> Rick wrote:
    >>>>> Is there a setting I missed somewhere in Thunderbird 1.5 to send
    >>>>> attachments. I checked and can still send with 1.07, and Netscape 7.2
    >>>>> email client. So it's not the server.
    >>>>>
    >>>>> My brother is having exactly the same problem on his computer. Both are
    >>>>> XPSP2.
    >>>>>
    >>>>> I would hate to have to go backwards, so I hope someone has an answer.
    >>>>>
    >>>>> Thanks,
    >>>>> Rick
    >>>> There is an attachment button in the compose window. Did you see that?
    >>>>
    >>>> Backwards to a............Mac? Maybe?
    >>>>
    >>>> Steve
    >>> I just found that I can send attachments that are smaller in size than
    >>> the one's I first tried. So, it's apparent to me, that for some reason
    >>> TB 1.5 is limiting the attachment size.
    >>>
    >>> As I said in the first post, the other email clients sent the file, that
    >>> 1.5 refuses to send. I get the error message that the server is down, or
    >>> to make sure the settings are correct.
    >>>
    >>> Of course that error message is bogus, as smaller attachment work just fine.
    >>>
    >>> Hope someone can come up with the answer, as it's not just on this
    >>> computer but another as well.
    >>> Rick

    >> How big are the attachments involved?
    >>
    >> Lee

    >
    > Lee,
    > One I tested that won't send with TB 1.5, is a wmv 1.04MB.
    >
    > Again, it send with NS 7.2, TB 1.07. So it's a problem with 1.5.
    >
    > Smaller jpg's send without a hitch.
    > Rick


    I just sent myself a 5 meg attachment and received it, so its not the size.

    Lee

    --
    Leonidas Jones, Mozilla Champion
    Learn about the Champs! http://mozillachampions.ufaq.org
    The UFAQ'S http://www.ufaq.org/
    http://www.mozilla.org/community/etiquette.html
    http://mozilla.com http://mozilla.org

  9. Re: Unable to send attachments with Thunderbird 1.5

    On 1/17/2006 8:45 PM Irwin Greenwald had this to say:

    >> On 1/17/2006 7:59 PM Pacific, Rick wrote:


    snip

    >> You might try increasing about:config with filter mailnews.tcptimeout
    >> which defaults to 60 seconds.
    >>
    >> Irwin
    >>

    > Irwin,
    > How would I put that into about:config, as it's not in there at the
    > present. I don't know how to add filters in about:config
    > Thanks,
    > Rick

    Try Tools>>Options>>Advanced>>General>>Connection Timeout

    Irwin

    --
    Irwin Greenwald - Mozilla Champion

    Etiquette - http://www.mozilla.org/community/etiquette.html
    About Profiles -
    http://users.adelphia.net/~irwingree...0Profiles.html
    OE Quotefix - http://home.in.tum.de/~jain/software/oe-quotefix/

  10. Re: Unable to send attachments with Thunderbird 1.5

    On 1/17/2006 9:42 PM Irwin Greenwald had this to say:

    > On 1/17/2006 8:45 PM Irwin Greenwald had this to say:

    >>> On 1/17/2006 7:59 PM Pacific, Rick wrote:

    >
    > snip
    >
    >>> You might try increasing about:config with filter mailnews.tcptimeout
    >>> which defaults to 60 seconds.
    >>>
    >>> Irwin
    >>>

    >> Irwin,
    >> How would I put that into about:config, as it's not in there at the
    >> present. I don't know how to add filters in about:config
    >> Thanks,
    >> Rick

    > Try Tools>>Options>>Advanced>>General>>Connection Timeout
    >
    > Irwin
    >


    Irwin,
    Thank you very much, that took care of it.
    Rick

  11. Re: Unable to send attachments with Thunderbird 1.5

    On 1/17/2006 9:53 PM Pacific, Rick wrote:
    > On 1/17/2006 9:42 PM Irwin Greenwald had this to say:

    >> On 1/17/2006 8:45 PM Irwin Greenwald had this to say:

    >>>> On 1/17/2006 7:59 PM Pacific, Rick wrote:

    >> snip
    >>
    >>>> You might try increasing about:config with filter mailnews.tcptimeout
    >>>> which defaults to 60 seconds.
    >>>>
    >>>> Irwin
    >>>>
    >>> Irwin,
    >>> How would I put that into about:config, as it's not in there at the
    >>> present. I don't know how to add filters in about:config
    >>> Thanks,
    >>> Rick

    >> Try Tools>>Options>>Advanced>>General>>Connection Timeout
    >>
    >> Irwin
    >>

    >
    > Irwin,
    > Thank you very much, that took care of it.
    > Rick

    If you mean you can now send large attachments, I'm glad I could help

    Irwin

    --
    Irwin Greenwald - Mozilla Champion

    Etiquette - http://www.mozilla.org/community/etiquette.html
    About Profiles -
    http://users.adelphia.net/~irwingree...0Profiles.html
    OE Quotefix - http://home.in.tum.de/~jain/software/oe-quotefix/

+ Reply to Thread