Launchy extension - Mozilla

This is a discussion on Launchy extension - Mozilla ; I've used Launchy for a while now & really like it. I downloaded & installed TB 1.5 a couple of days ago & updated the extensions when possible. The thing is, Launchy won't work, it shows as installed in the ...

+ Reply to Thread
Results 1 to 15 of 15

Thread: Launchy extension

  1. Launchy extension

    I've used Launchy for a while now & really like it. I downloaded &
    installed TB 1.5 a couple of days ago & updated the extensions when
    possible. The thing is, Launchy won't work, it shows as installed in
    the extensions manager, but won't auto detect any apps & doesn't show in
    the right click menu of TB. I've uninstalled & reinstalled, downloaded
    & installed a fresh copy in case the download was corrupt, nothing works.
    Any suggestions?? Thanks.

    Nancy

  2. Re: Launchy extension

    desertgal wrote:
    > I've used Launchy for a while now & really like it. I downloaded &
    > installed TB 1.5 a couple of days ago & updated the extensions when
    > possible. The thing is, Launchy won't work, it shows as installed in
    > the extensions manager, but won't auto detect any apps & doesn't show in
    > the right click menu of TB. I've uninstalled & reinstalled, downloaded
    > & installed a fresh copy in case the download was corrupt, nothing works.
    > Any suggestions?? Thanks.
    >
    > Nancy


    I'm using Launchy 4.1.0 with TB 1.5 and it is working okay. I can't
    remember if I had to install an updated version or not, but if your
    version is older than 4.1.0 you might have to install the newer version.

    Virginia

  3. Re: Launchy extension

    desertgal wrote:

    > I've used Launchy for a while now & really like it. I downloaded &
    > installed TB 1.5 a couple of days ago & updated the extensions when
    > possible. The thing is, Launchy won't work, it shows as installed in
    > the extensions manager, but won't auto detect any apps & doesn't show in
    > the right click menu of TB. I've uninstalled & reinstalled, downloaded
    > & installed a fresh copy in case the download was corrupt, nothing works.
    > Any suggestions?? Thanks.
    >
    > Nancy

    you can get the latest version 4.1.0 (from Oct 2005) from here:
    http://gemal.dk/mozilla/launchy.html

  4. Re: Launchy extension

    On Mon, 16 Jan 2006 10:18:37 -0700, desertgal
    wrote:

    >I've used Launchy for a while now & really like it. I downloaded &
    >installed TB 1.5 a couple of days ago & updated the extensions when
    >possible. The thing is, Launchy won't work, it shows as installed in
    >the extensions manager, but won't auto detect any apps & doesn't show in
    >the right click menu of TB. I've uninstalled & reinstalled, downloaded
    >& installed a fresh copy in case the download was corrupt, nothing works.
    >Any suggestions?? Thanks.
    >
    >Nancy



    There are a couple of bug reports regarding Launchy and TB 1.5 (Beta
    and Offical) releases.

    http://bugzilla.mozdev.org/show_bug.cgi?id=11964

    http://bugzilla.mozdev.org/show_bug.cgi?id=12825

  5. Re: Launchy extension

    Ernie wrote:
    > On Mon, 16 Jan 2006 10:18:37 -0700, desertgal
    > wrote:
    >
    >> I've used Launchy for a while now & really like it. I downloaded &
    >> installed TB 1.5 a couple of days ago & updated the extensions when
    >> possible. The thing is, Launchy won't work, it shows as installed in
    >> the extensions manager, but won't auto detect any apps & doesn't show in
    >> the right click menu of TB. I've uninstalled & reinstalled, downloaded
    >> & installed a fresh copy in case the download was corrupt, nothing works.
    >> Any suggestions?? Thanks.
    >>
    >> Nancy

    >
    >
    > There are a couple of bug reports regarding Launchy and TB 1.5 (Beta
    > and Offical) releases.
    >
    > http://bugzilla.mozdev.org/show_bug.cgi?id=11964
    >
    > http://bugzilla.mozdev.org/show_bug.cgi?id=12825



    These bug reports are exactly the same problem. Guess I'll just watch them &
    see if it gets fixed.
    Thanks.

  6. Re: Launchy extension

    Virginia wrote:
    > desertgal wrote:
    >> I've used Launchy for a while now & really like it. I downloaded &
    >> installed TB 1.5 a couple of days ago & updated the extensions when
    >> possible. The thing is, Launchy won't work, it shows as installed in
    >> the extensions manager, but won't auto detect any apps & doesn't show
    >> in the right click menu of TB. I've uninstalled & reinstalled,
    >> downloaded & installed a fresh copy in case the download was corrupt,
    >> nothing works.
    >> Any suggestions?? Thanks.
    >>
    >> Nancy

    >
    > I'm using Launchy 4.1.0 with TB 1.5 and it is working okay. I can't
    > remember if I had to install an updated version or not, but if your
    > version is older than 4.1.0 you might have to install the newer version.
    >
    > Virginia


    Virginia,

    I have Launchy 4.1.0 & it just won't work. It shows in the extension manager,
    but not in the right click menu & there are no auto-detect programs listed in
    the options.

    Thanks for the reply.

  7. Re: Launchy extension

    gwtc wrote:
    > desertgal wrote:
    >
    >> I've used Launchy for a while now & really like it. I downloaded &
    >> installed TB 1.5 a couple of days ago & updated the extensions when
    >> possible. The thing is, Launchy won't work, it shows as installed in
    >> the extensions manager, but won't auto detect any apps & doesn't show
    >> in the right click menu of TB. I've uninstalled & reinstalled,
    >> downloaded & installed a fresh copy in case the download was corrupt,
    >> nothing works.
    >> Any suggestions?? Thanks.
    >>
    >> Nancy

    > you can get the latest version 4.1.0 (from Oct 2005) from here:
    > http://gemal.dk/mozilla/launchy.html


    Thanks, I have the latest version. It updated when I installed TB 1.5. Ernie
    pointed me to a couple of bug reports that sound exactly like what I'm seeing
    here so I guess I'll watch those for fix reports.


  8. Re: Launchy extension

    desertgal wrote:
    > Ernie wrote:
    >> On Mon, 16 Jan 2006 10:18:37 -0700, desertgal
    >> wrote:


    /snip/

    >>
    >>
    >> There are a couple of bug reports regarding Launchy and TB 1.5 (Beta
    >> and Offical) releases.
    >>
    >> http://bugzilla.mozdev.org/show_bug.cgi?id=11964
    >>
    >> http://bugzilla.mozdev.org/show_bug.cgi?id=12825

    >
    >
    > These bug reports are exactly the same problem. Guess I'll just watch
    > them & see if it gets fixed.
    > Thanks.


    For what its worth, Launchy 4.0 is working fine on TB 1.5. I'll hold off
    going to 4.1.

    By the way, has anyone had any luck getting Launchy to work on a Mac?

    Lee

    --
    Leonidas Jones, Mozilla Champion
    Learn about the Champs! http://mozillachampions.ufaq.org
    The UFAQ'S http://www.ufaq.org/
    http://www.mozilla.org/community/etiquette.html
    http://mozilla.com http://mozilla.org

  9. Re: Launchy extension

    desertgal on 16 Jan 2006 10:04:57 PM +0000 wrote:

    > I have Launchy 4.1.0 & it just won't work. It shows in the extension
    > manager,
    > but not in the right click menu & there are no auto-detect programs
    > listed in
    > the options.
    >


    Same problem here, with Launchy 4.1.0 and TB 1.5; so I uninstalled 4.1.0
    and installed Launchy 4.0.0 and this works fine with TB 1.5

    --
    Howard

  10. Re: Launchy extension

    Leonidas Jones wrote:
    > desertgal wrote:
    >> Ernie wrote:
    >>> On Mon, 16 Jan 2006 10:18:37 -0700, desertgal
    >>> wrote:

    >
    > /snip/
    >
    >>>
    >>>
    >>> There are a couple of bug reports regarding Launchy and TB 1.5 (Beta
    >>> and Offical) releases.
    >>>
    >>> http://bugzilla.mozdev.org/show_bug.cgi?id=11964
    >>>
    >>> http://bugzilla.mozdev.org/show_bug.cgi?id=12825

    >>
    >>
    >> These bug reports are exactly the same problem. Guess I'll just watch
    >> them & see if it gets fixed.
    >> Thanks.

    >
    > For what its worth, Launchy 4.0 is working fine on TB 1.5. I'll hold off
    > going to 4.1.
    >
    > By the way, has anyone had any luck getting Launchy to work on a Mac?
    >
    > Lee
    >

    Lee,

    TB won't let me use Launchy4.0, says it's not compatable with TB 1.5. Oh well,
    just have to copy & paste till it gets fixed. This is the only problem I'm
    having & I'm used to losing extensions for a while when I update.

    Nancy

  11. Re: Launchy extension

    desertgal wrote:

    > Leonidas Jones wrote:
    >
    >>desertgal wrote:
    >>
    >>>Ernie wrote:
    >>>
    >>>>On Mon, 16 Jan 2006 10:18:37 -0700, desertgal
    >>>> wrote:

    >>
    >>/snip/
    >>
    >>
    >>>>
    >>>>There are a couple of bug reports regarding Launchy and TB 1.5 (Beta
    >>>>and Offical) releases.
    >>>>
    >>>>http://bugzilla.mozdev.org/show_bug.cgi?id=11964
    >>>>
    >>>>http://bugzilla.mozdev.org/show_bug.cgi?id=12825
    >>>
    >>>
    >>>These bug reports are exactly the same problem. Guess I'll just watch
    >>>them & see if it gets fixed.
    >>>Thanks.

    >>
    >>For what its worth, Launchy 4.0 is working fine on TB 1.5. I'll hold off
    >>going to 4.1.
    >>
    >>By the way, has anyone had any luck getting Launchy to work on a Mac?
    >>
    >>Lee
    >>

    >
    > Lee,
    >
    > TB won't let me use Launchy4.0, says it's not compatable with TB 1.5. Oh well,
    > just have to copy & paste till it gets fixed. This is the only problem I'm
    > having & I'm used to losing extensions for a while when I update.
    >
    > Nancy

    some are reporting that it does work, you just have to keep installing
    and uninstalling until it does. oh good grief -- what a pain that is.

  12. Re: Launchy extension

    gwtc wrote:
    > desertgal wrote:
    >
    >> Leonidas Jones wrote:
    >>
    >>> desertgal wrote:
    >>>
    >>>> Ernie wrote:


    /snip/

    >>
    >> TB won't let me use Launchy4.0, says it's not compatable with TB 1.5.
    >> Oh well, just have to copy & paste till it gets fixed. This is the
    >> only problem I'm having & I'm used to losing extensions for a while
    >> when I update.
    >>
    >> Nancy

    > some are reporting that it does work, you just have to keep installing
    > and uninstalling until it does. oh good grief -- what a pain that is.


    It works, if its bumped up. If Launchy is really important to you, you
    can use Nightly Tester Tools to bump 4.0, and allow it to install.

    http://www.blueprintit.co.uk/~dave/w...d/nightly.html

    Lee

    --
    Leonidas Jones, Mozilla Champion
    Learn about the Champs! http://mozillachampions.ufaq.org
    The UFAQ'S http://www.ufaq.org/
    http://www.mozilla.org/community/etiquette.html
    http://mozilla.com http://mozilla.org

  13. Re: Launchy extension

    _desertgal_ spoke thusly on 17/01/2006 10:47 AM:
    > TB won't let me use Launchy4.0, says it's not compatable with TB 1.5.


    Use 4.0.1.
    http://downloads.mozdev.org/launchy/launchy-401.xpi
    --
    Chris Ilias - Mozilla Champion
    (Please do not email me tech support questions)
    Mozilla Help
    Netscape 7 Help

  14. Re: Launchy extension

    Chris Ilias wrote:
    > _desertgal_ spoke thusly on 17/01/2006 10:47 AM:
    >> TB won't let me use Launchy4.0, says it's not compatable with TB 1.5.

    >
    > Use 4.0.1.
    > http://downloads.mozdev.org/launchy/launchy-401.xpi


    Chris,

    Thanks, that version works.
    Thanks to everyone else who replied.

    Nancy

  15. Re: Launchy extension

    _desertgal_ spoke thusly on 16/01/2006 12:18 PM:
    > I've used Launchy for a while now & really like it. I downloaded &
    > installed TB 1.5 a couple of days ago & updated the extensions when
    > possible. The thing is, Launchy won't work, it shows as installed in
    > the extensions manager, but won't auto detect any apps & doesn't show in
    > the right click menu of TB. I've uninstalled & reinstalled, downloaded
    > & installed a fresh copy in case the download was corrupt, nothing works.
    > Any suggestions?? Thanks.


    Launchy 4.2.0 has been released, which works on Thunderbird 1.5.

    --
    Chris Ilias - Mozilla Champion
    (Please do not email me tech support questions)
    Mozilla Help
    Netscape 7 Help

+ Reply to Thread