Thunderbird 1.5 "not responding" - Mozilla

This is a discussion on Thunderbird 1.5 "not responding" - Mozilla ; I installed Thunderbird 1.5 (over 1.0.7). When trying to type a note to this newsgroup it locked up about every five minutes. Eventually the window heard displayed "Not responding". Both the compose window and the overall mail window were frozen. ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Thunderbird 1.5 "not responding"

  1. Thunderbird 1.5 "not responding"

    I installed Thunderbird 1.5 (over 1.0.7). When trying to type a note to
    this newsgroup it locked up about every five minutes. Eventually the
    window heard displayed "Not responding". Both the compose window and
    the overall mail window were frozen. The Close function still did work
    to shut down the program. This happened repeatedly as I tried to
    compose a different note. I did learn to save the draft of the other
    note after every sentence after having to start over four times.

    I thought it might be related to the autosave save feature, so I turned
    that off. Didn't fix the problem.

    I've uninstalled 1.5 and reverted to 1.0.7. I'm looking forward to
    being able to go back to 1.5 because I like the delete/detach
    attachments and the realtime spellchecking. Didn't have a chance to
    benefit from the other new features yet.

    Environment is Windows XP. Five e-mail accounts, one IMAP, three POP,
    one RSS. All set to periodically check for incoming messages at the
    default interval.

    Bernie

  2. Re: Thunderbird 1.5 "not responding"

    _Bernie_ spoke thusly on 12/01/2006 1:53 AM:
    > I installed Thunderbird 1.5 (over 1.0.7). When trying to type a note to
    > this newsgroup it locked up about every five minutes. Eventually the
    > window heard displayed "Not responding". Both the compose window and
    > the overall mail window were frozen. The Close function still did work
    > to shut down the program. This happened repeatedly as I tried to
    > compose a different note. I did learn to save the draft of the other
    > note after every sentence after having to start over four times.
    >
    > I thought it might be related to the autosave save feature, so I turned
    > that off. Didn't fix the problem.
    >
    > I've uninstalled 1.5 and reverted to 1.0.7. I'm looking forward to
    > being able to go back to 1.5 because I like the delete/detach
    > attachments and the realtime spellchecking. Didn't have a chance to
    > benefit from the other new features yet.
    >
    > Environment is Windows XP. Five e-mail accounts, one IMAP, three POP,
    > one RSS. All set to periodically check for incoming messages at the
    > default interval.


    Try this:
    - uninstall 1.0.7
    - reboot
    - remove the "C:\Program Files\Mozilla Thunderbird" directory
    - install 1.5
    --
    Chris Ilias - Mozilla Champion
    (Please do not email me tech support questions)
    Mozilla Help
    Netscape 7 Help

  3. Re: Thunderbird 1.5 "not responding"

    On 1/12/2006 1:03 AM, Chris Ilias wrote:
    > _Bernie_ spoke thusly on 12/01/2006 1:53 AM:
    >> I installed Thunderbird 1.5 (over 1.0.7). When trying to type a note
    >> to this newsgroup it locked up about every five minutes. Eventually
    >> the window heard displayed "Not responding". Both the compose window
    >> and the overall mail window were frozen. The Close function still did
    >> work to shut down the program. This happened repeatedly as I tried
    >> to compose a different note. I did learn to save the draft of the
    >> other note after every sentence after having to start over four times.
    >>
    >> I thought it might be related to the autosave save feature, so I
    >> turned that off. Didn't fix the problem.
    >>
    >> I've uninstalled 1.5 and reverted to 1.0.7. I'm looking forward to
    >> being able to go back to 1.5 because I like the delete/detach
    >> attachments and the realtime spellchecking. Didn't have a chance to
    >> benefit from the other new features yet.
    >>
    >> Environment is Windows XP. Five e-mail accounts, one IMAP, three POP,
    >> one RSS. All set to periodically check for incoming messages at the
    >> default interval.

    >
    > Try this:
    > - uninstall 1.0.7
    > - reboot
    > - remove the "C:\Program Files\Mozilla Thunderbird" directory
    > - install 1.5


    That appears to have fixed the problem. Thanks.

    I have several more machines to install it on. I will uninstall before
    installing the new release on each of them.

    Bernie

+ Reply to Thread