Thanks for the ideas.
I did following:
bugzilla conf looks:
........
Alias /bugzilla /usr/lib/cgi-bin/bugzilla
AliasMatch .*/bugzilla/ /usr/lib/cgi-bin/bugzilla/index.cgi


Options +FollowSymLinks +Indexes +ExecCGI
AddHandler cgi-script .cgi
DirectoryIndex index.cgi
AllowOverride Limit Indexes

............
restarted apache2, I still get text only text screen with url:
http://localhost/cgi-bin/bugzilla/index.cgi

testerver says:
..........
root@gepem:/usr/lib/cgi-bin/bugzilla# ./testserver.pl http://localhost/cgi-bin/bugzilla
WARNING $webservergroup is set to an empty string.
That is a very insecure practice. Please refer to the
Bugzilla documentation.
TEST-FAILED Fetch of skins/standard/index/front.png failed
Your webserver could not fetch http://localhost/cgi-bin/bugzilla/sk...ndex/front.png.
Check your webserver configuration and try again.
............

IMHO unimportant, webservergroup:
...............
en@gepem:/var/log$ ps -eo comm,gid|egrep "http|apache"
apache2 0
apache2 33
apache2 33
apache2 33
apache2 33
apache2 33
apache2 33
en@gepem:/var/log$ cat /etc/group | grep apache
en@gepem:/var/log$
.................
Since apache setup is still incorrect, I'd like to have that fixed rather than
playing with webservergroup.

Thanks in advance for any constructive idea: eleonora


> You shouldn't match ANY bugzilla request to the index.cgi or I don't
> think you'll be able to navigate anywhere other than the home page. And
> you don't need an AliasMatch for the basic Alias.
> Try:
> Alias /bugzilla /usr/lib/cgi-bin/bugzilla
> AliasMatch .*/bugzilla /usr/lib/cgi-bin/bugzilla
>
> >
>
> ("^/usr/lib/cgi-bin/bugzilla"|"^/usr/lib/cgi-bin/bugzilla/.*"|"localhost
> /cgi-bin/bugzilla/.*"|"localhost/cgi-bin/bugzilla")>
>
> > Options +FollowSymLinks +Indexes +ExecCGI AddHandler
> > cgi-script .cgi DirectoryIndex index.cgi
> > Order Allow,Deny
> > Allow From All
> >

>
> Again, any reason the directory match? A simple should be
> all you need. Try:
>
>
> AddHandler cgi-script .cgi
> Options +FollowSymLinks +Indexes +ExecCGI
> DirectoryIndex index.cgi
> AllowOverride Limit Inexes
>

>
> > ------------------------------
> > (and then restarted apache: /etc/init.d/apache2 stop and then start)
> >
> > /checksetup.pl says:
> > -----------------------------------------
> > ..
> > Removing existing compiled templates ...
> > Precompiling templates...
> > ..
> > Fixing file permissions...
> >
> > Now that you have installed Bugzilla, you should visit the
> > 'Parameters' page (linked in the footer of the Administrator
> > account) to ensure it is set up as you wish - this includes
> > setting the 'urlbase' option to the correct URL.
> > -----------------------------------------------------
> > however testserver.pl fails like:
> > -----------------------------------------------------
> > #./testserver.pl http://localhost/cgi-bin/bugzilla
> > WARNING $webservergroup is set to an empty string.
> > That is a very insecure practice. Please refer to the
> > Bugzilla documentation.

>
> Setting webservergroup is a good idea. If you set it wrong,
> testserver.pl will let you know. If you run 'ps -eo comm,gid|egrep
> "http|apache"', it should output a groupid, which you can then match
> against /etc/group to determine the correct setting. If that doesn't
> work, try 'ps -acxo command,gid', or 'ps -acxo command,rgid'. But the
> first command should work fine on debian. After setting, be sure to
> re-run checksetup.pl to fix those permissions.
>
> > TEST-FAILED Fetch of skins/standard/index/front.png failed
> > Your webserver could not fetch
> > http://localhost/cgi-bin/bugzilla/sk...ndex/front.png.
> > Check your webserver configuration and try again.
> > --------------------------------------------------------
> >
> > and on browser
> > http://localhost/cgi-bin/bugzilla/index.cgi
> > shows a test mode screen instead of graphic screen.
> >
> > Any constructive idea welcomed,