hi,

On Fri, Apr 25, 2008 at 11:42 PM, Madison Kelly wrote:
> >> I've never had any luck installing modules from CPAN as 80% of the
> >> time they error during testing.

> >
> > It's better to just use the Debian packages for the modules
> > anyway. I'm pretty sure Debian has all the modules packaged that
> > Bugzilla needs.
> >
> > -Max

>
> Those three modules do not seem to be in the repositories. Googling
> failed to find me any third-part deb packages, too.


if on etch, you can use my custom package repository. for my test :-)
http://www.mozilla.gr.jp/~shimono/bugzilla/debian-etch/ : i386
http://www.mozilla.gr.jp/~shimono/bu...an-etch-amd64/ : amd64

# sorry, but i don't have email::* packages for amd64.
# i'll make them after i get new memory for my 64bit pc..

regards,
--
Atsushi Shimono - shimono@mozilla.gr.jp
http://www.mozilla.gr.jp/~shimono/blog/