Hi,

I use installed knoppix/debian, apache2, mysql
I try to install bugzille on /usr/lib/cgi-bin/bugzilla
I set up a bugzilla.conf file manually like:
-----------------------------
AliasMatch /bugzilla /usr/lib/cgi-bin/bugzilla
AliasMatch .*/bugzilla/ /usr/lib/cgi-bin/bugzilla/index.cgi


Options +FollowSymLinks +Indexes +ExecCGI
AddHandler cgi-script .cgi
DirectoryIndex index.cgi
Order Allow,Deny
Allow From All

------------------------------
(and then restarted apache: /etc/init.d/apache2 stop and then start)

/checksetup.pl says:
-----------------------------------------
...
Removing existing compiled templates ...
Precompiling templates...
...
Fixing file permissions...

Now that you have installed Bugzilla, you should visit the
'Parameters' page (linked in the footer of the Administrator
account) to ensure it is set up as you wish - this includes
setting the 'urlbase' option to the correct URL.
-----------------------------------------------------
however testserver.pl fails like:
-----------------------------------------------------
#./testserver.pl http://localhost/cgi-bin/bugzilla
WARNING $webservergroup is set to an empty string.
That is a very insecure practice. Please refer to the
Bugzilla documentation.
TEST-FAILED Fetch of skins/standard/index/front.png failed
Your webserver could not fetch http://localhost/cgi-bin/bugzilla/sk...ndex/front.png.
Check your webserver configuration and try again.
--------------------------------------------------------

and on browser
http://localhost/cgi-bin/bugzilla/index.cgi
shows a test mode screen instead of graphic screen.

Any constructive idea welcomed,

Thanks in advance, eleonora