We are on Bugzilla 2.22.3 is there any way to use web services with this
version?

(Bugzilla is installed on a Windows 2003 Server)



All documentation I can find requires Bugzilla 3.0 or later and requires
the xml-rpc.cgi file.

However, we can't upgrade at this time.



-Paul