Hi All,

I am new to Bugzilla and trying to install by refering Installation guide.
My problem is when I try to install PPM modules following error is
displayed:

The repo command 'up' isn't recognized;
------------------------------------------------------------------------------
ppm install Email-Send
Downloading ActiveState Package Repository packlist...failed 500 Can't
connect t
o ppm4.activestate.com:80 (connect: Unknown error)
Downloading theory58S packlist...failed 500 Can't connect to
theoryx5.uwinnipeg.
ca:80 (connect: Unknown error)
Downloading bugzilla packlist...failed 500 Can't connect to
landfill.bugzilla.or
g:80 (connect: Unknown error)
ppm install failed: Can't find any package that provide Email-Send
--------------------------------------------------------------------------------

I also tried: perl -MCPAN -e install "Email-Send"
but of no use (nothing happened).
It ask for http_proxy system variable to be set, http://proxy.example.com
dont know how to get proxy.
I tried by giving proxy ip, but it is not recognizing it.
Please help

Thanks
--
View this message in context: http://www.nabble.com/PPM-module-ins...html#a12818965
Sent from the Bugzilla - Users mailing list archive at Nabble.com.