here is another error for bugzilla found in httpd logs error_log - Mozilla

This is a discussion on here is another error for bugzilla found in httpd logs error_log - Mozilla ; Hello, This is another error I found. What does this mean are they saying my directives in Apache are goofed up? I am using Fedora 7. [Mon Aug 20 16:32:38 2007] [error] [client 192.168.1.104] Directory index forbidden by Options directive: ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: here is another error for bugzilla found in httpd logs error_log

  1. here is another error for bugzilla found in httpd logs error_log

    Hello,

    This is another error I found. What does this mean are they saying my
    directives in Apache are goofed up? I am using Fedora 7.
    [Mon Aug 20 16:32:38 2007] [error] [client 192.168.1.104] Directory
    index forbidden by Options directive: /var/www/html/


    Scott

  2. Re: here is another error for bugzilla found in httpd logs error_log

    Scott Berry wrote:

    > This is another error I found. What does this mean are they saying my
    > directives in Apache are goofed up? I am using Fedora 7.
    > [Mon Aug 20 16:32:38 2007] [error] [client 192.168.1.104] Directory
    > index forbidden by Options directive: /var/www/html/


    This means that you probably want to have index.cgi listed in your
    DirectoryIndex directive:

    DirectoryIndex index.cgi

  3. Re: here is another error for bugzilla found in httpd logs error_log

    On Aug 21, 1:40 am, Scott Berry wrote:
    > This is another error I found.


    > What does this mean are they saying my directives in Apache are goofed up?


    That's apache telling you that your apache settings aren't correct.
    And this is the bugzilla support newsgroup.

    > I am using Fedora 7.
    > [Mon Aug 20 16:32:38 2007] [error] [client 192.168.1.104] Directory
    > index forbidden by Options directive: /var/www/html/


    Google:
    http://www.google.com/search?q=%22di...ient=firefox-a
    http://forums.fedoraforum.org/archiv.../t-111317.html

    you need to make sure you have Options +Indexes or something.


+ Reply to Thread