Hi Marc,

Ya... i create one user as login name "kokul.k" and set the emailsuffix
parameter as"@abc.com".
Ok Now i login as kokul.k. But when a bug is assigned to kokul.k user the
error is again comming . I'll paste the error

"The name kokul is not a valid username. Either you misspelled it, or the
person has not registered for a Bugzilla account."

Thanks & Regards,
Kokul




Marc Schumann wrote:
>
>> > I create one user as login name "kokul.k". Cos my email id is
>> > kokul.k@abc.com. But after i assign a bug to kokul.k and click the

>> commit
>> > button it shows an error that "user kokul is not a valid user name". It
>> > doesn't pick after "." . How can i solve this problem...

>>
>> check your Bugzilla's usermatchmode, maxusermatches and
>> confirmuniqueusermatch parameters.

>
> Yeah well that was probably not it, seeing that you said you've
> created a user "kokul.k" -- it seems you're using Bugzilla's
> emailsuffix parameter, set to @abc.com, right? If that's so, then
> check whether the user really exists (using editusers.cgi). Users who
> applied for an account themselves get their accounts created when
> logging in for the first time. So maybe all you need to do is log in
> with the other user.
>
> Regards
> Marc
> _______________________________________________
> support-bugzilla mailing list
> support-bugzilla@lists.mozilla.org
> https://lists.mozilla.org/listinfo/support-bugzilla
> PLEASE put support-bugzilla@lists.mozilla.org in the To: field when you
> reply.
>
>


--
View this message in context: http://www.nabble.com/error-while-se...html#a11980072
Sent from the Bugzilla - Users mailing list archive at Nabble.com.