Pb restoring attach_data table - Mozilla

This is a discussion on Pb restoring attach_data table - Mozilla ; Bugzilla version: 2.22 OS: Windows 2003 Mysql: 4.1.18 Mysql Administrator: 1.1.9 When doing a backup from Mysql Administrator (.sql file, by lock tables), and trying to restore the content of the attach_data table, I get an error. This is only ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Pb restoring attach_data table

  1. Pb restoring attach_data table


    Bugzilla version: 2.22
    OS: Windows 2003
    Mysql: 4.1.18
    Mysql Administrator: 1.1.9

    When doing a backup from Mysql Administrator (.sql file, by lock tables),
    and trying to restore the content of the attach_data table, I get an error.
    This is only valid for this table, the other ones can be restored without
    any issues.

    Copying the binary file works however.
    Any help appreciated ;-).

    Thanks
    --
    View this message in context: http://www.nabble.com/Pb-restoring-a....html#a5629843
    Sent from the Bugzilla - Users forum at Nabble.com.


  2. Re: Pb restoring attach_data table

    Barns,

    In my opinion you should increase the max_allowed_packet.
    I thought is was in mysql.ini (I'm on holiday, so I'm not sure) and look for
    [msqld] and insert or increase the line max_allowed_packet=16M.

    This should do the thing.

    Greatings,

    HSL

    "Barns" schreef in bericht
    news:mailman.1555.1154599536.4036.support-bugzilla@lists.mozilla.org...
    >
    > Bugzilla version: 2.22
    > OS: Windows 2003
    > Mysql: 4.1.18
    > Mysql Administrator: 1.1.9
    >
    > When doing a backup from Mysql Administrator (.sql file, by lock tables),
    > and trying to restore the content of the attach_data table, I get an
    > error.
    > This is only valid for this table, the other ones can be restored without
    > any issues.
    >
    > Copying the binary file works however.
    > Any help appreciated ;-).
    >
    > Thanks
    > --
    > View this message in context:
    > http://www.nabble.com/Pb-restoring-a....html#a5629843
    > Sent from the Bugzilla - Users forum at Nabble.com.
    >




+ Reply to Thread